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Create Manual: Getting Started

Basic Concepts
In Create, you build a document in a document window. Each document is 
made up of one or more pages. Each page contains graphics. Graphics are 
individual objects that have various characteristics such as size, location, 
and rotation. Graphics can be moved, resized, cut, copied and pasted into 
the same or other documents. You create graphics by using tools from the 
Tool Box or by dragging in files from the Finder. All graphics have object 
control points that appear when you select an object by clicking on it with 
the Selection tool (select the object). You modify objects by selecting them 
and then modifying their graphic characteristics. Graphic characteristics are 
controlled directly with tools or through Info panes that are loaded into the 
Info window. Each pane modifies particular graphic characteristics; each 
graphic object has particular characteristics that can be modified. Since 
graphic objects have different characteristics, different panes apply to the 
various types of objects.

To learn how to work with documents, pages, and Master Layers, see 
Working with Documents.

To learn how to work with graphics, see Working with Graphics.

To learn how to make web pages from your documents, see Creating Web 
Pages.

To get a visual guide to Create’s windows and menus, see Windows or 
Menus.
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Getting Started
1. Tool Tips
Move your cursor over any tool. Some text will pop up giving a brief 
explanation.

2. Online Images
Tools->Library Resources contains art, images, blends, effect, and patterns 
to drag and drop on your drawings. See how they're done and then make 
your own variations.

3. Join the Create Mailing list
Stone Design's experts and knowledgeable customers are connected via an 
email mailing list - where you can pose your questions and be answered 
immediately. Send a message containing 

subscribe create
to: Create-request@stone.com  

or visit http://www.stone.com/Create/ to subscribe and unsubscribe via the 
web.

4. Play around
Perhaps the ultimate way to 'grok' Create is just to start playing. You'll find 
hours have gone by while you explore the endless design possibilities of 
Create!
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Create 
When you open Create, you start with a blank page: a new Document. This 
chapter covers working with documents: creating new ones, saving, 
printing, opening previously-saved documents and closing documents.

Create's documents can contain multiple pages. This chapter also covers 
adding, rearranging, and deleting pages.

Create's documents also can contain Master Layers: these are similar to 
pages but can be applied to multiple pages, making it easy to produce a 
standard format with headers and footers.

• Creating 
• Saving 
• Printing 
• Opening/Closing 
• Adding Pages 
• Copying Pages 
• Navigating 
• Rearranging/Deleting 
• Master Layers 
• Master Layers: Adding 
• Master Layers: Naming 
• Master Layers: Editing 
• Master Layers: Applying 
• Master Layers: Reordering 
• Master Layers: Deleting 
• Master Layers: Convenience
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To create a new document, choose File->New (Command-N).

This will create an  8.5 x 11 inch single page document.
• You can also create a new document with a page size appropriate for the 
web by choosing Web->New Web Size. The default size is 8.5 x 6.5 inches.

• You can change the web template by setting a new template document in 
Preferences->Document. <LINK>

Creating a new document

• To change from a vertical to a 
horizontal layout, choose File-
>Page Setup (Shift-Command-
P). Here, you can choose among 
4 different paper sizes and pick 
among two horizontal 
configurations.

• To change to a custom page 
size, choose File->Custom Page 
Layout (Option-Command-P). 
Enter whatever page size you 
want in whatever units (inches, 
centimeters, points or picas) you 
want.
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To save a document, choose File->Save (Command-S). If the document 
has never been saved, you will be prompted for a filename.
• To save a file under a different filename, choose File->Save As… 
(Shift-Command-S). You will be prompted for a new filename. Your original 
file will still exist, but you will be working on the file with a new filename.
• To save a file under a different filename and continue working on the 
file with the original filename, choose Export… You will be prompted for a 
new filename. A new file with that name will be created, but you will 
continue to work on the old file.
• To save all open documents that have been modified since their last 
save or that have never been saved, choose File->Save All. If any of the 
documents have never been saved, you will be prompted for filenames.
• To save an AppleScript script that will recreate your current document, 
choose File->Save Other->Save AppleScript.

• This will prompt you for a file name, save the AppleScript file, and open 
ScriptEditor with that file.

• Saving as an AppleScript file lets you edit the AppleScript to 
automatically create new documents that are variations on the original 
document.

• You can also save individual graphics, images, effects, blends, patterns, 
and pages.

Saving a Document
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Printing a Document
To print your document, choose File->Print… (Cmd-P). You will be 
shown a standard Print dialog based on your chosen printer.

To preview your document, click the Preview button. The Preview 
application will open a PDF version of your document.

To output your document for print processing, make a PDF file out of 
your document. This will allow you to use standard four color separation 
tools. Also, most digital printing services accept PDF files.

To make a PDF file from your document, choose File->Export…
In the resulting Save File dialog, choose a location and type a filename. Use 
the File Format menu to select Portable Document Format (PDF).

You can also save a PDF from the Print dialog. Choose File->Print... (Cmd-
P), and click the Save as PDF button.
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To open a previously-saved Create document, choose File->Open… 
(Command-O) and select the file you wish to open in the Open dialog.

To open a document that was recently opened, check the Open Recent 
menu (File->Open Recent). This shows a list of the documents you’ve 
opened or saved most recently.

Opening  a Document

You can also open documents by:

• double-clicking them in a Finder window.
• dragging them from a Finder window to the Create icon in the dock.
• selecting them in the Finder and choosing File->Open (Command-O).

To close the current document, choose File->Close (Shift-Command-
W).

• You can also close documents by closing the document’s window (clicking 
the Close icon or choosing Windows->Close (Command-W).

• If the document was changed since the last time it was saved, you will be 
prompted to save the document first.

Closing a Document
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Multipage Documents
A document can have multiple pages.
• To add a blank page after the current page, choose File->Pages-
>Add.

• To insert a blank page before the current page, choose File->Pages-

• To add several pages at once, 
use the Page Controller menu at 
the bottom of the document 
window and choose Add. In the 
Add or Duplicate Pages dialog, 
choose how many pages you 
want to add and whether you 
want them to be blank or a 
duplicate of the current page.

• To add duplicate pages:
1. Go to the page you want to duplicate.
2. Choose File->Pages->Duplicate or choose Duplicate Page from the 

Page contextual menu by Control- or right-clicking on the page.

To add more than one duplicate, choose Add from the Page Controller 
menu at the bottom of the document window. In the Add or Duplicate 
Pages dialog, click the Duplicate radio button.
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Multipage Documents (page 2)

To copy and paste pages, go to the page you want to copy. Choose File-
>Pages->Copy. Paste inserts the copied page into the document before 
the current page.

• When you choose File->Pages->Paste, you’ll be given the option of 
pasting the copied page as a Page or as a Master Layer that can be 
applied to some or all pages.

• You can insert previously-saved pages by dragging them from Library 
Resources. You’ll be able to choose whether you want to insert the resource 
as a Page or as a Master Layer.

• You can also drag Pages from the Image Well to the same document or a 
different document.
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To go to a particular page in your document, use the Page Thumbnail 
window (Tools->Page Thumbnails (Cmd-J), scroll to the page you want, 
and click on that page’s thumbnail image.

• You can also use the Page Controller menu at the bottom of the 
document window.

To move sequentially through the pages, use the Page Controller 
Arrows at the bottom of the document window.

Navigating

Page Controller Arrows

Page Controller Menu

To navigate using page titles, use the Master Layers 
window.
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To reorder your pages, use the Page Thumbnail 
window (Tools->Page Thumbnails (Cmd-J).

• Click on the frame around the thumbnail image and 
drag the page to where you want it to be in the 
document.

Note: If you click in the page’s thumbnail image, 
you will create a new pan-zoom rectangle rather 
than move the page.

Rearranging Pages

To delete a page, choose File->Pages->Remove. You can also choose 
Remove from the Page Thumbnail window’s Pages menu.

Deleting Pages

Click and drag the thumbnail 
frame to move pages
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To save an individual page in your document:
1. Navigate to the page you want to save.
2. Select Page from the Image Well menu.
3. Drag from the Image Well to a Finder window.

If you name the page, Create will make a .cre8 file using that name. 
Otherwise, Create names the file Page_<arbitrary number>.cre8.

You can also save a page for future use in your Library Resources. To save a 
page to Library Resources:

1. Navigate to the page you want to save.
2. Select Page from the Image Well menu.
3. Drag from the Image Well to the Library Resources window.

Saving Pages
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Master Layers
Use Master Layers to add graphics and guides to multiple pages in your 
document.

• For example, if you want the page number to appear on every page, make 
a Master Layer that contains a Page Number object, and apply that Master 
Layer to every page in your document.

• If you want a different placement for the page number on odd and even 
pages, make two Master Layers and apply one to even pages and the other 
to odd pages.

Note: If you add or remove pages, the pages that you originally added 
the even Master Layer to may no longer have an even page number. If you 
want to have a different header/footer layout for odd and even pages, wait 
until your document is complete before applying the Master Layers.

• You can have as many Master Layers as you want and each page can have 
multiple Master Layers.
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Use the Master Layers window (File->Master Layers… or Shift-Cmd-M) 
to  manage your Master Layers.

To add a Master Layer to your document:
1. Bring up the Master Layer window.
2. Click the New button.

Master Layers: Adding
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To rename a Master Layer:
1. Bring up the Master Layer window.
2. Double-click on the Master Layer’s name in the Master Layer list.
3. Type in a new name.

Master Layers: Naming

In the Page Controller menu at the bottom of a document window and in 
the Page Thumbnail window, Master Layers are indicated with an “L:” 
before the Master Layer number.
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To edit a Master Layer:
1. Select the Master Layer in the Master Layer window.
2. Click the Go To button.

Note: You can also use normal page navigation techniques: the Page 
Controller menu, the Page Controller arrows, or the Page Thumbnail 
window.

• Use normal Create drawing techniques to add and edit graphics on your 
Master Layers.

HTML Note: When you generate HTML, a Master Layer’s graphics are 
output for each page that uses that Master Layer. If those graphics overlap 
other graphics, either on the page or on other Master Layers used by the 
page, Create won’t be able to generate accurate Tables for the page. If you 
plan to generate HTML with your document, be sure the graphics on your 
Master Layers don’t overlap the graphics on other pages.

Master Layers: Editing
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When a Master Layer is added to a page, its contents are visible on the page.

To add a Master Layer to a page:
1. Bring up the Master Layer window.
2. Select the Master Layer.
3. Select the Page.
4. Click the Add button.

• There are also buttons to add the Master Layer to all the pages, to the 
odd numbered pages or to the even numbered pages.

• A Master Layer can only be added to a page once. If the selected Master 
Layer is already added to the selected page, the Add button will be 
disabled.

• When you click the All button, the selected Master Layer is only added to 
pages that don’t already use it. So when you’ve added pages to your 
document and want to add a Master Layer to all of them, select the Master 
Layer and click the All button.

• Pages that contain Master Layers have a triangle indicator beside them. 
Clicking this will hide or show the Master Layers on that page.

Master Layers: Applying to Pages
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Master Layers are drawn according to their order in the Master Layer 
window, from bottom to top (the last Master Layer is drawn first and the 
top Master Layer is drawn last).

To reorder Master Layers, click on a Master Layer’s reordering icon and 
drag the Master Layer to its new position.

• On an individual page, Master Layers are drawn according to their order 
on the page, which is the order in which they were added to the page. 
However, if you reorder the Master Layers, their order on the page will be 
automatically updated to the new order.

Master Layers: Reordering
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Master LayersCreate Manual: Working with Documents

To remove a Master Layer from a page:
1. Bring up the Master Layer window.
2. Select a page and, if necessary, click on the triangle to show the Master 

Layers that have been added to that page.
3. Select the Master Layer name you want to remove.
4. Click the Remove Page’s Layer button.

Master Layers: Deleting

To delete a Master Layer from your document:
1. Bring up the Master Layer window.
2. Select the Master Layer you want to delete.
3. Click the Delete button. If the Master Layer is being used on any pages, 

you’ll be warned and given a chance to cancel.

• You can also use File->Pages->Remove to delete Master Layers.
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The Master Layers windows has two convenience features for working with 
regular pages within your document:

• Naming pages: You can give titles to the pages in your document in the 
Master Layers window. Double click on the page name to edit it. Hit the Tab 
or Return key to end editing.

Master Layers: Convenience

• Page Navigation: Select a page and click the Go To button to go to that 
page in your document. This allows you to navigate using page titles.
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Working with 
This chapter covers

• The tools Create provides for creating and managing graphics
• How to add graphics to your document
• How to select graphics so you can work with them
• How to move and delete graphics
• How to arrange graphics
• How to modify graphics' appearance: how to add outlines and fills, 
how to reshape, resize, scale, and rotate, and how to add aftereffects
• Editing and formatting text
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Tools: Tool Box
The Tool Box contains graphic 
manipulation and graphic creation 
tools.

Clicking on a tool selects that tool.

You can also use single letters (when 
you are not editing text) to select a 
tool:

        v: Select (pointer)
        s: Scale
        d: Shear
        r: Rotate
        t: Text
        e: Rectangle
        l: Straight Line
        m: Multi Line
        c: Circle
        q: Round Box
        a: Arc
        z: Star
        f: Freehand
        b: Spline 
        h: Embed
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When you create a graphic after 
selecting a graphic creation tool, the 
tool automatically reverts to the 
Selection tool.

If you want to make several graphics 
of the same type, you can make your 
tool selection stick by pressing the 
Option key while you click on the tool.

Tools: Tool Box  (page 2)

Double-clicking on a tool both 
selects that tool and brings up the 
most appropriate pane in the Info 
window.

Selection: View Info
Rotate, Scale, Shear: The Size Info 

pane.
Rectangle, Circle, Straight Line, 

Freehand, Spline, Multi Line: Effects 
Info

Box Graphic, Rounded Box, Arc, 
Star, Embed: Object Info

Text: Font dialog

M
an

ip
ul

at
io

n
Cr

ea
tio

n

Scale

Shear

Box Graphic

Rectangle

Circle

Round Box

Arc

Star

Select

Rotate

Text

Straight Line

Freehand

Spline

Multi Line

EMBED

Sticky 
selection



25Create Manual

ToolsCreate Manual: Working with Graphics

Tools: Image Well
Use the Image Well to drag and drop graphics and other objects. Selecting 
a graphic and dragging it results in moving the graphic within the page. The 
Image Well gives you a way of dragging the graphic to other documents, to 
the Finder, and to your Library Resources.

You can also use the Image Well to translate graphics from one format to 
another and to create thumbnail images of your graphics or pages.

If Create can’t translate the selection into the selected 
format, it will give a warning beep. For example, Create 
can’t translate a rectangle into ASCII or RTF.

To use the Image Well:
1. Set a format from the Image Well’s dropdown menu
2. Select the graphic or graphics you want to export or 

copy. If you don’t select any graphics, the Image Well 
will use all the graphics on the page. If the format is 
Page, the Image Well makes a copy of the entire 
page, including all its graphics.

3. Drag from the Image Well to the destination.

The destination can be
• The same or another Create document.
•"Library Resources
• A folder in a Finder window
• Another application that accepts drag and drop 

files of the specified format.



26 Create Manual

ToolsCreate Manual: Working with Graphics

Tools: Image Well (page 2)
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Tools: Library Resources
Library Resources lets you easily store, organize and reuse Create 
objects. The Library Resource window is organized by object type. 

To display Library Resources, select Tools->Library Resources... 
(Shift-Command-R)

To control whether Library Resources is automatically displayed 
when you start Create, use the Preferences panel.

Library Resources are organized by type. For each type of resource, 
you can have multiple Galleries. Galleries allow you to further categorize 
each type of resource.
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Library Resources: Types - Art
Art: Any Create graphic or collection of graphics
To add Art to Library Resources:

1. Select one or more graphics in a Create document.
2. Choose Art in the Image Well popup menu.
3. Drag from the Image Well to the Library Resources window.

To use Art from the Library, drag its icon from the Library Resources 
window to your document.

File Type: Art is stored in a .clipArt file.
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Library Resources: Types - Effect
Effect: Any Create Effect or set of Effects
To add an Effect to Library Resources:

1. Select a graphic that uses the Effects you want to save.
2. Choose Effect in the Image Well popup menu.
3. Drag from the Image Well to the Library Resources window.

To apply an Effect from the Library to an graphic in your document, drag the 
Effect's icon from the LIbrary Resources window to the graphic. The Effect 
will replace whatever Effects are currently applied to the object.

To add Effects from the Library to the Effects currently used by the object, 
press the Option key as you drag and drop the icon.

To add an Effect to multiple objects, select the objects 
and press the Command key as you drag and drop the 
icon.

If you drag an Effect into your document without dragging 
it to a graphic, Create will make a small circle with the 
Effects.

File Type: Effects are stored in .effect files.

Brickwall Effect 
- dragged in 
without adding 
to a graphic
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Library Resources: Types - Image
Image: Any TIFF, PDF, JPEG, GIF, or PNG image
To add an Image to Library Resources:

1. Select one or more graphics in a Create document.
2. Choose the image type you want in the Image Well menu.
3. Drag from the Image Well to the Library Resources window.

You can also add image files from the Finder by dragging their icons onto 
the Library Resources window.

To use an Image from the Library, drag its icon from the Library Resources 
window to your document.

File Type: TIFF, PDF, JPEG, GIF, PNG
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Library Resources: Types - Page
Page: A Page or Master Layer in a Create document
To add a Page to Library Resources:

1. Go to the Page that you want to save.
2. Choose Page in the Image Well popup menu.
3. Drag from the Image Well to the Library Resources window.

To use a Page from the Library in your document, drag the Page's icon 
from the Library Resources window to the document. In the dialog that 
appears, choose whether you want to add the Page as a regular page or a 
Master Layer.

File Type: Page files are .cre8 files (Create 
documents).
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Library Resources: Types - Blend
Blend: A blend of colors
To add a Blend to Library Resources:

1. Select a graphic in a Create document that uses the Blend you want 
to save.

2. Choose Blend in the Image Well popup menu.
3. Drag from the Image Well to the Library Resources window.

If the Blend Library is showing in the Library Resources window, you can also 
drag a Blend from the Effect Info pane directly to the Blend Library.

Note: a Blend consists of the colors and the colors' distribution, not the 
Blend's direction or number of gradations. To save a specific use of a Blend 
in the Library, save the Fill as an Effect.

This is a Blend:
This is a Fill that uses the Blend
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Library Resources: Types - Blend (page 2)

To use a Blend from the Library, drag its icon onto a graphic in your 
document. The Blend will replace the top Fill Effect on the graphic. If the 
graphic has no Fill Effect, one will be added to the graphic.

If a graphic with a Blend Fill Effect is selected and the Blend is showing in the 
Effect Info pane, you can drag the Blend icon from the Library Resources 
window directly onto the Blend in the Effect Info pane.

File Type: A blend is stored as a .blend file.
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Library Resources: Types - Pattern
Pattern: A Create Pattern
Create Patterns are created, edited, and saved in the Pattern Editor.

To add a Pattern to Library Resources:

1. Create a new Pattern or modify an existing Pattern in the Pattern 
Editor.

2. Enter a name for the Pattern.
3. Click Save.

To use a Pattern from the Library, drag its icon onto a graphic in your 
document. The Pattern will replace the top Fill Effect on the graphic. If the 
graphic has no Fill Effect, one will be added to the graphic.

If a graphic with a Pattern Fill Effect is selected and the Pattern is showing in 
the Effect Info pane, you can drag a Pattern icon from the Library Resources 
window directly onto the Pattern's name in the Effect Info pane.

File Type: A pattern is stored as a .Pattern file.
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Library Resources: Galleries

Use Galleries to organize your Library Resources. Each type of resource 
can have multiple galleries. 

To make a new gallery, click the New button, enter a name, and click Save.

A folder containing files of the appropriate type can be added as a gallery.
To add a folder as a gallery:

1. Click Add...
2. Navigate to the folder you want to add and select that folder
3. Click Open.

That folder and its contents will be copied into your Create resources. Files 
of the appropriate type (for example, jpg files in an Image gallery) will be 
displayed in the Library Resources window.

To remove a gallery, choose the gallery in the popup menu and click 
Remove...
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Library Resources: Managing Objects

Note: A selected object has a white background. 
This is subtle when the object is a Blend. Here, 
you can tell that Sunset is selected because its 
name has a white background.

Renaming
To change the name of Art, Effect, Image, Page, and Blend resources, 
double-click on the name in the Library Resources window and type in a 
new name.

To change the name of a Pattern, double-click on the name of the Pattern 
in the Library Resources window. This will bring up the Pattern Editor. Type 
in a new name in the Pattern Editor and click Save.

The objects in each Gallery are displayed in alphabetical order, but are not 
reordered when they’re renamed. To force a redisplay, choose a different 
Gallery and then return to the original Gallery.

Deleting
To delete an object from Library Resources, select 
the thumbnail image in the Library Resources 
window by clicking on it and press the Delete 
key.You will be asked to confirm the deletion. Editing a name
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Library Resources takes its contents from sets of folders. It first uses 
folders in the Create application itself. This allows Create to provide a 
standard set of resources. It then looks in /Library/Create and /
Network/Library/Create. This allows a group of users to share 
resources. It then uses the path set in Preferences->Document with 
the Files and Resources Save Folder text field. By default, this is set to 
/Users/yourusername/Library/Create, but you can set it to whatever 
path you would like.

• Each type of object is stored in a folder with the same name. In the ~/
Library/Create folder, there will be folders named Art, Effect, Image, 
Page, Blend, and Pattern.

• Each Gallery is a subfolder within the type folder.

• If you want to rearrange your objects and Galleries, you can do so 
directly by moving files and folders in the Finder (be sure to keep the 
top level type folders or Create will recreate them). When you restart 
Create, it will use the new folder structure.

Library Resources: Technical Information
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To add graphics to your document, you can:
• Create new ones using Create’s tools 
• Drag and drop resources from Library Resources 
• Drag and drop resources from Web Resources
• Drag and drop items from the Image Well of the current Create 

document or other Create documents
• Drag and drop files from the Finder
• Drag and drop text and graphics from other applications that support 

dragging
• Copy and paste text and graphics from Create or from other applications

Adding Graphics
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To create new graphics using Create’s tools:
• Select a tool from the Tool Box by clicking on the tool.
• Click in the document and drag to size the graphic.
• Release the  mouse button. The new graphic will be selected and the 

Selection Tool will be active.
• Some graphics require multiple clicks, drags, and mouse releases. See 

Graphic Types for more information.

Note: If you are going to make several graphics of the same type, press 
the Option key while you click on the tool. The tool will remain selected 
until you select another tool. Otherwise, the Selection Tool becomes active 
after each new graphic is created.

Creating New Graphics

Tool Selected Tool Option 
Clicked
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To add objects by dragging and dropping files from the Finder:

Drag a file icon from the Finder and drop it into a Create document.
If Create can translate the file contents into a Create graphic object, it will do 
so. If the file has a file type suffix, Create uses that to determine the file 
type. If the file doesn’t have a file type suffix, Create tries to open it in a Text 
Area.

Create can translate the following file types:

• Images: TIFF, JPEG, GIF, icons (.icns), PDF, PNG - makes a Create Image 
graphic. See Image Preferences to control how images are added to your 
document.

• Create types: .clipArt, .cre8
.clipArt - results in whatever graphics were originally saved in the 

.clipArt file
.cre8 - adds the pages in the saved Create document to the end of the 

current Create document
• Text: .txt, .rtf, .textClipping - makes Text Areas with the text from the 

file
• Other text: .vcf (vCard) - makes Text Areas with the name and address
•  .sliced (from Stone Design’s SliceAndDice™): makes a SliceAndDice 

object. When output to HTML, this creates a sliced image where different 
areas can have links to different URLs.

If Create doesn’t recognize the file type, it makes a FileImage object, and 
display’s the file’s icon.

Drag and Drop 
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You can also drag a file icon directly onto the Create icon in the dock or in a 
Finder window. Create will put the file into the top document. If the top 
document is empty or there is no open document, Create will size the top 
document or a new document to fit the dropped-in graphic. This is useful 
for viewing full sized photos in Create.

Other Drag and Drop:

• Drag text from applications that support text drag and drop. Create 
adds a Text Area to the document.

• Drag names from Address Book. Create adds a Text Area with the 
name and address information.

• Drag photos from iPhoto’s organization window. Create adds the photo 
image to the document.

• Drag cropped and scaled photos from Stone Design’s PhotoToWeb’s 
image well. Create adds the photo image to the document.

• Drag images from browsers that support drag and drop, including 
Safari, Camino, and Internet Explorer.

Drag and Drop 
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To duplicate graphics in Create:
1. Select the graphic or graphics.
2. Choose Copy from the Edit menu (Cmd-C).
3. Go to the document and page where you want to put the duplicate.
4. Choose Paste from the Edit menu (Cmd-V).

Duplicating Graphics

Placement: 
• If you paste a graphic on a different 

page, it will be placed in the same location 
as the original graphic.

• If you paste a graphic on the same page, 
it will be placed slightly down and to the 
right of the original graphic.

• Smart Paste: To create a series of 
duplicate graphics that are a set distance 
apart:
1. Make the first graphic.
2. Select, copy and paste it.
3. Select the new graphic and drag it to 

the position you want relative to the first 
graphic.
4. Paste again. The new graphic is placed 

in the same relative position to the second 
graphic as the second is to the first.

Copy and Paste

Copy, Paste, Position, then...

Paste again and 
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To duplicate graphics using a contextual menu:
1. Select the graphic or graphics.
2. Hold down the Control key and press the mouse button (or press 

the right mouse button) to bring up the contextual  menu.
3. Choose Duplicate.

Duplicating Graphics

Duplicate

Result
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To duplicate graphics using the Option key:

Hold down the Option key while clicking and dragging on the graphic 
you want to duplicate.

The cursor will change to indicate that you’re making a copy. Drag the 
copy to place it where you want it.

Duplicating Graphics

You can also use Option-drag
• to copy graphics (as PDF or TIFF, depending on the application’s 

preference) to other applications that accept drag and drop files
• to delete an object by holding the Option key while dragging the object 

to the Trashcan icon in the Dock
• to create a .pictClipping file by holding the Option key while dragging 

the object to a Finder window.
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A selected graphic has visible handles or points.

To select a single graphic, choose the Selection Tool and click on the 
graphic. If the graphic is not filled, click on its stroke (outline or edge).

• When objects are on top of other objects, the first click will select the 
topmost object, the second click will select the next lower object, and so on. 
The clicks will cycle through the stack of objects.

Note: You can see what type of object is selected by looking in the Selection 
Status Area at the bottom of the document window.

• You can also click on the selection buttons at the bottom of the 
document window to sequentially select individual objects. This can be 
useful if you have many small objects that are close together or where 
objects are on top of other objects.

Selecting 

Click on stroke to select an unfilled graphic. Click 
anywhere on object to select a filled graphic.



46 Create Manual

Create Manual: Working with Graphics

Selecting Graphics (page 2)

To select multiple graphics:

• Use a selection rectangle: Using 
the Selection Tool, click in an empty 
area of your document and drag 
out a rectangle. Any object that is 
touched by the rectangle will be 
selected.

Note: If you hold the Option key 
while dragging, the object must be 
totally enclosed by the selection 
rectangle to be selected.

• If you want to select all the 
graphics on the page, choose 
Edit->Select->All (Cmd-A).

• If you want to select all the 
graphics of a particular type (for 
example, all the Rectangles on a 
page):
1. Select one object of the type 

you want to select.
2. Choose Edit->Select->Same 

(Option-Shift-Cmd-A).
Selecting all objects of a 

particular type with 
Option-Shift-Cmd-A

Option drag

Dragging a 
selection rectangle
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To add objects to a selection:
• Press the Shift key while clicking on graphics you want to add to 

your selection. (Note: if you press the shift key while clicking on a 
selected object, that object will be deselected.)

• Press the Shift key while dragging a selection rectangle over the 
objects you want to add to the selection. (Note: objects that are already 
selected will be deselected.)

To remove objects from a selection:
• Press the Shift key while clicking on selected objects. The objects will 

be deselected.
• Press the Shift key while dragging a selection rectangle over selected 

objects that you want to remove from the selection. If you also press the 
Option key, the objects must be totally enclosed by the selection 
rectangle in order to be deselected.

Note: The Shift key acts as a toggle: unselected objects will be selected 
and selected objects will be deselected.

Selecting Graphics (page 3)
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To move one or more graphics:

• Select the graphics
• Click on a selected graphic and drag to move all the selected graphics.

To move the selected graphics in Grid units, either choose Snap to Grid or 
press the Command key while you drag.

Note: As you drag, the Selection Status Area at the bottom of the 
document window shows the difference in points from the selection’s 
original location.

Moving Graphics

To constrain the move to the horizontal or vertical axis:

1. Start to move the selected graphics by dragging along the vertical or 
horizontal axis.
2. Press and hold the Shift key while dragging. This will lock your move to 
that axis.
3. Release the Shift key after releasing the mouse button.
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Moving Graphics (page 2)

You can also:

Use the Arrow keys on the 
keyboard. Each time you press an 
arrow key, the selection moves 1 
point in the direction indicated by 
the Arrow key. • To move the 
selection in Grid units, press the 
Shift key while you press the arrow 
key.

Use the nudge buttons on the Size 
Info pane. Each click on a nudge 
button moves the selection one 
point. To move the selection in Grid 
units, hold the Shift key while you 
click the button.

Nudge Buttons are 
above the X and Y 
location text fields 
on the Size pane

Enter X and Y values 
to move a graphic to 

a specific location
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Moving Graphics (page 3)

To move a single graphic, in addition to the 
previous techniques, you can also:

• Enter an exact value into the X and Y 
Location text fields in the Size Info pane.

To move graphics from one page to another in your document:
1. Select the graphics.
2. Choose Edit->Cut (Cmd-X). This deletes the objects from the current 

page and places those objects in the Clipboard.
3. Go to the page where you want to put the objects.
4. Choose Edit->Paste (Cmd-V).

• If Rulers are showing in your document, drag one of the location 
indicators in the ruler. As you drag, a popup text field shows the 
current location. When you release the mouse button, the graphic will 
move to that location.

Dragging a Location Indicator to move a graphic
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Moving Graphics (page 4)

To move every graphic on every page in your document, choose 
Format->Move All->Up|Down|Left|Right. The amount moved  is 
determined by the grid spacing in your document. You can use this 
feature to modify documents for printing, where you might want larger 
margins.
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To delete one or more graphics
1. Select the graphics you want to delete.
2. Press the Delete key on your keyboard. 
Note: You can also choose Clear from the Edit menu.

• If you choose Cut from the Edit menu (Cmd-X), the deleted graphics will 
be placed in the Clipboard, and can be pasted back into the document.

Deleting Graphics

With Copy or Cut, a 
graphic is placed in the 
Clipboard (in the Finder go 
to Edit->Show Clipboard)

You can also delete graphics by holding the Option key as you drag the 
graphics to the Trash icon in the Dock.
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To save an individual graphic or multiple graphics:
1. Select the graphic or graphics.
2. Choose Art from the Image Well menu.
3. Drag from the Image Well to a Finder window.

If the graphic is named, Create uses that name for the .clipArt file. If you've 
selected several graphics or the graphic isn't  named, Create uses 
Art_<arbitrary number>.clipArt as a filename.

You can also select the graphic or graphics and choose File->Save Other-
>Save Clip Art…. You will be prompted for a filename.

To save a graphic or multiple graphics to your Library Resources:
1. Select the graphic or graphics.
2. Choose Art from the Image Well menu.
3. Drag from the Image Well to the Library Resources window.

To save a graphic or multiple graphics as an image:
1. Select the graphic or graphics.
2. Choose the image format from the Image Well menu.
3. Drag from the Image Well to a Finder window.

If the graphic is named, Create uses that name for the image file. If you 
selected several graphics or the graphic isn't named, Create uses 
Image_<arbitrary number>.<image format suffix>.

Saving Graphics
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To save a graphic or multiple graphics as an image using a contextual  
menu:

1. Select the graphic or graphics.
2. Control-click to bring up the contextual menu for selected graphics.
3. Choose Export As and then choose a file format.
4. Use the Open dialog to select a location and name for the image file.

Saving Graphics (page 2)

You can also save a graphic or multiple graphics as an image using Tools -
> Image Export -> <format>.
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Arranging Graphics
Create provides several mechanisms for precisely arranging your 
graphics.

• Zooming 
• Locking 
• Page Layers 
• Graphic Layers 
• Grid 
• Ruler 
• Ruler Shortcuts 
• Guides 
• Snap To Point 
• Alignment 
• Distribution 
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Zooming
Magnifying part of your page can make it easier to arrange and manipulate 
graphics, especially when they’re small.

• Also, if you choose 128% (92/72) zoom, you can view your document 
at its actual printed size.

Zoom Controller

To zoom in or out in increments, use the Zoom menu commands (Format-
>Zoom->Zoom Out (Cmd-^) or Zoom In (Cmd-%)) or click on the Zoom In 
or Zoom Out buttons in the Zoom Controller. You will zoom in or out to the 
next value in the Zoom Controller menu.
You can also zoom out by pressing the Shift, 
Command, and Option keys while clicking in 
your document. The cursor changes to a 
magnifying glass with a “-”. Each click zooms 
out to the next value in the Zoom Controller 
menu.

To zoom in or out to a set amount, use the 
Zoom menu (Format->Zoom) and select an 
amount. You can also can also use the menu in 
the Zoom Controller.
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Zooming (page 2)

To zoom in on a particular area in your document, hold the Command 
and Option keys while clicking and dragging a selection rectangle in your 
document. When you press the Command and Option keys and start 
dragging, the cursor changes to a magnifying glass with a “+”. When you 
release the mouse button, the document will be magnified so that the area in 
the rectangle fills the window. The amount of magnification is shown in the 
Zoom Controller and this custom zoom amount is added to the Zoom 
Controller menu.
To zoom in or out a particular 
amount that is not included in the 
Zoom menus, use the Zoom 
Controller menu and select Set…
Enter a zoom percentage in the 
Zoom dialog.

This zoom value will be included in 
the Zoom Controller menu until you 
clear the menu. 

• To clear the Zoom Controller 
menu for the current document 
and all documents you create or 
open after you clear the menu, 
click the Broom icon in the 
Zoom dialog.
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Zooming (page 3)

To zoom in on a particular area of your 
page, you can also use the Pan-Zoom 
controller in the Page Thumbnail window 
(Tools->Page Thumbnails (Cmd-J)).

• Click in the page thumbnail for the current 
page and drag a Pan-Zoom rectangle 
around the area you want to zoom in. 
The area in the rectangle will fill your 
document window, so the smaller the 
rectangle, the higher the zoom percentage.

• To change the zoomed area, click on the 
edge of the Pan-Zoom rectangle (the 
cursor changes to a hand) and drag the 
rectangle to a different area of the page.

• To zoom back out to 100%, press the 
Command Key while you click in the page 
thumbnail for the current page.

• The Zoom Controller menu includes the 
custom zoom percentages created by the 
Pan-Zoom rectangle.



59Create Manual

Arranging GraphicsCreate Manual: Working with Graphics

Graphics can sometimes interfere with other graphics when you’re 
arranging them on the page. It can be useful to temporarily prevent some 
graphics from being selected so you can manipulate other graphics.

Locking

To lock a graphic so it cannot be 
selected or modified in any way, select 
the graphic and choose Format-
>Layering->Lock (Cmd-L). If the Rulers 
are visible, click on the Lock button in 
the horizontal ruler.

To unlock all locked graphics that are 
not on locked Page Layers, choose 
Format->Layering->Unlock (Shift-
Cmd-L) or click the Unlock button in 
the horizontal ruler.

To control the locking and unlocking 
of groups of graphics, use Page Layers.
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Page Layers allow you to organize the graphics on a page into conceptual 
groups that can be locked, unlocked, made invisible or visible, and made 
printable or not printable. Page Layers are particularly useful for organizing 
complex drawings with many graphics.

• All pages have a Default Layer. You can rename this layer, but you 
cannot lock it, delete it or make it invisible.

To bring up the Page Layer window, choose Tools->Page Layers... 
(Option-Cmd-L) or choose Page Layers from the Page contextual menu.

Page Layers

To make a new layer, click the New 
button. The new Page Layer will be 
named according to how many Page 
Layers there are. For example, if there 
is one Page Layer other than the 
Default Layer, the next Page Layer will 
be named Page Layer 2.

To rename a Page Layer, double-
click on its name and edit the text. 
When you’re done, press the Tab key 
to end editing.
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Page Layers (page 

To select a Page Layer, click on it.

To add a note or comment to a Page 
Layer, select the Page Layer and type text 
in the Note text field.

To delete a Page Layer, select the Page 
Layer and click the Delete button. If the 
Page Layer contains graphics, you’ll be 
given a chance to cancel, keep the 
graphics by moving them to the Default 
Layer, or delete the Page Layer and its 
graphics.

• If you delete a locked layer and keep 
the graphics, the graphics will remain 
locked.

To move graphics to a Page Layer, 
select the graphics you want to move, 
select the Page Layer you want to move 
them to, and click the Move Items to 
Layer button.
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Page Layers (page 3)

To add new graphics to a Pager Layer, select the Page Layer and then 
create or add new graphics. New graphics are always added to the selected 
Page Layer unless that layer is locked. If the selected Page Layer is locked, 
new graphics are added to the Default Layer.

To select all the graphics on a Page Layer, select the Page Layer and click 
the Select Layer Items button. If all the graphics on the Page Layer are 
already selected, the button will be disabled.

To make some graphics not print and not export to HTML, put them on a 
separate Page Layer and make the layer non-printable by unchecking the 
Print checkbox.

• For example, the CD Template Page (included in Library Resources) puts 
the CD outlines on a non-printable Page Layer. The contents of the label 
will print, but the outlines won’t.

To make some graphics invisible, put them on a separate Page Layer and 
make the layer invisible by unchecking the Visible checkbox.
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Each graphic has a front to back position on the page. You can imagine 
that each graphic is on its own sheet of acetate and the page displays all 
these sheets layered on top of each other. As you create each graphic, it is 
placed on top of the other graphics. To change this order, use menu 
commands or buttons on the Ruler.

Layers (Placement Front to Back)

Send Further

Bring to Front Send to Back

Bring Closer

• To bring the selected graphic or 
graphics to the very front, choose 
Format->Layering->Bring to Front 
(Cmd->).
• To move the selected graphic or 
graphics to the back, behind all the 
other graphics, choose Format-
>Layering->Send to Back (Cmd-<).
• To bring the selected graphic or 
graphics one position forward, 
choose Format->Layering->Bring 
Closer (Cmd-+).
• To move the selected graphic or 
graphics one position further back, 
choose Format->Layering->Send 
Further (Cmd--).
• If the Ruler is visible, you can also 
use the layering buttons on the Ruler.
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Using the grid is like working with non-printing graph paper to help 
you accurately place and size graphics.

Grid

The grid can be visible or invisible.

To make the grid visible, choose 
Format->Grid->Show Grid (Option-
Cmd-G) (which changes to Hide Grid if 
the grid is already visible). You can also 
bring up the View Info pane (double-
click in an empty area of your document) 
and check the Show Grid checkbox.

To change the size of the grid, use the 
Spacing slider in the View Info pane or 
enter a value directly into the text field. 
The grid spacing is shown in your 
current units selection.

To change the color of the grid, use 
the color well in the View Info pane.
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Grid (page 2)

To make the grid affect your drawing, choose Format->Grid->Snap to 
Grid On (Shift-Option-Cmd-G). Snap to Grid can be on even if the grid 
is invisible.

To force graphics to both resize and move so that 
their bounding boxes align to the grid:

1. Select the graphics.
2. Choose Format->Grid->Grid Selected 

• Drawing: With Snap to Grid on, all the handles on 
your new graphic will automatically move to grid 
points as you draw.

• Moving: With Snap to Grid On, dragging the graphic 
will move in grid increments. That is, if the grid is set 
to .25 inch, the graphic will move .25 inches at a time.

• Reshaping: With Snap to Grid On, all handles and 
points will snap to grid points as you move them. This 
includes the control handles on Spline points.

• Snap To Grid can be toggled by pressing the 
Command key as you drag an object or handle. If 
Snap to Grid is on, pressing the Command key will 
turn it off temporarily. If Snap to Grid is off, pressing 
the Command key will turn it on temporarily.
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To make vertical and horizontal rulers visible in your window, choose 
Format->Show Rulers (Cmd-R). If Rulers are already visible, this command 
changes to Hide Rulers.

Ruler

Positioning graphics: 
• When you drag a graphic, the ruler indicates the 

graphic’s current position. When you drag more 
than one graphic, it shows the position of the 
bounding box enclosing the selected graphics.

• You can also move a graphic by dragging on a 
graphic’s position indicator in the Ruler.

You can also click the button in the upper right hand 
corner of the document window's title bar to show and 
hide the rulers.
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Ruler (page 2)

Shortcuts:

• Tool Box: You can show or hide the Tool Box with the Tool button.
• Units: You can select the current measurement units using a popup menu 

on the horizontal ruler.
• Lock/Unlock: You can lock selected graphics or unlock all graphics by 

using the Lock buttons.
• Layering: You can use the Layering buttons to change the front-to-back 

ordering of selected graphics.
• Guides: Guides are only visible and active when the Ruler is visible.
• Info Window: Bring the Info window to the front with the Info window 

button.

Vertical 
Guide 

Indicator

Layering ButtonsUnits Popup Menu Lock/Unlock Info
Window

Tool 
Box
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Use Guides to help you align objects and to help you organize a page 
layout. Guides do not print and are only visible and active when the Ruler is 
visible.

Guides

Vertical Guide 
Indicator

• To add a vertical Guide to your page, click and 
drag the vertical guide indicator from the guide 
well in the horizontal ruler to the point on the 
ruler where you want the Guide.

• To add a horizontal Guide to your page, click 
and drag the horizontal guide indicator from the 
guide well in the vertical ruler to the point on the 
ruler where you want the Guide.

• To move a guide, drag the guide indicator along 
the ruler.

• To delete a guide, drag the guide indicator off 
the ruler.

• To add guides to multiple pages, place the 
guides on a Master Layer and apply the Master 
Layer to those pages. This is useful for consistent 
formatting for a multi-page document.

Graphics will snap to Guides when they’re being created, moved, or resized.
• To set the how close a graphic’s handle must be before it snaps to a 

Guide, bring up Create->Preferences->Misc and enter a value in the 
Gravity field. This will affect snapping to Guides and snapping to points.
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Snap to Point makes it easy to line up parts of graphics with each other. 
When Snap to Point is active, dragging a point to within the Gravity 
distance of another point will make the points snap together.

To set Snap to Point, bring up Preferences and click the Misc tab. Check 
the Snap to Point checkbox and select a value for the Gravity text field. 
The default is 4 pixels.

Note: the Gravity value also affects snapping to Guides.

Snap to Point is particularly useful when working with Splines and Multi 
Lines.

Snap To Point
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Use the alignment commands in the Format menu to arrange graphics in 
relationship to each other.

To align graphics, select the graphics (there must be more than one 
selected) and choose which edge you want to line up.

Alignment

All of the alignment commands align to a reference object:
• If all objects were selected by dragging a selection rectangle, the 

reference object is the topmost selected object.
• If one object is selected first and the others are added to the 

selection, the reference object is the first selected object.
This allows you to control which graphic the other graphics line up 

on.

The alignment commands let you align on one dimension at a 
time. To align on both horizontal and vertical dimensions, use the 
Align and Distribute window.

Align Top
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To align graphics using the Align 
and Distribute window:

1. Select the graphics (see 
previous page for choosing a 
reference graphic). You must 
select two or more graphics.

2. Bring up the Align & Distribute 
window (Format->Align and 
Size->Align & Distribute… 
(Cmd-D).

3. Click the Align radio button. 
(See Distribute for more 
information on the Distribute 
option.)

4. Choose the alignment you 
want. The Align & Distribute 
window gives you visual 
feedback on your choices.

5. Click the Do It button.

Alignment (page 2)

Align Centers on 
Horizontal and Vertical
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Alignment (page 3)

To align graphics to the grid as well as to each other, check the To Grid 
checkbox.

• This first aligns the reference graphic to the grid by the edge or edges 
chosen in the Align & Distribute window and then aligns the other graphics 
to the reference graphic.

To apply the same alignment options to a new set of graphics, select the 
graphics and click the Do It button. If the Align and Distribute window isn’t 
visible, use Format->Align and Size->Align & Distribute… (Cmd-D).

Align Left Edges 
and Snap To Grid

To align graphics to the page, check the To Page checkbox in the Align 
and Distribute window. For example, you can center selected objects on the 
page by selecting the Center radio buttons and checking the To Page 
checkbox.
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To evenly space graphics, use the Distribution option in the Align & 
Distribute window (Cmd-D).

Distribution

Objects Distributed 
Horizontally on Centers

You must have at least three 
graphics selected.

• When you distribute horizontally, 
the objects are evenly distributed 
between the left-most and right-
most objects.

• When you distribute vertically, 
the objects are evenly distributed 
between the top-most and bottom-
most objects.

Distribute 
Vertically
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If you distribute in both directions, the horizontal and vertical placement is 
determined independently.
• Each object’s placement is also determined by the horizontal (left, center, 
right) and vertical (top, center, bottom) settings.

Distribution (page 2)

Align Horizontal 
Centers

Distribute 
Vertical Centers

1 2 3 4

Copy & Paste 
an object

Steps using Alignment 
and Distribution

Vertical Horizontal BothOriginal
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Modifying Graphics
Once you’ve made graphics using Create’s tools, you can modify their 
appearance. Create provides a number of tools that let you completely 
change how graphics look.

• Effects 
• Effects: Deleting and Modifying 
• Effects: Copying 
• Effects: Saving 
• Effects: Applying 
• Effects: Stroke 
• Effects: Stroke Antialias 
• Effects: Stroke: LineCap 
• Effects: Stroke: LineJoin 
• Effects: Stroke: Other 
• Effects: Stroke: Open 
• Effects: Stroke: Dash 
• Effects: Stroke: Arrow 
• Effects: Stroke: Neon 
• Effects: Fill 

• Effects: Fill: Antialias 
• Effects: Fill: Pattern 
• Pattern Editor 
• Effects: Fill: Blend 
• Effects: Multiple 
• Resizing 
• Scaling 
• Rotating 
• Rotate Tool 
• Flipping 
• Shearing 
• Aftereffects 
• Aftereffects: Matrix 
• Aftereffects: Rose 
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Effects
Every graphic shape can have one or more effects.

Effects apply to the stroke (the outline) and the fill (the interior of the 
object). In addition, each object can have one multiple effect.

To add an Effect to a graphic:
1. Select the graphic.
2. Go to the Effects Info pane (Shift-Cmd-I and click the Effects tab).
3. Click on the kind of effect you want to add. If the button is disabled, 

that effect cannot be added to the selected graphic. If the graphic already 
has a Multiple effect, the Multiple button will be disabled.

4. Use the controls in the Effect Info pane to modify the effect.

2 Effects: Simple Fill 
and Stroke

1 Effect: Stroke 3 Effects: 1 Simple Fill 
and 2 Strokes 

5 Effects: 2 Simple Fills, 
2 Strokes and 1 Multi
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Note: Many graphics must have one effect in order to be visible. If 
that is the case, you will be unable to delete the last effect.
To modify an Effect:

1. Select the graphic.
2. Go to the Effects Info pane.
3. Click on the Effect.
4. Change the Effect by using the controls in the Effect Info pane.

Stroke and Fill Effects can be reordered. By reordering the effects, you can 
get different appearances.

• To reorder effects, click and drag on the effect icons.

Effects (page 2)
To delete an Effect from a graphic:

1. Select the graphic.
2. Go to the Effects Info pane.
3. Click on the Effect you want to delete.
4. Click the Delete button.
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To apply the Effects on one graphic to other graphics:
1. Select the graphic with the Effects you want to apply.
2. Choose Edit->Copy Effects (Option-Cmd-C).
3. Select one or more graphics that you want to have the same Effects.
4. Choose Edit->Paste Effects (Option-Cmd-V). This replaces the 

current Effects with the pasted Effects.

You can also use the selected graphic contextual menu to copy and paste 
Effects:

1. Select the graphic with the Effects you want to apply.
2. Control- or right-click to bring up the contextual menu.
3. Choose Copy Effects.
4. Select one or more graphics.
5. Control- or right-click to bring up the contextual menu.
6. Choose Paste Effects.

You can also use the Image Well to apply the Effects on one graphic to 
another graphic.

1. Select the graphic whose Effects you want to use.
2. Choose Effects from the Image Well menu.
3. Drag from the Image Well to the graphic you want to have the same 

Effects. This adds the dragged Effects to the Effects already on the graphic.

Effects (page 3)
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Effects are saved as sets: that is, you can save all of the Effects on a 
graphic.

To save the Effects on a graphic to Library Resources:
1. Select the graphic.
2. Choose Effects from the Image Well menu.
3. Drag from the Image Well to the Library Resource window.

To save the Effects on a graphic to a file:
1. Select the graphic.
2. Choose File->Save Other->Save Effect….
3. Select a location for the .effect file in the Open dialog. By default, the 

Open dialog shows your Effects folder in Library Resources.

To save an individual Effect, make a graphic with just that Effect.

Saving Effects
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To apply saved Effects to a graphic, drag the Effects from the Library 
Resources window to the graphic. The saved Effects will replace the graphic’s 
current Effects. You can also drag a .effects file from the Finder.

To add the saved Effects to the graphic (instead of replacing the current 
Effects), press the Option key as you drag and drop the Effects.

To apply the saved Effects to multiple graphics:
1. Select the graphics.
2. Press the Command key as you drag and drop the saved Effects.

Using Saved Effects

Without the 
Command key

With the 
Command key

Applying Effect 
to one graphic

Applying 
Effect to 
multiple 
graphics
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Effects: Stroke
Stroke width
To set the stroke width, use the stroke width controller. You can click and 
drag, or enter a value directly into the value field by double-clicking on it, 
typing in a value, and pressing the Return key.

Stroke color
To change the stroke color, select the stroke effect and click on the edge of 
the color well. This will bring up the Color dialog.
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Effects: Stroke - 
By default, strokes are antialiased. You can turn off antialiasing for 
a stroke by unchecking the antialias checkbox.
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Chopped: The line is squared 
off at its end point; there is 
no projection beyond the end 
of the path.

Round: A filled semicircular 
arc is drawn around the end 
point.

Projecting square: The line is 
squared off beyond the end 
point at a distance equal to 
half the line width.

Effects: Stroke - Line Cap
To control the appearance of the stroke end, use the Line Cap controls. 
This applies to Stroke effects on Straight Line, Freehand, Spline, Multi Line, 
and Star graphics.
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To control the appearance of corners on Rectangle, Arc, Star, Freehand, 
Spline, and Multi Line graphics, use the Line Join controls.

Effects: Stroke - Line Join

Miter Round Chop
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The purple stroke has a line 
flatness of 10; the black stroke 
has a line flatness of 1.

Effects: Stroke - Miter Limit / Line Flatness
Set Miter Limit applies to Multi Line, Arc, and Star 
graphics and is used only when a Miter Line Join is 
applied. It limits the length of the "spikes" produced 
when line segments join at sharp angles. The default is 
10, which gives a miter cutoff below 11 degrees. This 
means that any angle less that 11 degrees will have a 
bevel rather than a miter join.

Set Line Flatness applies to Circle, Rounded Box, Arc, and 
Spline graphics. It controls the accuracy with which curved 
path segments are drawn. A higher number makes the 
curves "flatter".

Miter Limit 10 Miter Limit 2
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A closed stroke has a straight line between its start and its end points.

Effects: Stroke - Open/Closed

• A graphic can have both open and closed strokes.
• Some graphics do not have start and end points, so the Open and Close 
Stroke buttons don’t appear.
• You can also decide whether you want your strokes to be open or closed by 
default in Preferences.

A graphic with 
open and closed 
stroke effects

Objects made with the 
rectangle, circle, round 
box and star tools do not 
have start and end points

Open 
Path

Closed 
Path
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To make a stroke effect into a dashed stroke, choose the stroke effect and 
click on the Dash button to bring up the Line Dash Editor.
• You can select one of the premade dash patterns or create your own.

To create your own dash pattern, enter a series of numbers into the Line-
skip field.
The first number is the length of the first dash.
The second number is the length of the first gap, etc.

• To have dashes and gaps of equal lengths, enter a single number.
• To have dashes of one length and gaps of another, enter two numbers.
• For longer patterns, enter more numbers.

To make the dash pattern start somewhere other than the beginning, 
enter a value into the Initial Skip field. For example, if you have a dash of 10 
and a gap of 10, and you enter 10 into the Initial skip field, the dash pattern 
will skip the first dash and start at the first gap.

Effects: Stroke - Dash

Initial Skip: 5

Initial Skip: 15
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The ends of each dash use the current Line Cap setting.
Corners within the dashed line use the current Line Join setting.

Effects: Stroke - Dash (page 

To save a dash for future use, select a graphic with the dashed stroke 
effect that you want to save. Select Effect from the Image Well. Drag from the 
Image Well to your Library Resource window or a Finder window.

Chopped Line Cap 

Round Line Cap 
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To add an arrow to your open stroke, click on the Arrow button to 
bring up the Arrow Editor. If the Arrow button is not visible, the stroke is 
closed and cannot have an arrow added.

Effects: Stroke - Arrow

• Choose which end should 
display your arrow. The start is 
the first point you created, the 
end is the last point created.

• To have different arrows 
at the start and end, use two 
strokes.
• Choose whether to construct 
your arrow with straight lines 
or with curves.
• Choose whether your arrow is 
outlined or filled.

Arrow Editor:
The Arrow Editor lets you apply and modify arrows. The image it displays is 
based on the current stroke characteristics.

Effect display

Arrow Display
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To save an arrow for future use: select a graphic with the arrow effect that 
you want to save. Select Effect from the Image Well. Drag from the Image 
Well to your Library Resource window or a Finder window.

To use a saved Arrow effect, drag the effect from the Finder or Library 
Resources to a graphic.

Effects: Stroke - Arrow (page 

Drag the points in 
the Arrow editing 
area to reshape 
the Arrow
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Neon is a special two-color stroke.

You can set:
• The lower color and stroke width.
• The upper color and stroke width.
• The rate of transition between the lower 
and upper stroke color.
• The rate of transition between the lower 
and upper stroke width.
• The number of steps in the transition.
By varying these factors, you can make a 
variety of different strokes.

Effects: Stroke - Neon

To save a Neon stroke effect for future use: select a graphic using the 
neon stroke effect. Select Effect from the Image Well. Drag from the Image 
Well to your Library Resources window or a Finder window.

To swap the upper and lower colors, click the Switch Colors button.

Lower Stroke 
width increased 
to 20

Upper Stroke 
color changed 
to white

Transition steps 
changed to 3

Default Neon 
settings
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Effects: Stroke: Neon (page 2)

The rate of transition 
between the lower 
and upper stroke 
color is set using the 
right side buttons.

The rate of transition 
between the lower 
and upper stroke 
width is set using 
the left side buttons.

The graphics below have a transition step of 3.
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Effects: Fill
Simple Fill

To add a Simple Fill, click the Fill button in the Effects Info pane. The 
default Fill is a single color.

• You can also add a Simple Fill to an unfilled graphic by dragging a color 
from the Color dialog to the graphic. This is an easy way to quickly color a 
graphic.

To select a color for the fill, click on the edge of the color well and select a 
color from the Color dialog. Simple fills can have alpha; use the Opacity 
slider in the Color dialog.
Note: If the Opacity slider is not visible, check Preferences to make sure that 
Allow Alpha Colors is checked.

• You can also drag a color from the Color dialog directly to the graphic. 
That will change the color of the topmost fill effect.

Drag a color from Color 
dialog onto a graphic



94 Create Manual

Fill EffectCreate Manual: Working with Graphics

Effects: Fill - Antialias
By default, fills are not antialiased. Graphics with fill effects often have 
stroke effects; since the strokes are antialiased, the fills don't need to be.

However, if you have a graphic that uses a fill effect without a stroke effect, 
you may wish to add antialiasing to the fill. To add antialiasing, check the 
Antialias checkbox.

If you have a stroke, fill antialiasing 
doesn't matter. Without a stroke, you 
can see that the top fill is not 
antialiased, while the bottom fill is.

Antialiased Not 
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Effects: Fill - Pattern
To add a Pattern Fill to a graphic, select the graphic, click the Fill button 
in the Effects Info pane, and then click the Pattern Fill Style.
• You can also add a Pattern Fill to an unfilled graphic by dragging a pattern 
from Library Resources onto the graphic.

To change the Pattern to another one in 
your Library Resources:
1. Click the Patterns… button or choose 
Tools->Library Resources (Shift-Cmd-
R) and click the Pattern tab.
2. Drag a pattern from Library Resources 
onto the Pattern name field in the Effects 
Info pane.
• You can also drag a pattern from Library 
Resources directly onto the graphic. This 
will change the top Fill effect to a Pattern 
fill using that pattern.

Drag a Pattern from 
Library Resources into 
the Pattern Name field

Drag a Pattern from 
Library Resources 
onto a graphic
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To make a new pattern or change an existing pattern, use the Pattern 
Editor.

To modify the pattern used by the selected Fill effect:
1. Click the Pattern Editor button.
2. Edit the pattern using Create drawing tools.

Effects: Fill: Pattern (page 2)

To change the name of a pattern saved in Library Resources:
1. Select a pattern in the Library Resource window and double-click 
on its name.
2. Type in a new name in the Name text field of the Pattern Editor.
3. Click the Save button.

To modify a pattern saved in Library 
Resources:
1. Select a pattern in the Library Resource 
window and double-click on its name.
2. Edit and save the pattern.
• If you want, you can save the pattern with a 
different name by typing a new name in the 
Pattern Editor’s Name text field.
• To automatically select a new default name 
(your user name followed by the next available 
number) click on the triangle on the right side 
of the field.
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To create a new pattern:
1. Choose Tools->Pattern Editor… (Shift-Option-Cmd-P) if the Pattern 
Editor is not visible. If the Pattern Editor is active and already contains a 
pattern, click the New button.
2. Use the Pattern Editor to create and edit a new Pattern.

To delete a Pattern:
• Select the Pattern in Library Resources.
• Press the Delete key.
• Confirm your action in the dialog that appears.
• You can also double-click on the Pattern’s name to bring up the Pattern 
Editor and click the Delete button. You will be asked to confirm.

Note: Patterns are applied by name.
• If you modify an existing pattern, all graphics with Fill effects that use 
that pattern will display the modified pattern.
• If you delete a pattern, all Fill effects using that pattern will revert to the 
pattern named Default.
• If you want to modify a Pattern without affecting graphics that use 
that pattern, be sure to give it a new name.

Effects: Fill: Pattern (page 3)
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The Pattern Editor displays a drawing area. By default, it is zoomed to 
400%. Choose Tools->Pattern Editor… (Shift-Option-Cmd-P) if the 
Pattern Editor is not visible.
• Use normal Create drawing tools to create and modify a Pattern.
• As you add graphics to the drawing area, the resulting pattern is displayed 
in the pattern area.
• You can use all Create tools and Effects except Pattern Fills.

• To size the Pattern, drag on the pattern size lines.
• To size the Pattern to exactly fit the contents, click the To Fit button.

Effects: Fill - Pattern Editor

Pattern Area

Drawing Area

Pattern not 
sized to fit

Pattern 
sized to fit
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Choosing Speed or Accuracy
• Speed uses PDF tiled patterns. 

Patterns draw quickly.
The pattern cannot be overlapped. It is clipped to the pattern size lines.
The pattern is not rotated, scaled or skewed when the graphic containing 

the pattern is.
• Accuracy draws the pattern without using tiling.

Patterns draw more slowly.
The pattern can overlap. Patterns can extend beyond the pattern size lines.
The pattern is rotated, scaled, and skewed when the containing graphic is.

Effects: Fill - Pattern Editor (page 2)

Speed

Accuracy

A Pattern set for Speed does not 
resize or rotate with graphic

An overlapping 
pattern
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To name your Pattern, use the Name text field. When you make a new 
Pattern, a new unique name is automatically created. You can edit this to any 
name you want.
Note: If you give it the same name as another pattern, the other pattern will 
be replaced with the new pattern. All graphics using the old pattern will 
display the new pattern.

To save your Pattern, click the Save button. The 
Pattern will be saved in Library Resources.

To automatically select a new default name 
(your user name followed by the next available 
number) click on the triangle on the right side of 
the field.

To save a Pattern 
to another folder, 
drag it from the 
Library Resources 
window to a folder 
in a Finder window.

New Pattern appears 
in Library Resources

Effects: Fill - Pattern Editor (page 3)
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Effects: Fill: Blend
A Blend is a range of colors. A Blend Fill uses the Blend and adds the 
number of steps, the direction of the Fill, and whether the Fill is solid or uses 
lines.

To add a Blend Fill to a graphic, select 
the graphic, click the Fill button in the 
Effects Info pane, and then click the 
Blend Fill Style.

To choose a Blend Fill direction, use the 
dropdown menu.

Across:  Draws the Blend from left to 
right.

Down: Draws the Blend from top to 
bottom.

Radial: Draws the Blend in a radial 
pattern starting from the lower left 
corner of the graphic’s bounding box.

Point: Draws the Blend in a circular 
pattern starting from the outside and 
working in towards the highlight 
point.

• To set the highlight point, click and 
drag in the highlight controller.

These Blend 
Fills use the 
same Blend 
set to 
different 
directions
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To choose the number of fill steps, use the slider or enter a value in the 
text field and press the Return key.

To choose whether you want the fill to be solid or made up of lines, click 
the appropriate radio button.

• If you select Fill with Lines, you can then select a line width. To select a 
line width, drag on the line width control or double-click in the line 
width text field, enter a value, and press the Return key.

Effects: Fill: Blend (page 2)

Fill Steps Slider and text field
Flip Blend 
Color Button

25 8 Steps 8 Fill Steps and 
Line Width of 2

To choose a Blend from Library Resources:
1. Click the Blends button.
2. Drag a Blend from the Library to the Blend in the Effects Info pane.
• You can also drag a Blend from the Library Resources directly on to a 
graphic. If the graphic already has a Fill effect, the top Fill Effect will use 
the Blend. If the graphic does not have a Fill Effect, a Fill Effect using the 
Blend will be added to the graphic.
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• To add a color swatch, drag a color from the Color dialog onto the Blend.
Note: To bring up the Color dialog, click the button at the right side of the 

Blend.
• To move a color swatch, drag it. Only middle swatches can be moved. If 

you click and drag on one of the end color swatches, you will make a copy 
of that swatch.

• To copy a middle color swatch, press the Option key as you drag it.
• To change the color in a color swatch, drag a color from the Color 

dialog directly onto the swatch.
• To delete a color swatch, drag it off the Blend. You cannot delete the start 

and end swatches.
• To swap two color swatches, drag one on top of the other.
• To reverse the order of color swatches, click the Flip blend color 

button.

Effects: Fill: Blend (page 3)

To modify a Blend:

A Blend is made up of two or more color swatches. There must be a color 
swatch at both the left and right ends of the Blend Editor. There can be as 
many color swatches as you want between the start and end points. Create 
generates the blend colors between the color swatches.

Flip Blend Color Button
2 colors The Blend Editor
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Effects: Fill: Blend (page 4)

To save a Blend:
1. Select a graphic that uses the Blend you want to save.
2. Choose Blend from the Image Well menu.
3. Drag from the Image Well to a Finder window.

Create saves the file under the filename Blend_<arbitrary number>.blend.

To save a Blend to Library Resources:
1. Select a graphic that uses the Blend you want to save.
2. Choose Blend from the Image Well menu.
3. Drag from the Image Well to your Library Resources window.

You can also drag a Blend directly from the Blend Editor to your Library 
Resources window if the Blend pane is visible.

To copy a Blend from Library Resources to another file, drag the Blend from 
your Library Resources window to a Finder window.
 

Dragging a Blend 
from the Blend Editor
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Alpha
The colors in a Blend can use alpha. This allows you to create Blends that 
range from fully opaque to transparent.

Effects: Fill: Blend (page 5)

Using Alpha in a Blend

This Blend uses the same color with 
different levels of Opacity

Set the Opacity in the Color Dialog
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Effects: Multiple
Use the Multiple effect to add a drop shadow, add a 3D look or to achieve 
other special effects.

A graphic can have only one Multiple effect. Some graphics cannot have 
a Multiple effect.

To add a Multiple effect, 
select the graphic and click 
the Multi button. The Multiple 
effect is always placed before 
all the other effects.

Drop Shadow

Copy Copy
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Effects: Multiple: Drop Shadow
To add a drop shadow:

1. Add a Multiple Effect.
2. Select the Shadow radio button.
3. Choose a shadow direction and offset by clicking and dragging in the 
offset controller.
4. Control the shadow darkness by using the Gray slider. Make a shadow 
darker by dragging towards the left; lighter by dragging towards the 
right.
5. Control the shadow’s sharpness by using the Blur slider. Make a 
shadow more in focus by dragging towards the left; blurrier by dragging 
towards the right. 
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Effects: Multiple: Drop Shadow (page 2)

Notes:

Drop Shadows on Images:

To add a drop shadow to an image, first add a fill.

Drop shadows on images work best if the image is not scaled. If the image is 
scaled, the fill effect (needed for the drop shadow to work) may show around 
the edge of the image.

Zooming and Drop Shadows:

The drop shadow effect is not magnified when the page is zoomed. View 
your pages at 100% to set your drop shadow offsets and direction.

1500%
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Effects: Multiple: Drop Shadow (page 3)

Fills:

Drop shadows work best if the object has a simple (single-color) fill.

Transparency (alpha) in a color used in a simple fill also adds transparency 
to the drop shadow.

Pattern Fills:

If the pattern fill is set to Accuracy in the Pattern Editor, adding a drop 
shadow effect will add the drop shadow to each object in the pattern. If the 
pattern fill is set to Speed, the drop shadow is added to the entire area.

You can also add a shadow to the pattern in the Pattern Editor. Since the 
drawing area by default is zoomed to 400% and drop shadows are not 
zoomed, be sure to check the pattern image to see how the shadow will 
appear.

Note: Shadows added to patterns in the Pattern Editor will not print or export 
to  PDF. A workaround is to create a TIFF of an object (select the object, 
choose TIFF in the Image Well drop down menu, and drag from the Image 
Well) and use the TIFF for printing.
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Effects: Multiple: Drop Shadow (page 4)

Blend Fills: The drop shadow effect is applied to individual sections of a 
blend fill. This can lead to interesting results:

ugly results:

or no results, depending on the type of blend and number of gradations.
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Effects: Multiple: Drop Shadow (page 5)

Working with Blends and Drop Shadows:

When using a horizontal or vertical blend, add a plain fill to your object. 
Make sure the plain fill is drawn before the blend fill.

When using a radial or point blend, use two objects. Add the blend fill to 
one object, and the drop shadow effect to the other. Group them as a Group 
Scaleable (Cmd-G).

+ =
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Effects: Multiple: Copy
You can set:

• The number of copies.
• The direction of those 

copies with respect to the 
original.

• Which effects will be 
applied to which copies.

• In addition, you can 
override an effect and have 
each copy use a single 
color from a Blend.

To set the number of copies, 
use the slider, the text field, or 
the increment/decrement arrows.
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To set the offset of each 
copy, click and drag in the 
offset controller or enter 
values in the text fields.

To set which Effects will be 
applied to which copy:

1. Choose an Effect from 
the drop down menu

2. Choose whether the 
Effect should be applied 
to all copies, the first 
copy, the last copy, all 
odd copies, or all even 
copies.

Effects: Multiple: Copy (page 2)

Black Stroke applied to Top
Gray Fill applied to Odd copies
Red Fill applied to Even copies
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To use single colors from a Blend for each copy:
1. Select an Effect from the drop down menu. This Effect will be 

overridden.
2. Click the Uses Color checkbox.
3. Edit the Blend or drag in a Blend from Library Resources.

Note: When you edit an Effect and you are using a Multiple Effect, each Effect 
Info pane will include a Use Multiple Color checkbox. This allows you to 
turn the override on and off when you’re editing that Effect.

Effects: Multiple: Copy  (page 3)
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To resize or reshape graphics created with 
Create’s tools:

1. Select the graphic.
2. Click and drag on one of the graphic’s 

control points.

To resize both horizontally and vertically, 
drag a corner point. To resize in one 
direction, drag an edge point.

To resize in Grid increments (if Snap to Grid is 
not checked), press the Command key while 
dragging a control point.

To resize while constraining the object to its 
Natural Size, press the Shift key as you drag a 
control point.

When you resize by dragging a control point, 
the graphic's current size is displayed in the 
Selection Status Area, and is updated as you 
drag.

Resizing and reshaping
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To set a graphic to its Natural Size, click the Natural Size button in the Size 
Info pane.

Natural Size varies with each graphic type; see a graphic type's description to 
determine what its Natural Size is.

Note: When you change the size of an Image, FileImage, or Video by 
dragging a control point, you are actually scaling it. You can return it to its 
original size by clicking the Reset button on the Size Info pane.

You can also resize a graphic by using the width and height controls on 
the Size Info pane. To set an exact size, enter values into the width and 
height text fields. To change the size in one point increments, use the 
Nudge arrows above the text fields.

Resizing and reshaping (page 2)

Size Location

Natural Size 
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Scaling transforms the graphic’s display size without changing the 
underlying size of the graphic. When a graphic has been scaled, you can 
always return to its original size by returning the Scale to 100%. Scaling is 
expressed as an absolute percentage of the original object’s size. The 
default is 100%.

• Scaling affects Stroke effects and some Pattern fills.

Scaling

• You can scale a graphic directly using the Scale tool in the Tool Box or 
indirectly using controls in the Size Info pane.
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Size Info Controls
To scale graphics using the Size Info 
scale controls:

1. Select the graphics you want to 
scale.

2. Use the controls to set the horizontal 
and vertical scale amounts.

To force the horizontal and vertical 
scale amounts to stay in sync, check 
the Preserve Aspect Ratio checkbox.

Drag the horizontal and vertical sliders 
to the scale amount you want.

Scaling (page 2)

To set an exact scale amount, enter a value into the text fields and press 
the Return or Enter key.

To change the scale amount in 5% increments, use the arrow buttons.

To return the graphic to its original size, click the Reset button. This also 
resets the Rotation and Skew controls.

To return the scale factor to 100%, press the Command key while you 
click on a scale slider. If Preserve Aspect Ratio is checked, both horizontal 
and vertical scale will return to 100%; otherwise, the slider you clicked will 
return to 100%.
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Scale Tool
To scale graphics using the Scale Tool

1. Select the graphics you want to scale.
2. Click the Scale Tool.
3. Click and drag in your document. Dragging up or to the right increases 

the scale. Dragging down or to the left decreases the scale. Scaling is 
both horizontal and vertical.

4. To end scaling, click on another tool in the Tool Box.

To scale horizontally only, press the Option key while you drag.

To scale vertically only, press the Shift key while you drag.

Note: The scale tool works on selected graphics. If you click the Scale Tool 
when no graphics are selected, you can temporarily change to the 
Selection Tool by pressing the Command key.

Scaling (page 3)

Option Drag

Shift Drag
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You can rotate a graphic directly with the Rotate Tool in the Tool Box or 
indirectly using the controls on the Size Info pane.
• Rotate also rotates Blend fills and some Pattern fills.

Rotating

Size Info controls
To rotate all selected graphics to a set 
amount of rotation, use the Size Info 
controls.

• Click and drag on the Rotation control 
to set all selected graphics to the same 
rotation.

• Click the arrows to change the 
rotation amount 1 degree at a time.

To set an specific rotation, enter a 
value into the Rotation text field.

To reset the rotation to 0 degrees, 
click the Reset button. This also resets 
the Scale, Flip, and Skew controls.

To reset just the rotation, without 
affecting the other controls, enter 0 
into the rotation text field. TEXT
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Rotation (page 2)

Rotate Tool
To rotate all selected graphics a specific number of degrees from their 
current rotation, use the Rotate Tool.

To rotate graphics using the Rotate Tool
1. Select the graphics
2. Click the Rotate Tool.
3. Click and drag in your document. Graphics will rotate in reference to a 

straight line drawn from where you initially clicked in the document to 
the center of the bounding box surrounding the selected graphics. You 
can see the angle in the Selection Status Area at the bottom of the 
document window.

4. To end rotating, select another tool in the Tool Box.

To rotate in increments of 1 degree, press 
the Shift key as you drag the Rotate Tool.

To rotate in increments of 5 degrees, press 
the Option key as you drag the Rotate Tool.

Note: The Rotate Tool works on selected 
graphics. If you click the Rotate Tool when no 
graphics are selected, you can temporarily 
change to the Selection Tool by pressing the 
Command key.
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To flip a graphic horizontally around its vertical axis, check the Flip 
Horizontal checkbox in the Size Info pane.

To flip a graphic vertically around its horizontal axis, check the Flip 
Horizontal checkbox in the Size Info pane.

• These controls flip the coordinate system for the graphic. As a result, 
attempting to resize a flipped graphic by dragging on its control points can 
be frustrating. To resize a flipped graphic, use the controls in the Size Info 
pane.

Flip

TEXTTEXT TEXT TEXT
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You can shear graphics directly with the Shear Tool in the Tool Box or 
indirectly using the controls in the Size Info pane.

Size Info controls
To shear all selected graphics to a specified amount, use the controls in 
the Size Info pane.

1. Select the graphics
2. Set the vertical and horizontal shear by using the arrows or by entering 

values into the text fields.
To reset the shear to its default values, click the Reset Shear Only 

button. To reset the shear, rotation, flip, and scale, click the Reset 
button.

Shear

Reset Shear 
Only Button

TEXT
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To shear all selected graphics in relationship to their current shear, use 
the Shear Tool.

1. Select the graphics.
2. Select the Shear Tool.
3. Click and drag in the document. Dragging vertically changes the Y 

shear. Dragging horizontally changes the X shear. To only change the X 
shear, press the Option key as you drag. To only change the Y shear, 
press the Shift key as you drag.

To end shearing, select another tool in the Tool Box.

Note: The Shear Tool works on selected graphics. If you click the Shear Tool 
when no graphics are selected, you can temporarily change to the Selection 
Tool by pressing the Command key.

Shear (page 2)
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Aftereffects are applied to your graphics after all effects, sizing, scaling, 
rotating, flipping, and shearing are applied. Although aftereffects appear to 
produce multiple copies of your graphics, there is only one “real” graphic. 
The others are images of your graphic and are totally dependent on the 
original graphic. The images produced by aftereffects are not selectable or 
editable. They change only when the original graphic is changed.

Aftereffects
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To duplicate your graphic in evenly-spaced multiple rows and columns, 
use the Matrix aftereffect. The original graphic is the upper left hand 
graphic.

To add the Matrix aftereffect to a graphic:
1. Select the graphic.
Note: Aftereffects can only be applied to one graphic, but the graphic can 

be a Scaleable, Box, or Mask Group <LINK>. If you use a Box Group, the 
graphics that make up the group can still be edited.

2. Choose Object->Matrix… or click the Matrix button on the Object 
Info pane. This brings up the Matrix of Graphic window.

3. Enter the number of rows and columns and the spacing between the 
rows and columns.

4. To see the result without closing the Matrix window, click Apply.
5. When you’re satisfied with the result, click OK.

Aftereffects: Matrix



127Create Manual

Modifying GraphicsCreate Manual: Working with Graphics

To edit the Matrix aftereffect by changing the number of rows or 
columns or the spacing between them, select the original graphic and 
bring up the Matrix of Graphic window by choosing Object->Matrix or 
clicking the Matrix button on the Object Info pane.

Matrix (page 2)

To remove the Matrix aftereffect, select the original graphic, bring up the 
Matrix of Graphic window and click Make Single.

To edit or move a graphic which has the Matrix aftereffect, you must 
select the original graphic. Clicking on the duplicates has no effect on your 
document.

Spacing increased 
between rows and 

columns

Spacing decreased 
between rows and 

columns
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Aftereffects: Rose
To duplicate your graphic around a circle, use the Rose aftereffect.

To add the Rose aftereffect to a graphic:
1. Select the graphic.
2. Choose Object->Rose… or click the Rose button on the Object Info 

pane. This brings up the Rose Options window.
3. Select the Rose Style. There are three options:

Original Graphic

About Origin
Propeller
Radiate

Propeller

About Origin

Radiate
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4. If you select Radiate, 
enter an offset amount. 
This is the amount the 
duplicates will be offset 
from the center of the 
circle.

5. Select the number of 
images (petals). This 
number includes the 
original graphic. You can 
enter a number directly 
into the text field or use 
the slider controls.

6. Select a swath. This is 
how much of the circle is 
filled in with petals.

7. To see the result without 
closing the Rose Options 
window, click Apply.

8. When you’re satisfied with 
the result, click OK.

Aftereffects: Rose (page 2)

Offset of 0.1
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To edit the Rose aftereffect, bring up the Rose Options window and make 
changes.

To remove the Rose aftereffect, select the original graphic, bring up the 
Rose Options window, and click Make Single.

To move or modify a graphic which has the Rose aftereffect, you must 
select the original graphic. Clicking on or dragging over the duplicates has 
no effect on the document.

Aftereffects: Rose (page 3)
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Working with Text
Text is contained in a Text Area graphic. To create Text Areas:

• Use the Text Area tool, draw a Text Area, and enter text.

• Copy and paste text, either into a Text Area or into the document. If you 
paste text into a document, a new Text Area containing that text will be 
created.
If you are editing a Text Area, you can choose whether to paste the text as 
plain text (Edit->Paste As->ASCII) or as formatted text (Edit->Paste 
As->Rich Text).

• Drag .rtf or .txt files into your document.

• Drag a .vCard file or a name from the Address Book application into 
your document. Create will insert a Text Area containing the name and 
address.

• Choose Object->New Objects->Address…. You can then choose a 
name from your Address Book and Create will add a Text Area containing 
that person’s name and address.

Note: If there is too much text to fit on the page, see Linked Text and how 
to automatically create multiple pages to contain the text.
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Text Editing
To edit text in a Text Area, double-click in the Text Area and use 
normal Mac OS X text editing techniques. You can also select the Text 
Area tool and click on a Text Area.

Selected Text Area Text Area in Edit 

Use normal Mac OS X text editing techniques. You 
can also use the Text contextual menu while editing 
text. To bring up the contextual menu, hold the 
Control key while pressing the mouse button. If you 
have a two-button mouse, press the right mouse 
button.

To end editing text in a Text Area, click outside the 
text area, or press the Escape key.
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Text Editing: Smart Quotes
To aid in entering text with quote marks, Create provides an option for 
Smart Quotes. When you turn on Smart Quotes in Preferences (Create-
>Preferences:Misc), Create will substitute open or closed (depending 
on context) “curly” quotes when you type in plain single or double 
quotes. To toggle between open, closed, and plain quotes, select the 
quote mark and type the same (’ or “) character again. If Smart Quotes is 
on, you can also type Option-[ for “ and Option-] for ‘ (plain quotes).
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Text Formatting
To change the font of some or all of the text in a Text Area, select the text 
or Text Area, bring up the Font dialog (Cmd-T), and select a font family, 
typeface, and size.

To transfer a font style from some text to other text:
1. Select the text that has the style you want to use.
2. Choose Font->Copy Font (Cmd-3).
3. Select the text where you want that font.
4. Choose Font->Paste Font (Cmd-4).

To preserve typeface and size 
information when changing the font 
family, double-click in the Text Area, 
select all the text, and choose a font 
family.

To change all of the text to one family, 
typeface, and size, select the Text 
Area and choose a font family.
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To change the color of some or all of the 
text in a text area, select the text or the 
Text Area, and drag on a color swatch 
from the Color dialog.

To add underlining to text, select the text 
and choose Font->Underline (Cmd-U).

To add strikethrough to text, select the 
text and choose Font->Strikethrough 
(Option-Shift-Cmd-U).

To not underline or strikethrough the 
spaces between words, select the text 
with underlining or strikethrough and 
choose Font->By Word.

To control the spacing between letters 
(kerning) use the Font->Kern menu.

To control whether ligatures are used, 
use the Font->Ligature menu.

To add subscripts or superscripts to 
your text, use the Font->Baseline menu.

Text Formatting (page 2)

Unforgettable
Unforgettable

Unforgettable
Unforgettable

flower flower

flower

flower power

flower power

flower power
flower power



136 Create Manual

TextCreate Manual: Working with Graphics

Paragraph Formatting
Text Alignment

To set the text alignment for a paragraph, select some text in the 
paragraph and use the Format->Text menu. If you make the Rulers visible 
(Cmd-R), you can also click one of the Text Align buttons in the Ruler.

Note: These buttons and other text editing ruler controls are only visible 
when you’re editing the text within a Text Area (edit mode).

To set the margins and indents for a paragraph, select the text and 
bring up the Rulers if they are not already visible. Drag the Left Margin, 
Initial Indent, and Right Margin indicators along the ruler.

Default Margin Left Margin Indicator moved Initial Indicator moved
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Tabs
• To set tab stops, drag them along the ruler.
• To delete a tab stop, drag it off the ruler.
• To add a tab stop, drag one from the Tab 
well to a location on the ruler.

Tabs can be left-aligned, center-aligned, right-
aligned, or decimal-aligned.

Paragraph Formatting (page 2)
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To set a fixed line height without regard to the size of 
the text, click the Fixed Line Height button.

To set a variable line height, click the Flexible Line Height 
button. When this is selected, you can increase the line 
height, but you cannot decrease it below the minimum for 
the text’s font size.

To increase or decrease the line height, use the Increase 
or Decrease Line Height buttons in the text ruler or enter a 
value into the line height text area and press the Return key. 
The current line height setting shows in the line height text 
area.

Paragraph Spacing
To set the amount of space that appears after a 
paragraph, use the Paragraph Spacing controls in the Text 
Ruler. Click the up arrow to increase the spacing or the down 
arrow to decrease the spacing. You can also enter a value 
directly into the text field.

Paragraph Formatting (page 3)

Line Height
To set the text’s line spacing, use the Line Height controls on the Text 
Ruler.
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To transfer the ruler settings, including text alignment, margins and 
indents, tab stops, and line height to other text:

1. Select the text that has the ruler settings you want.
2. Choose Format->Text->Copy Ruler (Cmd-1).
3. Select the text you want to use those settings.
4. Choose Format->Text->Paste Ruler (Cmd-2).

Note: Also see Text Styles for information on saving and applying ruler and 
font settings to text.

Note on Web Pages:

Due to HTML limitations, the following format settings will not show up in 
web pages:

• underlining
• strikethrough
• kerning
• paragraph margins and indents
• right paragraph alignment
• line spacing
• paragraph spacing

Tabs settings are implemented using non-breaking spaces.

Paragraph Formatting (page 4)
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Text Styles are named collections of text attributes. Text attributes are:

Font settings:
• Font Family
• Typeface
• Size
• Kerning
• Baseline

Color

Ruler settings
• Alignment
• Margins and indents
• Line height
• Tab settings
• Paragraph Spacing

Why use text styles?

Text styles make it easy to apply both ruler and font settings to text. Text 
styles also make it easy to modify text attributes: if you modify a text style, 
all text associated with that style in your document will automatically change 
to reflect the new settings.

Text Styles
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Text Styles (page 2)

Text styles are accessed and applied with the Text Styles window. To bring 
up the Text Styles window, choose Format->Styles->Styles… (Cmd-Y).

Text styles are created and modified with the text styles editing drawer. To 
display the drawer, click the Edit button in the Text Styles window.
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To make a new text style:

1. Open the Text Style window: Format->Styles->Styles… (Cmd-Y).
2. Click the Edit button to display the text styles editing drawer.
3. To set font characteristics, click the Fonts button and select font, 
typeface and point size.
4. To set kerning and baseline characteristics, use the Font->Kern and 
Font->Baseline menus.
5. To set paragraph characteristics, use the ruler in the style editing 
drawer.
6. To set a text color, use the color well in the style editing drawer.
7. Enter a name for the text style.
8. Click the Save button.

Text Styles: Making a new style

Note: Because both the Font window and the Text Styles window are 
floating panels, setting a font size by directly typing in the font size text 
field requires some extra steps:

1. Type in the font size and press the Return key.
2. Click in the Text Styles window to make it the key window.
3. Click on the font name in the Font window.

If you frequently use a particular font size that is not in the Sizes list, 
choose Edit Sizes… from the Extras menu in the Font window and add that 
font size to the list of font sizes.
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Text Styles: Making a style from formatted text

To create a text style from already formatted text in your Create 
document:

1. Select the text with the formatting characteristics you want to save as a 
text style.
2. Choose Style in the Image Well menu.
3. Drag from the Image Well to the Text Styles window.
4. Rename the style by double-clicking on the name in the Text Styles 
window.

Note: This style has not been added to the selected text; you’ll still need to 
apply the style.
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Text Styles: Applying styles to text

To add a text style to text:

1. Select the text.
2. Click on the text style description in the Text Styles window and drag it to 
the selected text. A “+” will appear by the cursor to indicate that the text 
style will be added to the text.

Note: Be sure to click and drag on the description, not the text style’s name.

An alternative way to add a text style is to:

1. Select the text.
2. Select a text style by clicking on its name in the Text Styles window.
3. Click the Add button in the Text Styles window.

You can apply text styles to selected text or entire text areas by

• dragging and dropping text styles from the Text Styles window
• using the Add button in the Text Styles window
• copying and pasting a text style
• using the Image Well 



145Create Manual

TextCreate Manual: Working with Graphics

To add a text style to an entire text area: drag and drop a text style 
description over a text area where no text as been selected. The affected 
text area will be outlined in red and a “+” will appear by the cursor. The 
text style will be applied to all the text in the text area.

To add a text style to all selected text areas, hold the Command key while 
dragging the text style description to the document.

An alternative way to add a text style to all the text in one or more text 
areas:

1. Select one or more text areas.
2. Select a text style in the Text Styles window
3. Click the Add button in the Text Styles window.

The selected text style will be applied to all the text in the selected text 
areas.

Text Styles: Applying Styles (page 2)
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Text Styles: Copying a style

To copy a text style:

1. Select text that uses the text style.
or
1. Select a text style by clicking on its name in the Text Styles window.

2. Choose Format->Styles->Copy Style (Option-Shift-Cmd-C).

When you select text that contains multiple text styles, the text style used 
at the beginning of the selection is copied.

When you select text that has not had a text style added to it, Create 
makes an untitled text style based on the characeristics of the selected 
text and copies it.

Text styles can be copied and pasted. This lets you apply text styles 
without using the Text Styles window and is one way to transfer styles 
from one document to another.
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Text Styles: Pasting

To paste a text style:

1. Select text or one or more text areas.
2. Choose Format->Styles->Paste Style (Option-Shift-Cmd-V).

You can also paste a text style directly into the editing drawer in the 
Text Styles window. Click in the editing drawer and choose Format-
>Styles->Paste Style (Option-Shift-Cmd-V).

You can also use the Image Well to apply text styles to text without 
using the Text Styles window.

To apply text styles using the Image Well:

1. Select some text.
2. Select Style from the Image Well menu.
3. Drag and drop from the Image Well to a text area in the same or 
another document or to selected text in another document.

If the selected text has a style applied to it, that style will be applied to 
all the text in the text area where the style icon is dropped. If the style 
icon is dragged to another document, that style will be applied to the 
text and added to the document. 
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Text Styles: Status

To see if text has a style applied and which style has been applied:

1. Select the text.
2. Look in the Text Styles window. If a text style has been added to the 
selected text, that text style will be selected in the Text Styles window. If 
more than one text style has been applied, the text style applied to the text 
at the beginning of the selection will be selected. 
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Text Styles: Removing

To remove text styles from text:

1. Select the text. You can also select one or more text areas.
2. In the Text Styles window, click the Remove button.

The Remove button is enabled if the selected text has text styles applied.

Removing text styles does not change the font and paragraph attributes of 
the text; however, if you modify the text styles, the text will not be changed.

Note: Changing any font or paragraph characteristics of text will also result 
in removing text styles from that text. Otherwise, any changes that you 
make to the text style would undo your individual changes.
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Text Styles: Modifying

To modify a text style:

1. Open the Text Styles window: Format->Styles->Styles… (Cmd-Y).
2. Click on the name of the text style you want to edit.
3. Click the Edit button to display the style editing drawer.
4. Modify the style using the ruler, color, and font controls.
5. Click the Save button.

Remember that all text using that style will be modified to reflect the style’s 
new attributes.

To modify a text style without affecting text that is using the text style, give 
the modified text style a new name in the text style editing drawer before 
you click the Save button.



151Create Manual

TextCreate Manual: Working with Graphics

Text Styles: Renaming

To rename a text style:

1. Open the Text Styles window: Format->Styles->Styles… (Cmd-Y).
2. Double-click on the text style’s name and edit it.
3. Use the Tab key to edit another text style’s name or click elsewhere in 
the Text Styles window to end editing.

Note: Changing the text 
style’s name in the text 
style editing drawer will 
result in a new text style 
with the new name. 
Changing the name in the 
main Text Styles window 
changes the text style’s 
name.

Edit here to change 
the name of the style.

Edit here to make 
a new style with a 
different name
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Text Styles: Deleting

To delete a text style:

1. Open the Text Styles window: Format->Styles->Styles… (Cmd-Y).
2. Click on the text style you want to delete.
3. Press the Delete key.
4. Confirm the delete in the confirmation dialog.
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Text Styles: Transferring

Text styles are stored with an individual Create document; each document 
has its own set of text styles.

To copy a set of text styles from one document to another:

1. Make sure the document containing the text styles is the active document.
2. Choose Format->Styles->Copy Styles.
3. Make the other document active.
4. Choose Format->Styles->Paste Styles.

All of the text styles in the first document are now available in the second 
document.

The text styles are not linked in any way; changes made to text styles in the 
first document will not affect the text styles in the second document (and 
vice versa).
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Text Styles: Saving and Reusing

To save a set of text styles for reuse in other documents:

1. Make a text area that contains text with all the text styles you want to 
save.
2. Choose Art in the Image Well menu.
3. Drag from the Image Well to the Library Resources window.
4. Rename the Art resource so you’ll know what it is in the future.

To reuse the collection of text styles:

1. Drag the text area clip art from your Library Resources window to your 
document. All of the text styles used by the text in that text area will appear 
in the Text Styles window.
2. Delete the text area from your document.

Text styles are also saved with individual pages. You can save a Master Layer 
that contains both guides to set up a document and text styles. Choose Page 
in the Image Well menu and drag from the Image Well to your Library 
Resources window. To reuse the page, drag it from your Library Resources 
window to your document. All of the text styles that were in the original 
document will be added to the new document.
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Linked Text Areas
If your text won’t fit within one Text Area, you can create multiple text 
areas to contain the text.

To create linked Text Areas:
1. Create a Text Area and enter the 

text. If the Text Area is too small to 
contain the text, a red cross 
appears at the lower right hand 
corner of the Text Area.

2. Click on the red cross. The 
cursor will change to a linked text 
cursor.

3. Go to where you want the linked 
Text Area, including another 
page. Click and drag to draw 
another Text Area.

• Text will now flow from the first 
Text Area to the linked Text Area.

• If you make the first Text Area 
smaller, more text will flow to the 
second Text Area.

• If you delete either Text Area, all 
the text will flow to the remaining 
Text Area.

• You can create as many linked Text Areas as necessary to hold the text.
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• Selected linked Text Areas (except the last one in the chain) have a linked 
text indicator in their lower right hand corner, indicating that there’s more 
text.

• If you delete a linked Text Area, the text flows to the next linked Text 
Area.

To insert another linked Text Area into the chain, click on the linked text 
indicator of the Text Area preceding where you want to add the new linked 
Text Area.
A dialog will give you the option of inserting another Text Area, removing 
the current Text Area from the chain, or canceling.

• If you choose to insert another Text Area, the cursor will change to the 
linked text cursor, and you can click and drag to create another Text 
Area.

• If you choose to remove the current Text Area from the chain, the 
contents of that text area will be added to the next linked Text Area. The 
original Text Area will remain and will contain the text that it had before, 
but will no longer be part of the linked text chain.

To edit text in a linked Text Area, double-click in the Text Area or select 
the Text Area and click the Edit Text button in the Object Info pane.
• All of the linked Text Areas will be in edit mode.
• You will be able to see which Text Areas are linked, since they will all be 
outlined in blue.

Linked Text Areas (page 2)
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• If you copy and paste a linked Text Area, the pasted Text Area will 
have the text that was visible in the original Text Area, but it will not have 
any text that was in Text Areas linked to the original Text Area.

• If you want to get all of the text in all of the Text Areas that are linked 
together, double-click in one of the Text Areas and choose Edit->Select-
>All (Cmd-A). This will select all of the text, including text that is not 
visible.

Linked Text Areas (page 3)
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Use this feature to automatically layout multiple pages of text from a 
single large text file.

To create multiple pages of linked text areas automatically:

1. Drag in your text or RTF file from the Finder or paste the text into a 
text area.

2. Size and place the text area as you want it to appear on all pages. If 
you want multiple columns per page, create additional linked text areas 
on the page.

3. Click on the red cross at the lower right corner of the final text area on 
the page. The cursor will change to a linked text cursor.

4. Choose File->Pages->Add or select Add from the Page Control 
popup menu in the lower left corner of your document window.

5. Click OK in the dialog asking if you want to “add enough new pages to 
hold entire text, using the layout of text blocks on this page".

Create will add as many pages as necessary to fit the text and will 
duplicate the text area layout on the first page on each subsequent page.

Linked Text Areas: Automatic Creation
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Find
You can use Find to find and replace text within a Text Area or set of 
linked Text Areas, within the selected text, or through the entire 
document.

To enter the text to find, bring up the Find dialog (Edit->Find->Find 
Panel… (Cmd-F) and enter a value into the Find text field.

• If you have some text selected, you can also choose Edit->Find->Use 
Selection for Find (Option-Shift-Cmd-F). This will enter the current 
selection into the Find text field.
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To find and replace text within an entire Text Area or set of linked Text 
Areas, select the Entire Text radio button.

To limit text replacement to instances of the found text within the current 
selection only, select the Selection radio button. 

To find and replace text within the whole document, select the Document 
radio button.

To find the text, click the Next button or choose Edit->Find->Find Next 
(Shift-Cmd-F). Create will find the text, even if it’s not visible within the 
Text Area.

To find text before the current selection, click the Previous button or 
choose Edit->Find->Find Previous (Option-Cmd-F).

To replace the text, enter the replacement value in the Replace With text 
field in the Find dialog. You can choose to Replace All, Replace the 
current selection, or Replace the current selection and Find the next 
instance.

• Replace All will replace all instances of the text within the selected 
scope (Entire Text, Selection, or Document).

Find (page 2)
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To check the spelling in your document
1. Bring up the Spell dialog by choosing Edit->Spelling->Spelling… 

(Cmd-:).
2. Click the Find Next button.
• Create will find the next word it doesn’t recognize and enter it in the text 

field in the Spelling dialog. If the word is visible in the Text Area, Create 
will highlight it. Create will also attempt to find possible replacements for 
the unrecognized word.

3. You can correct the spelling by choosing one of the suggestions and 
then clicking the Correct button. You can also replace the incorrect 
spelling with the correct spelling in the text field and click the Correct 
button.

• To direct Create to ignore all further occurrences of this unrecognized 
word in this document, click the Ignore button.

• To direct Create to learn this unrecognized word, click the Learn 
button.

Spell Check

• By leaving the Spelling dialog 
visible, you can check spelling even 
when the text is not visible.

Note: You can use the Text 
contextual menu to access the 
spelling commands.
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All Effects can be applied to Text Areas, including linked Text Areas. When 
the text flows to a Text Area from another Text Area, it takes on whatever 
Effects have been applied to that Text Area.
• Text in a Text Area with Effects remains editable.

Effects
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Super Text
Text can be bound to a path, wrapped around a graphic, or placed within a 
graphic.

When you use one of the Super Text commands on a Text Area, if the Text 
Area is linked to other Text Areas, it will become unlinked. It will continue to 
contain the text it had, but that text will also flow into the remaining linked 
Text Areas.
To unbind, unwrap, or remove text from within a graphic, select the Super Text 
graphic and choose Object->Super Text->Unbind Text.

    
    

    The long and winding road

leads
to strange

places

in many and
myst erious
wa ys
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Super Text: Text Bound to Path
To place text along a path:

1. Select a graphic and the text.
2. Choose Object->Super Text->Text 

Along Path.
• If the graphic is not already a Spline, this 

command makes the graphic into a Spline 
and places the text along the spline’s 
path.

• Some graphics, including Images and Box 
Graphics, disappear when they become 
splines.

If you don’t like the text’s placement on the 
spline, try:

• Reversing the path. Choose Splines/
Lines->Reverse Path

• Adding spaces or tabs in front of the text 
to move it to a different location on the 
path.

All Effffects A
ll Effffects
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To make a selected Text Area bind to a 
circular spline, you can choose Object-
>Super Text->Circle. This creates a circular 
spline just large enough to wrap the text 
around.

To make a selected Text Area bind to the top 
half of a circle, choose Object->Super Text-
>Rainbow. This creates a semi circular spline 
just large enugh to wrap the text around.

To make a selected Text Area bind to the 
inside of the bottom half of a circle, choose 
Object->Super Text->Bowl.

• On Circles, Rainbows, and Bowls, by default, 
the path is not drawn. You can change this in 
the Object Info pane.

Use the Object Info pane to control:
• Whether to draw the path
• Whether to apply the path’s effects to the text
• The text’s color

Both the text and the spline remain editable. You can reshape the spline by 
dragging its control points and handles, and you can edit the text.

Super Text: Text Bound to Path (page 2)
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To place text inside a path:
1. Select a Text Area and a graphic.
2. Choose Object->Super Text->Text Inside Shape.

• If the graphic is not already a Spline, this command makes the graphic 
into a Spline and places the text inside the spline’s path.

• Some graphics, including Images and Box Graphics, disappear when they 
become splines.

If you don’t like the text’s placement in the shape, try:
• Adding spaces or tabs in front of the text to move it to a different 

location in the shape.
• Scaling the shape in the Size Info pane. This reshapes the path without 

scaling the text.

Super Text: Text Placed Inside 

All
Effects

All Effects
All Effects All

Effects

Both the text and the spline remain editable.

Use the Object Info pane to control:
• Whether to draw the path
• Whether to apply the path’s effects to the text
• The text’s color
• The text’s alignment
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To place text around a graphic:
1. Select a Text Area and a graphic.
2. Choose Object->Super Text->Text Outside Shape

• If the graphic is not already a Spline, this command makes the graphic 
into a Spline and places the text inside the spline’s path.

• Some graphics, including Images and Box Graphics, disappear when they 
become splines.

If you don’t like the text’s placement around the shape, try:
• Reshaping or moving the graphic and/or the Text Area

Both the text and the spline remain editable.

Use the Object Info pane to control
• Whether to draw the path
• Whether to apply the path’s effects to the text
• The text’s color.
• The text’s alignment

Super Text: Text Placed Around a Graphic

All
Effects
All

Effects

All
Effects
All

Effects

Resize the Text 
Area to change the 
text’s placement
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Text To Spline
Most of the time, you can get text to look the way you want it by applying 
Create's Effects and graphic manipulation tools. However, if you want to 
completely reshape text or put text within text, you can always change text 
to splines.

To change text to splines:
1. Select the Text Area.
2. Choose Object->Make Into Spline (Option-Cmd-M)

Create transforms each line of text into one spline. If you want to transform 
each letter into a separate spline, first select the text within the Text Area 
and choose Font->Kern->Loosen (Shift-Option-Cmd-L). Then select the 
Text Area and choose Make Into Spline.
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Creating Web Pages
Use all of Create’s drag and drop functionality to design and produce 
beautiful web pages with no programming. Create gives you fine control 
over the HTML that it produces. This chapter covers getting your document 
ready for the web, customizing the HTML, and generating HTML. 

• Preparation: Naming Pages 
• Preparation: Naming Other 
• Preparation: Adding Links 
• Preparation: Adding Links: Slicing 
• Custom HTML: Page 
• Custom HTML: Center Table 
• Custom HTML: TOC 
• Custom HTML: Nav Bars 
• Custom HTML: Bkg Color 
• Custom HTML: Bkg Image 
• Custom HTML: Text Color 
• Custom HTML: Add HTML 
• Custom HTML: MetaTags 
• Custom HTML: Image 
• Custom HTML: Text 
• Custom HTML: Preferences 
• Web Resources 
• Generating HTML 
• Generating HTML: Overlap 
• Generating HTML: Fix Overlap 
• Generating HTML: Tables 
• Generating HTML: Files 
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Introduction
Any Create document can be turned into a web page or multi-page web 
site. Just choose Web->Create Web Pages…, and Create will:

• Generate the HTML to, as nearly as possible, duplicate each page in your 
document. If you have overlapping graphics, Create will warn you so you 
can adjust your layout.

• Place a navigation bar on each page, allowing viewers to go to the 
previous page, the next page, the table of contents page, and the home 
page.

• Generate a table of contents page using thumbnail images of each page 
in your document.

This chapter covers how to add HTML links, how to customize the HTML, 
how to include various resource files, and other Create features for 
generating great sites.
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Preparations: Naming
Name your pages

To name a page in your Create document:
1. Go to the page and make sure nothing is selected.
2. Bring up the Info window and click the Web tab (Shift-Cmd-I, click 

Web tab).
3. Enter a name into the Page Name field.
Hint: You can also name pages in the Master Layers window (File-

>Master Layers or Shift-Cmd-M). Double-click on the page and enter a 
name.

Create uses the Page Name:
• in the Table of Contents.
• in the TITLE tag for the page, which makes the name show up in the 

browser window’s title bar.
Note: The TITLE tag will also include the Page Title Prefix 

information from the Options pane of the Document HTML window.
• as the name of the .html file.

Note: Create replaces spaces and punctuation with underscores, so 
that the Page Name “Effects: Blends” becomes “Effects__Blends.html”.

If you don’t name your pages, Create uses your document’s filename and the 
page number to create a name for each page.
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Anchor Names

If you want to be able to link to a particular graphic or text selection on a 
page, give it an anchor name:

1. Select the graphic or select the text within a Text Area.
2. Bring up the Web Info pane (Shift-Cmd-I, click Web tab).
3. Enter a name in the Anchor Name field.

When you use the page number field to link to a page that has anchors, 
you'll be able to to choose an anchor for the link.

Graphic Names

Every graphic has a Name field in the Object Info pane. When you give a 
graphic a name, that name is inserted into the HTML output as a comment. 
This can help you read and edit the HTML output if necessary. The graphic’s 
name is also used as part of the filename for the image file that Create 
makes to represent the graphic.

Note: The graphic’s name is also used to make a filename when you drag it 
from the Image Well to the Finder.

Preparations: Naming (page 
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Preparations: Adding Links
What’s a web page without links to other web pages? You can add links to 
pages within your document, to other documents in your site, and to 
external URLs.

To add links to pages within your Create document:
1. Select the object. If you want to add a link to text, select the text.
2. Bring up the Web Info pane.
3. Click on Another Page and enter the page number. Don’t worry if 

you add or delete pages. Create remembers which page you linked, even if 
the page number changes.

4. If you’ve put anchors on that page, you can choose an anchor from 
the drop down menu.

Note: These links are not live: that is, clicking on a link within a Create 
document will not move you to another place in your Create document. They 
are for creating links in HTML. However, you can move to the linked object in 
Create by selecting an object with a link, bringing up the Web Info pane, 
and clicking on the Open Link button.
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To add links to external URLs
1. Select the object. If you want to add a link to text, select the text.
2. Bring up the Web Info pane.
3. Click on Another URL.
4. Enter the URL into the text field.
Note: You can also drag and drop a URL from your browser directly onto 

a graphic or some selected text.

Preparations: Adding Links (page 2)
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Adding links to other local .html files

You may be planning to add the web pages generated from your current 
document to an existing web site and you want to be able to link to pages 
within that site. In Create, you can do that by dragging and dropping .html 
files--with a little preparation.

Enter a Destination Path in Web->Document HTML->Options. This 
should be the full pathname of the folder in which you plan to generate the 
HTML for your document.

Now, if you drag and drop a file onto a graphic in your document, 
Create figures out where that file is relative to your Destination Path, and 
makes a relative path link.

Example:
You’re building your site in /Users/yourname/Documents/Web/
MyNewSite/. You’ve already generated the HTML from a Create document in 
a folder named Macophile. Now, you’re working on another Create 
document and you plan to generate the HTML into a folder called /Users/
yourname/Documents/Web/MyNewSite/MacOSXInfo/.

Enter /Users/yourname/Documents/Web/MyNewSite/MacOSXInfo/ 
into the Destination Path field.

Now, if you drop a file from the Macophile folder onto graphics or text 
in your MacOSXInfo document, Create will make  a relative link to that file: 
"../Macophile/filename".

Preparations: Adding Links (page 
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More on adding links:

To add additional information to your links, use the Script field in the 
Web Info pane.

For example, to force a link to open in a new window, put: 
target=”_blank” in the Script field.

To add a title to your link (displayed in some browsers as a tool tip), put 
title=”whatever you want” in the Script field.

Preparations: Adding Links (page 

Put this in the Script field and this may show up in 
the browser
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Preparations: Adding Links: Slicing Images
Adding different links to different parts of an image graphic

If you want different parts of an image graphic to go to different URLs, you 
can slice the image and add the links in SliceAndDice and then bring the 
result back into Create. Create will use the information in the SliceAndDice 
file to generate the table structure and links in the document HTML. You can 
also use SliceAndDice to create JavaScript rollovers, and then add those to 
your Create document. Create will add the necessary JavaScript to the HTML 
to make the rollovers "just work".

You want to take these buttons and make a button that will look like it’s 
pressed when the user moves her cursor over it.

1. Open SliceAndDice and get an empty window.
2. Go back to Create and select the first button. Make sure an image format 
is showing in the Image Well and drag from the Image Well to the 
SliceAndDice window.
3. Select the second button. Drag from the Image Well to the SliceAndDice 
window. Click the Rollover Image button.
4. Add links in SliceAndDice. Save the SliceAndDice file using Save for 
Create.
5. Drag the file icon from the SliceAndDice window back into Create. When 
you generate HTML, you’ll have a rollover effect button.

Information InformationExample:
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Preparations: Adding Links: Slicing Images (page 2)

Note on using SliceAndDice documents:

If you want to change the links or the slicing, you’ll need to reopen the 
image in SliceAndDice.

To change a SliceAndDice rollover or sliced image:

1. Double-click on the object to bring 
up the Info window.
2. Click on the large button.
3. Enter a filename in the Save File 
dialog and click the Save button.

SliceAndDice will open the file and you 
can change the slices and the links.

4. Choose File->Save for Create… in 
SliceAndDice and name the file.
5. Drag that file (you can drag the file 
icon in the SliceAndDice window’s title 
bar) to your Create document.
6. Delete the original SliceAndDice 
object
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Customizing HTML

To customize the settings for a 
particular page:

1. Go to the page in your 
document.

2. Make sure nothing is 
selected, and bring up the Web 
Info pane.

3. Check the Page Uses 
Custom HTML checkbox. The 
initial settings are based on the 
Document HTML settings. You 
can change them as needed.

New Create documents take their initial HTML settings from the settings in 
HTML Preferences (Web->HTML Preferences…).

Document vs. Page
You can customize the HTML for your document as a whole and you can 
override most of those settings for individual pages.

To customize the HTML for the 
document, use the Document 
HTML window (Web->Document 
HTML (Option-Shift-Cmd-K)).



180 Create Manual

Customizing HTMLCreate Manual: Creating Web Pages

To make Create center your layout on the page when it generates the HTML, 
check the Center Content in Table checkbox in the Appearance pane of 
the Document HTML window. If you wish, you can override your document 
setting for individual pages.

Customizing HTML: Center Table
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To have Create make a table of contents for your document, bring up the 
Document HTML Options Pane. Choose whether your table of contents 
should include thumbnail versions of each page, or whether it should 
contain text only. If you choose Thumbnails, specify the size of the 
Thumbnail images.

Naming your Table of Contents page
Create uses the Page Title Prefix set in the Document HTML Options pane 
to give a title to your Table of Contents page. If you haven’t entered anything 
in that field, Create uses the document’s filename.

Customizing HTML: Table of Contents
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To have Create make 
navigation bars for your 
document, bring up the 
Document HTML Options 
pane. Choose the location 
for your navigation bars. If 
you don’t want any 
navigation bars, uncheck 
both the Above and Below 
checkboxes.

Customizing HTML: Navigation Bars

If you want a graphical navigation bar, choose a style 
from the drop down menu.

If you want a custom navigation bar, choose Custom… 
from the drop down menu. Drag and drop your custom 
images from the Finder or any graphic program that 
supports drag and drop into the appropriate image well in 
the custom image window.
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While you can’t change navigation bar 
styles for an individual page, you can 
eliminate the navigation bars altogether or 
change the location.

Create automatically makes the links for 
the navigation bar Previous, Next, and 
Table of Contents buttons. You can set 
the URL for the Home button in the 
Options pane of the Document HTML 
window. By default, it’s set to index.html.

Customizing HTML: Navigation Bars (page 2)

Hint: To make custom contiguous navigation bar images, use Create to make 
the whole image and then divide it in SliceAndDice™. You can then drag the 
SliceAndDice generated images into Create’s custom navigation bar image 
wells.



184 Create Manual

Customizing HTMLCreate Manual: Creating Web Pages

Customizing HTML: Background Color
To set the background color for your 
document, you can use the Colors 
pane of the Document HTML window. 
However, the color you set here does 
not show up when you’re editing your 
Create document.

To see the background color while 
you’re working on your document, set 
the background color in the View pane 
of the Info window. Then, in the Colors 
pane of the Document HTML window, 
click Take Background Color/Image 
from Page.

If you want the same color on every 
page, you can:

1. Create a Master Layer.
2. Use the View Info pane to 

choose a background color for the 
Master Layer.

3. Apply the Master Layer to every 
page.

From the View Info pane
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If you’re preparing your document for both print and web output, Create 
gives you the ability to set the HTML background color separately from the 
Page background color. Use the Document HTML Color pane to set the 
colors for the web and the View Info pane to set the color for printing. Be 
sure to uncheck the Take Background Color/Image from Page checkbox.

Tiled Background Image
The same considerations apply when you want a tiled background image on 
your pages. If you use the View Info pane to select an image, you can see it 
while you’re editing your document. You can also dissolve the image and see 
the results. Use a Master Layer if you want the same background image on 
every page.

Customizing HTML: Background Color/Image

You can also add a background 
image in the Color pane of the 
Document HTML window. The 
easiest way to do this is to add 
the background image to your 
Web Resources window and 
then drag it onto the 
Background Image text field.

Background images are always 
tiled in your web output.
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To set the colors for text, links, 
active links, and visited links, use 
the Colors pane of the Document 
HTML window. Each type of text has 
a color well, and the results are shown 
in the text field. You can also hand-
edit the BODY tag text; that will 
override the color well choices.

You can override your choices here 
using the Page Uses Custom HTML 
checkbox in the page Web Info pane.

Customizing HTML: Text Color
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To add additional HTML to the HEAD tag of your 
pages, enter it in the Extra Head Info text field on 
the HTML pane of the Document HTML window. 
Use this for adding Javascript code, Cascading Style 
Sheet information, or metatags other than Keywords 
and Description.

To add additional HTML within the BODY tag but 
before the main table that Create generates to hold 
the contents of the page, use the Extra HTML Before 
Content text field.

To add additional HTML within the BODY tag but 
after the main table, use the Extra HTML After 
Content text field. For example, if your site is a 
member of a web ring, you could put the web ring 
code here.

To add additional HTML within the main table 
generated by Create, use the Embed graphic. This 
allows you to place <FORM>, <LIST> and other tags 
within your Create content.

Customizing HTML: Adding Additional 
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To add Keyword and Description metatags to your document, use the 
text fields on the Options pane of the Document HTML window.

Description: Often used by search engines when they display a 
summary of your document. You should limit your description to 20 
words or less.

Keywords: Used by search engines for indexing your page. Keywords 
are particularly important if your page contains little indexable text.
The Document HTML window affects every page in your document. 
You can override the document HTML for individual pages by using the 
Web Info pane.

Customizing HTML: Adding Meta Tags

Note: To add an Author 
metatag to your web pages, 
see Hidden Defaults.
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To add a set prefix to each page’s title, enter the prefix into the Page 
Title Prefix text field in the Options pane of the Document HTML 
window. The Page Title Prefix is also used on the document’s Table of 
Contents page.

Customizing HTML: Page Title

To set a destination link for the Home button on your navigation 
bars, enter a URL in the Home Page Link text field in the Options pane 
of the Document HTML window. The default value is index.html, but 
you can set it for whatever you want. If you want to link to index.html, 
but you do not want Create to automatically generate an index page, 
enter “./index.html”.
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To set the file extension that Create will add to each filename when it 
generates the HTML files, select an extension from the popup menu in 
the Options pane of the Document HTML window. Normally, you would 
use html or htm. But if you’ve embedded some HTML that uses server-
side includes, you can use shtml, and if you’ve embedded some PHP 
code, you may need to use php to force the web server to run the files 
through the PHP parser before serving them.

Customizing HTML: File Extensions

If you need to use a different file extension, you can use a special 
hidden default. In Terminal.app, type:
defaults write com.stone.Create HTMLFileExtension 
“myEnding”

where you replace myEnding with the file extension you want to use.
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Create can output the document’s images as JPG, GIF, or PNG files.

To choose the default output file format for the whole document, use the 
Appearance pane of the Document HTML window and select a format from 
the dropdown menu.

Note: To set JPG image quality, whether GIFs are dithered, and whether PNGs 
are interlaced, use the controls in Image pane of Create’s Preferences 
window.

You can override the output format for a particular page in the Web Info 
pane.

Note: Create does not change the file format for unscaled GIF image files, in 
case they are animated GIFs. In addition, Create outputs images as PNG if 
they need transparency (for example, a graphic with a pattern in a Table 
Group with a background image).

Each format has advantages and disadvantages.
• GIFs are good for simple drawings with flat colors. GIFs also allow for 

one color to be transparent.
• JPGs are good for photographs or graphics with blended colors.
• PNGs are a good overall format and allow for transparency, but are 

not supported by all browsers.

Customizing HTML: Image 
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You can choose to increase the font size for the 
HTML output by checking the Use bigger fonts 
checkbox in the  Appearance pane of the 
Document HTML window.

For each Text Area, you can choose whether to output that text as a graphic 
or as text. To output the text as a graphic, select the Text Area and bring 
up the Object Info pane. Check the Output to Web as Image checkbox.

• All text that has Effects will be output as an image.
• All Super Text will be output as an image.

When Create translates text to HTML, it handles text size, italic and bold 
formatting, color, and center alignment.  It translates Tabs to non-
breaking spaces. It does not translate Right or Justified alignment, kerning, 
subscripting, superscripting, or paragraph indents and margins.

You might choose to output as an image if you have used special fonts that 
are not generally available, or if you have complicated formatting.
In general, though, you should try to output text as text. This allows users to 
select the text and allows indexing and search engines to process your 
pages. It also makes your pages load faster.

Customizing HTML: Text 



193Create Manual

Customizing HTMLCreate Manual: Creating Web Pages

Customizing HTML: Preferences
HTML Preferences
To set up a standard look and feel for your documents, make your settings 
in HTML Preferences.

The Appearance, Colors, HTML, and Options panes duplicate the settings 
in Document HTML.

However, the 
settings in 
the Special 
pane are 
only 
available in 
HTML 
Preferences. 
These 
settings 
affect all 
HTML 
output.
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Customizing HTML: Preferences
To eliminate the Create logo and date from 
your HTML output, check the No Logo 
checkbox. If this is unchecked, a line 
something like this appears at the bottom of 
each page:

A larger logo appears on the Table of Contents page.

To slightly decrease the size of the HTML files generated by Create, 
check the Compact Output checkbox. This eliminates all linefeeds and 
other spacing and makes the HTML virtually unreadable. Check this only if 
you’re sure you’re never going to have to edit the HTML.

To put all HTML files and images at the 
top level of the folder created for a 
document, choose “Images at top level”. 
Create will not make an image subfolder for 
the document.

To optimize the encoding of your HTML 
files to fit your native language, choose an 
encoding here. We strongly recommend 
that you choose Standard unless you fully 
understand the ramifications of non-
standard encodings! 
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Customizing HTML: Preferences

If a URL does not contain a file name, web servers look for a file named “index.html” 
in the directory referenced by the URL. Given a URL like “http://www.stone.com/
Photos/”, browsers will actually display “www.stone.com/Photos/index.html”. In 
general, every folder should have an index.html file.

By default, Create will create an index.html file automatically. You have a choice of 
whether to not create this file (Omit), create a page which is a symbolic link to the 
first page of the document (not the Table of Contents) (Link), or create a page which 
is an exact Copy of the first page. By default, the link option is preferred because if 
you alter the first page, the symbolic link always reflects the latest version. However, 
on some web servers (including iDisk), links are not possible, so in this case, you 
should choose either Omit or Copy. 

If you choose to Omit an index.html and you leave the “index” default setting for your 
Home Page Link, Create will make the Home button on your navigation bars point to 
the first page. If you want to make your own index.html page and you want the Home 
button to point to it, set the Home Page Link to “./index.html”. 
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Managing Resources: Web Resources
Building a web site involves more than just generating HTML files. There may 
be other files that you need to include in your site.

Example: You may use the same graphic on multiple pages. If it’s in the 
same place on every page, consider using a Master Layer. But if it’s in a 
different place on each page, you’ll want to link it in and only put one copy 
of the image in your web site.

Example: You want to add music to your pages. You need to be sure that the 
music files are included in your web site.

To add various files to your 
document, use Web 
Resources (Web->Web 
Resources (Cmd-K). When 
you drag and drop a file into 
the Web Resources window, 
Create saves the location of 
that file. When you generate 
the HTML, Create copies the 
file into a location that you 
can set in the Web 
Resources window.
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To add a file to Web Resources, drag the file from the Finder and drop it 
onto the Web Resources window. Create won’t let you add the same file 
more than once.

To set the name of the output file, double-click in the Name field and 
enter a new name. The default name is the original file name.

Web Resources (page 2)

To set the output directory, choose one from the 
drop down menu or double-click in the field and 
enter a new directory name. This is where Create will 
copy the file when it generates the HTML files. Unless 
you know the directory structure of the site’s final 
destination, you should use a relative path for the 
directory. The default output directory is a 
subdirectory named images.
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To add a link to the file, select the file in Web Resources and enter a URL 
into the Link field. Whenever you drag this file from Web Resources into 
your document, it will use this link in the HTML output.

To add a script to the link, enter it into the Script field. A common script is 
“target="_blank"”, which forces the linked URL to open in a new browser 
window.

Web Resources (page 

Wherever this image appears in 
the web pages generated by 
this document, clicking on it 
will open a new browser 
window and go to the 
stone.com site.

To provide alternate text for an image, enter the text into the Alt Text 
field. When you drag this file from Web Resources into your document, the 
Alt Text field in the Web Info pane will be set to this value.

Note: You should always provide alternative text for your graphics. In 
fact, in the HTML 4.0 specification the Alt attribute is required for all images.
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To use Web Resources in your document, select the file in the Web 
Resources window and drag its icon to your document.  If it’s an image file, 
Create will sets the Use Image field in the Web Info pane to the output 
location and filename set in Web Resources. In the generated HTML, the 
<IMG> tag will reference the Web Resource file.

Web Resources (page 4)

Example: Including a music file
1. Add the music file to Web Resources.
1a. Change the output directory if you don’t want the music file in 

your images directory.
2. Add an Embed graphic to your document.
3. Bring up the Object Info pane for the Embed graphic.
4. Choose the EMBED tag from the drop down tag menu.
5. Bring up the Web Resources window and select the music file that 

you added.
 6. Drag that file to the Source field.
6a. Enter AUTOSTART="false" in the Include Custom HTML field. 

This will allow the viewer to choose whether or not to play the music.

Now, when you generate the HTML, it will include the tags necessary to 
play the music file and the music file will be automatically copied to a 
subdirectory of the HTML folder.
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Generating HMTL
To generate a set of HTML and graphic files to recreate your document for 
the web:

1. Choose Web->Create Web Pages… (Shift-Cmd-K).
Note: At this point, if you have any overlapping graphics, Create will 

warn you and give you a chance to fix the overlaps.
2. Choose a location for the folder that Create will generate.
Note: If you want to replace the contents of an existing folder, choose a 

file within that folder and click Replace in the resulting dialog.
3. Choose whether you want to output each page as a separate HTML 

file, output all the pages in one HTML file, or output only the current page. 
These options are enabled only if your document contains more than one 
page.
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4. If you want to tweak the document 
HTML, click the HTML Options… button. This 
brings up the Document HTML window.

5. Choose whether you want to output 
the graphic files. If you have already 
generated the files for this document and 
you’ve changed some of the layout, text, or 
HTML options without modifying any of the 
graphics, checking the No Graphics checkbox 
can save some time.

6. Click Save.

Generating HMTL (page 2)
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If any of your pages have overlapping objects, Create will warn you 
and give you an opportunity to fix them. If you choose to go ahead, 
Create will do the best it can to create HTML that reflects the page, but 
some objects will be rearranged.

Why overlapping objects are a problem: Create attempts to make a 
WYSIWYG version of your document by using HTML Tables. Each object 
in your Create document will be contained in a separate cell in a table. 
Since cells can’t overlap, neither can graphics.

Generating HMTL: Overlapping Graphics
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If some of the overlapping objects are Text Areas:
If you group the objects, the contents of the Text Areas will no longer be 
editable or searchable text. This affects the HTML in two ways:

1. Graphics are larger and take longer to load than text.
2. Search engines will not be able to index the text, so it will be harder 

for others to find your web pages.
You should try to rearrange your objects so that Text Areas do not 

overlap other graphics. If you choose to group your Text Areas, you may 
want to use Web->Document HTML->Options pane and enter additonal 
text into the Keywords text field. You should also select the group graphic, 
go to the Web Info pane, and enter a summary of your text in the Alt Text 
text field.

Generating HMTL: Fixing Overlapping Graphics
How to fix your overlapping graphics:

Choose Web->Show Table Preview to see 
the table cells that will be generated. This is 
discussed in more detail in Tables.

If all overlapping objects are graphics, 
either move them so they don’t overlap or 
select them and choose Object->Group-
>Group Scaleable (Cmd-G). This will create a 
single object out of the overlapping objects.

The overlapping table 
cell is shown with a 

green outline
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Depending on the complexity of your layout, Create can generate some 
pretty complicated tables. Since smaller, less complex tables help your 
pages load faster, you may want to control this. Create provides some 
tools to help you simplify the table while still controlling the appearance 
of your page.

To see a preview of the Table that will be created to contain your 
graphics, choose Web->Show Table Preview.

To control the amount of precision in the table, use the Coalesce 
Items Closer Than slider in the Appearance pane of the Document 
HTML window.

A small coalescing factor makes for precise tables with small cells. When you 
slide the coalescing slider right, Create makes less precise tables. Since the 
graphics still need to line up with the table cells, what you see here is not 
exactly what you will get in the browser. To get a more accurate preview, 
choose Web->Align to Table Cells.

Generating HMTL: 

Small coalescing factor = 
some very small cells

Large coalescing factor = 
larger, less accurate cells

After aligning to table 
cells: the graphics are no 
longer slightly offset
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Create generates a folder containing:

• an HTML file for each page in your document
You can set whether you want nice readable HTML or HTML 

that has been compressed to be as small as possible. To compact 
your HTML as much as possible, bring up the HTML Preferences 
window (Web->HTML Preferences...), go to the Special pane, and 
check the Compact Output checkbox. You can also have Create make 
one big file for all the pages instead of a separate file for each page. In 
the Web->Create Web Pages dialog, click the All On One Page radio 
button.

• an image file for each image in the document
To set the image file format, bring up the Appearance Pane of 

the Document HTML window and select a format from the Output 
Images popup menu.

The image files also include thumbnail images, if your Table of 
Contents page uses thumbnails, navigation bar images if your 
navigation bar uses images, and a Create logo if you have not checked 
the No Logo checkbox in the Special pane of HTML Preferences.

You can choose whether the image files will go into an images 
subfolder or will be placed at the top level of the folder.

To set the location for the image files, bring up the HTML 
Preferences window and choose the Special tab. Click one of the 
image output radio buttons.

Generating HMTL: File Structure
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• a file named TOC.html if Create is set to make a Table of Contents 
file and the document contains more than one page.

• a file named  index.html, if Create is set to make one in HTML 
Preferences->Special. When a URL references a directory rather than a 
specific file in the directory, the web server returns a file named 
index.html if it exists. By default, Create generates a file that is actually 
a link to the first page of your document (not the Table of Contents). 
You can set Create to make a copy of the first page rather than link to 
it.

Generating HMTL: File Structure (page 



207Create Manual

Create Manual: Special Topics

Special 
• Autotrace

Turn images and other graphics into splines
• Animation

Easily animate your graphics
• Working with Color

Using the Color dialog and the Safe Colors window
• AppleScript

Automate Create document production
• CSS

Use Cascading Style Sheets with Create documents
• Services

Use Create features in other services-savvy applications
• Hidden Defaults

Access hidden features
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Autotrace
To convert images and graphics into editable splines, use the Auto Tracer 
window.
To trace a graphic:

1. Bring up the Auto Trace window 
(Tools->Auto Tracer…)

2. Choose a graphic to trace.
• To bring an image into Create, click 

the Open Image button and use the 
Open dialog.

• If there is a currently selected 
graphic, Auto Trace will use it. (For 
best results in tracing graphics that 
are not images, turn off antialiasing.)

• If there’s no selected graphic, Auto 
Trace will use the background image 
if there is one.

3. Set the parameters, if needed.
4. Click the Trace button.
• If there’s no selected image and no background image, Auto Trace will 

bring up an Open dialog so that you can select an image file.
• A progress monitor will appear, since it can take a long time on large 

images. You can stop the trace at anytime by clicking on the Stop 
button.
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Minimum Curve Height
This slider, with a range of value from 0 to 20, is used to determine 
whether the a line bows enough to be considered a curve (spline) or whether 
it should just be a series of straight lines. 0 means make the AutoTrace with 
as many curves as possible, 20 means straight lines. 

Maximum Angle of Variation
The angle of variation is used to determine whether the pixel that is being 
investigated is part of the line that is being generated, or whether it is part 
of the next line.

• The larger the angle is, the more tolerant of accepting the next pixel as 
part of the current line. The range varies from 0 to 45, with 0 being more 
precise, 45 being most tolerant of gaps. So you'll get fewer lines if you have 
a large value, but less resolution.

• The best way to learn 
about these 
parameters is to play 
with them until you get 
the trace you like. 
There is an interaction 
between the two 
values as the following 
results show.

Autotrace (page 2)
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Animation
• You can create animated 
graphics with the Animator 
panel. Create takes the scale, 
location, and rotation parameters 
and applies them to the graphic. 
When you save the animation, 
Create makes separate image 
files for each step in the 
animation and places them in a 
“.anim” folder. The images can 
be used by Stone Design’s 
GIFfun to produce animated gif 
files.
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To animate a graphic:
1. Bring up the Animator window (Tools->Animator…).
2. Select the graphic. If nothing is selected, the Animator window does 

nothing.
3. Set the various parameters to control the animation.
4. Click the View Animation button to check your animation. Tweak the 

parameters as needed.
5. Set the Frame size and location. Click the Current button to enclose 

the selected graphic. Then use the nudge arrows to resize the frame to 
include all the animation graphics. You can check this using the View 
Animation button.

6. If you want, you can save the parameters with the graphic. To save 
the parameters, click the Params Save… button.

7. Click the Save Animation button. Select a file location and name and 
choose whether you want to save the frame graphics as GIF or TIFF files.

Animation (page 
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Animation: Parameters (page 

Parameters

• The number of Frames: This is the number of files that will be 
produced to make the animation. The more frames you use, the finer the 
granularity of the animation, but the more file space your animation will 
take.

• start num: Each frame file is named with a sequential number, starting 
with start num. You can change this value if you’re going to be adding these 
frames to frames that you have already created.

• Frame: The clipping rectangle for the frame files. The frame needs to be 
large enough to hold the complete animation, including the results of 
changing the graphic’s location. To create the Frame, click the Current 
button to size the frame to the selected graphics. Use the nudge arrows 
to resize and relocate the frame as necessary. You may want to view the 
animation to see how where the frame should be located and how big it 
needs to be.

Note: When the Animator window is open, the current Frame shows in all 
document windows. To get rid of it, close the Animator window.

• Alpha: GIFs can have one transparent color. You can set whether the GIF 
files will have a transparent color and what that color will be.
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Animation: Parameters (page 4)

The following parameters control the animation itself. For instance, the 
Scale parameters set the starting size and maximum size of the graphic. 
When animating, Create makes images that show the graphic in different 
sizes ranging from the Start scale to the Maximum scale.

• Scale: controls the graphic’s size. If the Start value is 100% and the Max 
value is 100%, the graphic will stay the same size. You can set different 
values for horizontal (X) and vertical (Y) scaling.

• Trans: controls the graphic’s change in location in points from the 
graphic’s current location. To make the graphic slide from left to right, 
enter a Trans X Start value that is less than the Trans X Max value. Trans X 
controls horizontal location; Trans Y controls vertical location.

• Rotation: controls the graphic’s rotation in degrees. If Start is 0 and 
Max is 0, the graphic will not rotate. You can also set whether the rotation 
is clockwise or counterclockwise.

• Loop: If Loop is checked for any of these values, the Max parameter will be 
the value for the middle frame. If unchecked, the Max value is the value for 
the last frame of the animation.

• Interp: controls the rate of change for each frame. This controls the 
appearance of speed. Each animation factor (Scale, Translation, Rotation) 
can have its own rate of change. The choices are:
Linear: The change for each frame is equal.
Exponential: The animation starts slow and speeds up.
Logarithmic: The animation starts fast and slows down.
Sinusoidal: The animation starts slow, speeds up, and slows down.
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Animation: Parameters (page 

To save your parameters, click the Param Save… button. If a graphic is 
selected, the parameters will be saved in the document with that graphic. If 
no graphic is selected, a Save dialog lets you choose a filename and location 
for the parameters. The file type is .cmovie.

• To load previously saved parameters, click the Param Load button. If a 
graphic with previously saved animation parameters is selected, those 
parameters will be loaded. If no graphic is selected or the selected graphic 
doesn’t have previously saved animation parameters, an Open dialog lets 
you select a saved animation parameter file.

• To reset all the parameters to “no animaton”, click the Param Reset 
button. If used in an animation, these settings would show no animation. If 
a graphic is selected, this button also removes all animation parameters 
from the graphic.
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• If Stone Design’s GIFfun is available, saving your animation will also:
1. Open GIFfun and load the animation folder just created.
2. Tell GIFfun to make an animated GIF.
3. Open the resulting animated GIF in your default browser.

To preview your animation, click the View Animation button. If you check 
the Slow Motion checkbox, you can view the animation in slow motion. This 
allows you to see each frame. If you check the Continuous checkbox, the 
animation will play over and over. Click anywhere to stop the animation.

• To make an animated GIF with a transparent background:
1. Set up your animation with the Animator panel.
2. Uncheck the Alpha checkbox.
3. Save the animation as TIFFs.
4. In GIFfun, click the Options… button and check the Use Transparent 

Color checkbox.

Animation (page 
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Working with Color
Create uses two color tools:

1. The standard MacOS Color dialog (Shift-Cmd-C).
2. The Safe Colors window (Web->Safe Colors…).

• Create also uses Color Wells throughout the application to make it easy to 
apply and use colors.

You can change the color of a color well, whether it’s activated or not, by 
dragging a color swatch from another color well.
• To drag a color swatch from a color well, click in the center of the color 
well and drag a color swatch out. You can drag the color swatch to another 
color well or any object that accepts colors.
• For example, in Create, you can drag a color swatch to a graphic. This will 
change the color of the top fill or add a fill if one doesn’t exist.

Color Well

A Color Well has a rim and a center. 
Clicking on a color well’s rim activates 
the well so that colors selected in the 
Color dialog automatically appear in the 
color well. More than one color well can be 
active at a time; all activated color wells 
will display the same color. To activate 
additional color wells, press the Shift 
key while clicking on the color well’s rim.

One activated Color Well

Three activated Color 

Color Wells in Web-
>Document HTML
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Color dialog
The Color dialog lets you select colors in a variety 
of ways. It’s also customizable; you can add your 
own color lists and images. Create uses the 
standard Cocoa Color dialog; as Apple improves 
the dialog, the improvements are automatically 
reflected in Create.

Working with Color: Color dialog

Color Wheel
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Working with Color: Color dialog (page 2)

Color Palettes
• Apple
• Developer
• Crayons
• Web Safe Colors

You can create your own lists of 
colors. Choose New from the List 
dropdown menu to make a new list. 
Add colors by placing a color in the 
color well and choosing New from 
the Color dropdown menu. Both lists 
and colors can be renamed and 
removed.

Numerical Values
• Gray percentage
• RGB
• CMYK
• Hue/Saturation/Brightness
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Working with Color: Color dialog (page 3)

Image Palettes
You can take any image and use it 
to grab colors.

1. Copy an image.
2. Go to the Color dialog
3. Choose New from Pasteboard 

from the Palette menu.

You can also drag and drop an 
image from the Create Image Well. 
These images can be renamed and 
removed using the Palette 
dropdown menu.

Crayons

Directly select Apple’s crayon 
colors.

Default Image in Color dialog
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Working with Color: Color dialog (page 4)

Magnifying Glass
Use the magnifying glass to grab any color visible on the screen

Swatch Collection
Use this to store colors that you intend to use frequently. The swatch area is 
resizable; you can store any number of colors.

Opacity Slider

Use this slider to set transparency for your colors. Remember that 
transparent effects don't always print accurately and not all graphic image 
formats support transparency.
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Safe Colors window

Use the Safe Colors window to choose colors that won’t dither on 8-bit 
monitors.

You can also use it to translate hexadecimal color values into a color and 
colors into hexadecimal values (for entering into HTML code, for example).

To translate a hex value into a color, bring up the Safe Colors window 
(Web->Safe Colors…) and enter a value into the text field. Be sure to use 
digits 0-9 and letters A-F.

To translate a color into a hex value, drag a color swatch into the color 
well, or activate the color well in the Safe Color window and use the Color 
dialog to get the color.

Working with Color: Safe Colors 
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AppleScript
Create is scriptable; you can use AppleScript to tell Create to make 
new documents and to add graphics to existing documents.

Use Create’s Scripts menu to access frequently used scripts.
Create provides several 
scripts (Balloon Cards, 
Envelope #10, the Guides 
scripts, and Slide Show), and 
more will be added in the 
future. You can also access 
your own scripts by placing 
scripts in any of these 
locations:

• <your user resources 
folder>/Scripts (set in 
Preferences) 
• ~/Library/Application Support/Stone/Create/Scripts
• /Library/Create/Scripts
• /Library/Application Support/Stone/Create/Scripts
• /Network/Library/Create/Scripts/Network/Library/Application Support/
Stone/Create/Scripts
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To open <your user resources folder>/Scripts/ in the Finder, choose 
Scripts->My Scripts.

To open /Library/Application Support/Stone/Create/Scripts/ in the 
Finder, choose Scripts->Shared Scripts.

You can save your scripts in subfolders nested as deeply as you want.

To open a script in the Script Editor application, press the Option key 
while choosing Scripts->(the script you want to open). Note: the Option 
key must be pressed as you initially choose the Scripts menu.

When you open a script that’s included with Create, a copy of that script is 
added to your Scripts folder. (This is because the Script Editor can’t open 
scripts that are included within an application.)

To change the script editing application that’s  used when you open a script, 
use the hidden default:
defaults write com.stone.Create ScriptEditor "Your Editor”

where “Your Editor” is replaced with the name of the script editor you want, 
including the quotes.

AppleScript (page 2)
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An easy way to see what AppleScript and Create can do is to make a Create 
document and choose File->Save Other->Save AppleScript… Create will 
make a file containing the AppleScript commands needed to recreate the file 
and will open the file in Script Editor.

Example: The sample script on the next page will reproduce the 3x10 
address label Page from Library Resources. You could replace the text 
information with an AppleScript variable and initialize the variable with 
information from another source. You could then use the script to produce 
address label sheets, with each sheet having a different name and address.

AppleScript (page 3)
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tell application "Create"
make new document at before front document
tell the front document

tell page 1
make new text area at before graphic 1 with properties {x position:12, y 

position:36, width:189, height:72, rotation:0.0, scale x:1.0, scale 
y:1.0, shear x:0.0, shear y:1.0, flip horizontal:0, flip vertical:0, 
locked:0, antialias:0, text contents:"Janey Q. Doey

123 Easy Street
Wakefield, NM 87107"}

set the font of the text contents of text area 1 to "Helvetica"
set the size of the text contents of text area 1 to 12
set the color of the text contents of text area 1 to 

"0.000000 0.000000 0.000000"
tell text area 1

make new matrix at before matrix 1 with properties {rows:10, 
columns:3, row spacing:0.0, column spacing:14.4}

set the multi to matrix 1
end tell
redraw

end tell
end tell

end tell

AppleScript (page 4)

This is an example AppleScript generated from a Create file. This script will 
reproduce the 3x10 address template from the Page Resource Library.
You could easily  modify this script to produce labels with different 
addresses, fonts, and colors.
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AppleScript (page 5)

To export each page as a PDF file, substitute “.pdf” for “.jpg” in the 
filename. To export each page as an EPS file, substitute “.eps” for “.jpg” 
in the filename.

Here is an example script to export each page of a Create document as a 
jpeg image.

-- make a new unique folder name based on the current time
set basedir to "~/Documents/Create/slides-"
set theDate to current date
set destination to basedir & year of theDate & ¬

"-" & month of theDate & "-" & day of theDate & "+" & time of theDate ¬
& "/"

tell application "Create"
tell the front document

set thepages to pages
set totalpages to pagecount
repeat with i from 1 to totalpages

if i < 10 then set filename to destination & "Slide_0" & i & ".jpg"
if i > 9 then set filename to destination & "Slide_" & i & ".jpg"
set currentpage to i
tell page i

export in filename
end tell

end repeat
end tell

end tell
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AppleScript (page 6)

To see Create’s commands, objects, and object properties, use Script 
Editor to open Create’s dictionary.

Here is an example script that groups all the objects on each page as 
a table group and then sizes and places the table group. This can 
give each page a consistent look when it’s exported to HTML.
tell application "Create"

tell the front document
repeat with p from 1 to pagecount

set currentpage to p
tell page p

selectall
if (count of the selection) > 1 then

grouping using "table"
redraw

end if
tell table group 1

set width to 475
set height to 459
set x position to 133
set y position to 7

end tell
redraw

end tell
end repeat

end tell
end tell
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CSS
Create surrounds various elements in the HTML it generates with class names. 
These class names can be used in CSS (Cascading Style Sheet) styles to control 
the pages’ appearance.

For example, by putting the following specification into the header HTML and 
choosing to use text navigation bars,  you can give your menu a rollover effect:

<STYLE TYPE=”text/css”>
.menu {background-color: #FF00FF; }
.menu a:link {color: #0000FF; font-weight: bold; text-decoration: none; }
.menu a:visited {color: #894F7B; font-weight: bold; text-decoration: none;}
.menu a:active {color: red; }
.menu a:hover {text-decoration: underline; background-color: #FFFFFF; } 
</STYLE>

Note: hover is not supported by all browsers.
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CSS - Table of Contents
toctitle: The title on the Table of Contents page is in a <div class=”toctitle”>.

toctitletext: The actual text of the title on the Table of Contents page is in a 
<span class=”toctitletext”>.

toctext: On a text-only Table of Contents page, the list of pages is in a <div 
class=”toctext”>.

tocimagetext: On a thumbnail Table of Contents page, each page title and 
thumbnail image is in a <div class=”tocimagetext”>.

tocpages: On all Table of Contents pages, the list of page numbers is in a <div 
class=”tocpages”>.

credits: If No Logo is unchecked in the Special pane of the HTML Preferences 
window, the Create logo and credit line is in a <div class=”credits”>.
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CSS - Individual Pages

menu: Textual menu bars are in a <div class=”menu”>.

credits: If No Logo is unchecked in the Special pane of the HTML Preferences 
window, the Create logo and credit line is in a <div class=”credits”>.

credittext: The text of the credit line is in a <span class=”credittext”>.

Text Areas

To put a Text Area in a custom class, name the Text Area in the Text Block 
Name field in the Object Info window for the Text Area. When Create generates 
the HTML, it will put that Text Area in a <div class=”your_name”> where 
“your_name” is replaced by the name you gave the Text Area. You can use the 
same name for different Text Areas, so multiple Text Areas can have the same 
style.

Because Create is a WYSIWYG editor, font information for Text Areas is 
generated automatically and overrides any CSS font styles. However, you 
could use style sheets to set background colors and borders for Text Areas.

For example, this style specification:

.mytext {padding:10; background-color: #CCCCFF; 
border: 10px inset #6666FF}

makes any Text Area named “mytext” look like this:
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Services

Create provides several services that are available in any application 
that supports services.

Replace Text With HTML: Replaces the currently selected text with 
HTML that will duplicate the appearance of the text.

Note: If you want to do this in Create, use Format->Text->Copy as 
HTML, which will place an HTML version of the selected text into the 
Pasteboard.

Replace Text with antialiased JPEG: Replaces the currently selected 
text with a JPEG image file of the text.

Replace Text with antialiased TIFF file: Replaces the currently 
selected text with a TIFF image file of the text.

Replace Text with antialiased TIFF image: Replaces the currently 
selected text with a TIFF image of the text.

Rich Text: Places the currently selected text into the topmost Create 
document as a separate text area.
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Hidden Defaults
Users occasionally ask for a feature that we can easily do but that we don’t think is of 
general enough interest to put into the user interface. So we put the feature in the 
code and activate it with a hidden default.

To set a hidden default, open the Terminal application, and type:

defaults write com.stone.Create defaultname defaultvalue

where defaultname is replaced by the name of the default and defaultvalue is 
replaced by the value of the default.

To remove a hidden default (in other words, to go back to Create’s standard 
behavior), open the Terminal application and type:

defaults delete com.stone.Create defaultname

where defaultname is replaced by the name of the default.

Here are some available defaults:

To replace the words “Table of Contents” on the Table of Contents page, type:

defaults write com.stone.Create TOC “whatever you want”

where you replace “whatever you want” with your preferred name (including the 
quotes).
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Hidden Defaults (page 2)

To change the file extension Create uses when generating HTML files, use

defaults write com.stone.Create HTMLFileExtension “myEnding”

where you replace “myEnding” with your preferred file extension (including the 
quotes).

You can use the Options tab of Web->HTML Preferences… to choose among 
four standard extensions: html, htm, shtml, and php. Use the hidden default only if 
you need a different extension. 

To add an Author metatag to your HTML documents, use

defaults write com.stone.Create AuthorTag "Your Name Here"

where “Your Name Here” is replaced with the author name (including 
quotes).
To reduce the space between the navigation bars and content, use
defaults write com.stone.Create VeryCloseNavs YES

 (no <BR>’s)

defaults write com.stone.Create CloseNavs YES
 (just one <BR>)
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Hidden Defaults (page 3)

To export high DPI TIFF images at 72 DPI (which means the images will be 
much larger), use:
defaults write com.stone.Create DontResizeTIFF YES 

By default, pressing the Escape key while editing text will take you out of 
edit mode and end editing in the Text Area. To prevent the Escape key 
from ending editing in a Text Area, use:
defaults write com.stone.Create IgnoreEscapeKey

By default, Create uses Apple’s new (Jaguar) typesetting behavior, which 
adds interparagraph spacing and additional tab alignments, and can slightly 
change how text is layed out on a page. To revert to the former 
typesetting behavior, use:
defaults write com.stone.Create TypesetterBehavior 0 

To restore the typesetting behavior to Create’s default, use:
defaults remove com.stone.Create TypesetterBehavior
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Hidden Defaults (page 4)

When you hold the Option  key while selecting a script from the Scripts 
menu, Create will open that script in Script Editor. To change the program 
Create uses to open scripts, use:
defaults write com.stone.Create ScriptEditor "Super Editor”

where “Super Editor” is replaced by your script editing program. Include the 
quotes. 
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Create’s main menu contains the Apple logo menu, File, Edit, Format, 
Font, Web, Object, Tools, Windows, Scripts and Help menus.

Menus
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Create
About Create
Brings up information about the Create application.

Preferences...
Opens the Preferences window.

License…
Opens the Licensing window.

Purchase…
Brings up the Stone Store web page in your browser.

Check for Updates
If you are connected to the internet, checks the 
Stone website for new versions of Create and gives 
you an opportunity to download updated software.
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Create
Services
Allows you to access other applications from within 
Create. The contents of this menu depends on what 
applications you’ve installed on your computer.

Here are some Services that may be available:

• Services->TextEdit->Open Selection to 
open a new TextEdit document containing 
the selected text.

• Services->Make Sticky to make a new 
Stickies note containing the selected text.

If you have not modified your document since 
your most recent save, you can choose:

• Services->Mail->Mail Document to create 
a new mail message containing your Create 
document.

• Services->Pack Up & Go->Compress to 
create a compressed archive of your 
document.
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Hide Create
Hides all of Create’s windows.

Hide Others
Hides all applications except Create.

Show All
Displays all windows for all applications.

Quit Create
Causes the Create application to quit. If you have 
unsaved documents, you will be given the option 
to quit anyway, review your unsaved documents, 
or cancel quitting and return to Create.

Create
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File
New
Makes a new Create document.

Open...
Brings up a standard Open Dialog, 
allowing you to select any type of file that 
can be opened by Create.

• If you select a .cre8 file, the document 
will be opened.

• If you select image files or .clipArt 
files, they will be opened in the active 
Create document.

• If there is no document, Create will 
make a new one for the images.

Open Recent
Displays a menu of recently opened Create 
documents.

Close
Closes the active Create document. If it 
has not been saved or has been modified 
since your last save, you will be prompted 
to save it.
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Save
Saves the active Create document. If it is 
untitled, a Save Dialog comes up to let 
you specify a name and location.

Save As…
Saves the document to a new document. 
A Save Dialog comes up to let you specify 
the new document’s name. Further 
changes to this new document do not 
affect the original document.

Save All
Saves all unsaved documents. If a 
document is untitled, a Save Dialog 
appears to let you specify a name and 
location for the document.

File



242 Create Manual

Create Reference: Menus

Save Other

Save Effect: Saves the 
current selected object’s 
effects. A Save Dialog comes 
up to let you specify the 
Effect’s name. This menu 
item is disabled if more than 
one object is selected, if no 
object is selected, or if the 
selected object has no 
effects.
Save Clip Art: Saves the 
current selected objects as a 
.clipArt file. A Save Dialog 
comes up to let you specify 
the Clip Art’s name. This 
menu item is disabled if no 
objects are selected.

File

Save AppleScript: Creates and saves the AppleScript 
commands necessary to recreate the current document. A 
Save Dialog comes up to let you specify the script’s name. 
The script is then opened in Script Editor. See Working with 
Applescript for more information.
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File
Revert to Saved
Reopens the last saved version of the current document. You will be warned 
that you will lose all changes made since the last time you saved the 
document and asked to confirm. The menu item is disabled if you’ve made 
no changes since the last time you saved the document.

Embed Linked Images…
Copies linked images to the document. Use this command if you’re going to 
mail your document or move it to a different system where the linked images 
are not available.

Export…
Saves the document to a new document, optionally with a different format. A 
Save Dialog comes up to let you specify the new document’s name and 
format. You continue to work on the original document.
Formats available:

Stone Create (cre8): Saves the document as a Create document.
Tagged Image Format File (TIFF): Saves the contents of the current page 

as a TIFF format file.
Portable Document Format (PDF): Saves the document as a PDF format 

file.
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File
Pages

Thumbnails: Brings up the Page Thumbnail window.
Add: Adds a new page to the current document after the 
current page.
Insert: Adds a new page to the current document before 
the current page.
Duplicate: Adds a duplicate of the current page to the 
current document after the current page.
Copy: Copies the current page into the Page pasteboard. 
This command does not displace anything in the current 
general clipboard.
Paste: Pastes the page in the current Page pasteboard into 

the document. You will be asked if you want to add the page as a Master 
Layer or as a page. If you paste the page as a separate page, it will be 
inserted before the current page. This menu item is disabled if there’s no 
page in the Page clipboard.
Remove: Deletes the current page from the document.
Next: Displays the next page. If you are on the last page, Next displays the 
first page.
Previous: Displays the previous page. If you are on the first page, Previous 
displays the last page.
Play: Continuously displays each page in a loop. Use Create->
Preferences->Misc to set the number of seconds each page is displayed.
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Master Layers...
Displays the Master Layers window.

Page Setup
Displays the Page Attributes sheet for 
your printers to let you set the paper size, 
orientation, and scale supported by the 
chosen printer.

Print…
Displays the Print Dialog, where you can 
choose a printer and select the number of 
copies and which pages you want to print. 
Choosing Preview creates a PDF file that is 
opened in the Preview application.

Custom Page Layout…
Displays a sheet that lets you set the page 
size for the current document. The 
dimensions are displayed in the units set in 
Format->Units or in the Ruler.

File
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Undo <last action>
Undoes your most recent change. The  menu 
item changes to describe what it will undo. 
Create allows multi-level undo, so you can 
undo multiple changes. By default, Create can 
undo 30 changes; you can change this in 
Create->Preferences->Document.

Redo <last undone action>
Redoes your last undo.

Cut
Deletes the selected graphics and saves them 
to the Clipboard. If you’re editing text, Cut 
deletes the selected text.

Edit

Copy
Copies the selected objects to the Clipboard.

Paste
Places the contents of the Clipboard into your document.
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Paste As
These items are enabled only if you are currently editing text.

ASCII: If your Clipboard contains text, the text is pasted into the current 
text area as plain text, with no formatting.
Rich Text: If your Clipboard contains text, the text is pasted into the 
current text area as formatted text.

Clear
Deletes the selected objects without copying them to the Clipboard.

Copy Effects
Copies the effects of a single selected graphic to a special Effects clipboard 
that is independent of the standard Clipboard. It is enabled when a single 
graphic with effects is selected.

Paste Effects
Pastes the effects from the Effects clipboard to the selected graphics. It is 
enabled if you’ve previously chosen Copy Effects.

Edit
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Edit
Find
Commands for finding and 
replacing text in Text Areas.

Find Panel…: Brings up the 
standard Find Dialog.
Find Next: Finds the next 
occurrence of the text 
entered in the Find Dialog’s 
Find text field.
Find Previous: Finds the 
previous occurrence of the 
text entered in the Find 
Dialog’s Find text field.

These commands are 
enabled when you are 
editing text:
Enter Selection: Enters the 
selected text into the Find 
Dialog’s Find text field.
Jump to selection: Scrolls 
the document page to the 
selected text.
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All: Selects all the graphics on the current page. If you’re editing a 
Text Area, selects all the text in the Text Area and all Text Areas 
linked to the current Text Area.
Same: Selects all the graphics of the same type on the current page. 
For example, if you have a Rectangle selected, Select->Same will 
select all the Rectangles on the current page.
None: Deselects all graphics.

Edit
Select

Commands for checking the spelling in your document.

Spelling…: Brings up the standard Spelling Dialog.
Check Spelling: Finds the next misspelled word in the Text Area 
being edited.
Check Spelling As You Type: Toggles whether or not misspelled 
words will be highlighted in red as you type.

Spelling
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Edit

Commands for speaking the selected text. These commands are 
enabled when you’re editing text.

Start speaking: Starts speaking the selected text. You can select 
the type of voice used for speech in the Speech section of System 
Preferences.
Stop speaking: Stops speaking text. This command is enabled 
when text is being spoken.

Speech
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Text

These commands are 
enabled when you’re 
editing text.

Align Left: Aligns the 
paragraphs containing the 
current selection to the 
left margin.
Center: Centers the 
paragraphs containing the 
current selection between 
the left and right margins.
Justify: Aligns the 
paragraphs containing the 
current selection to both 
the left and right margins, 
adding space between 
words as necessary.
Align Right: Aligns the 
paragraphs containing the 
current selection to the 
right margin.

Format

Copy Ruler: Copies the ruler 
associated with the current 
selection to the Ruler clipboard. 
This lets you easily transfer 
formatting information, including 
tab stops, margins, paragraph 
indents, and line spacing.

Paste Ruler: Applies the ruler in 
the Ruler clipboard to the 
paragraphs containing the 
selected text.
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Text, continued

Copy as HTML: Converts 
the selected text or the 
text in the selected text 
area to HTML and places 
the HTML code into the 
pasteboard. You can then 
paste the HTML into other 
HTML-savvy applications.

Format
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Styles

Styes…: Brings up the Text 
Styles window, where you 
can create, modify and 
apply text styles. The Text 
Styles window shows the 
styles that are available for 
the active document.

Copy Style: Copies the text 
style applied to the current 
text selection to the Style 
clipboard. If no named text 
style has been applied to 
the selected text, Create 
will place an unnamed text 
style into the Style 
clipboard. If the Text Styles 
window is the key window, 
Copy Style will copy the 
currently selected text 
style. If no text or text style 
is selected, Copy Style is 
disabled.

Format

Paste Style: Applies the text style in the 
Style clipboard to the currently selected 
text or text areas. If the Text Styles 
window is the key window and the editing 
drawer is open, Paste Style will paste the 
style into the editing drawer.

Copy Styles: Copies all the styles in the 
current document. This command does 
not affect the contents of the Style 
clipboard.

Paste Styles: Pastes the styles copied 
with Copy Styles into the current 
document.
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Format
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Format: Grid
Grid

Grid Info…: Brings up the 
View pane of the Info 
window.
Snap to Grid On: Toggles 
active gridding. When Snap 
To Grid is active, all newly 
created graphics will align 
to the grid. When you 
move or resize a graphic, 
object  handles will align to 
the grid.  When Snap to 
Grid is active, the menu 
item changes to Snap to 
Grid Off.
Show Grid: Makes the grid 
visible. When the grid is 
visible, this  menu item 
changes to Hide Grid.
Grid Selected Graphics: 
Moves and resizes selected 
graphics so that all sides 
align with the grid.
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Format
Align and Size

Align & Distribute...: Brings up the 
Alignment window.

All of the alignment commands align to the:

• If all objects were selected by dragging a 
selection  rectangle, topmost selected 
object.

• If one object is selected first and the 
others are added to the selection, the 
first selected object.

Left Edges: Align the selected graphics’ left edges.
Right Edges: Align the selected graphics’ right edges.
Top Edges: Align the selected graphics’ top edges.
Bottom Edges: Align the selected graphics’ bottom edges.
Horizontal Centers: Align the selected graphics’ horizontal centers.
Vertical Centers: Align the selected graphics’ vertical centers.
Make Same Width: Make all the selected objects the same width.
Make Same Height: Make all the selected objects the same height.
Make Natural Size: Make all selected objects their “natural size”.
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Format
Zoom
<various sizes>
Zoom Out: Zooms to the next 
lower zoom amount in the Zoom 
menu.
Zoom In: Zooms to the next 
higher zoom amount in the 
zoom menu.

Move All
Up|Down|Right|Left
Moves all the graphics on every 
page in your document. The 
graphics are moved in grid-size 
increments.
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Format
Units
Choose the units shown in the 
ruler of the current document, 
in the Size Info pane, and in the 
Document pane of the 
Preferences window.

Show/Hide Rulers 
Toggles ruler display in the 
current document. To control 
whether or not the ruler is 
displayed for new documents, 
use the Document pane of the 
Preferences window.

Allow/Disallow Hyphenation
Turns word hyphenation on or off in the current document. All text areas 
are affected by the hyphenation setting.
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Show Fonts
Brings up the standard Font Dialog to let you 
specify font family, face, and point size.

Bold
Makes the selected text bold if it’s not bold, and 
not bold if it’s bold. If the selected text is both 
bold and not bold, all the selected text is made 
bold. If one or more Text Areas are selected, the 
Bold command affects all the text in the selected 
Text Area.

Italic
Makes the selected text italic if it’s not italic, and 
not italic if it’s italic. If the selected text is both 
italic and not italic, all the selected text is made 
italic. If one or more Text Areas are selected, the 
Italic command affects all the text in the Text 
Area.

Underline
Makes the selected text underlined if it’s not 
underlined, and not underlined if it’s underlined. 
Underline only applies to selected text; it doesn’t 
apply to whole Text Areas.

Font
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Font

Use Default: Makes current selected text use its default kerning.
Use None: Makes the current selection use no kerning.
Tighten: Makes the letters in the current selection closer together.
Loosen: Makes the letters in the current selection further apart.

Kern

Bigger/Smaller
Makes the current selected text one point size larger or smaller.

Strikethrough
Strikes through the selected text if it’s not already struck through, and not 
struck through if it’s already struck through. Strikethrough only applies to 
selected text; it doesn’t apply to whole Text Areas.

By Word
Enabled only if the selected text is underlined or struck through. Elliminates 
underlining or striking through on the spaces between words.



261Create Manual

Create Reference: Menus

Font

Baseline

Use Default: Makes the 
current selection use its 
normal baseline.
Superscript: Superscripts 
the current selection.
Subscript: Subscripts the 
current selection.
Raise: Raises the baseline 
of the current selection.
Lower: Lowers the 
baseline of the current 
selection.

Use Default: Makes the current selection use its default ligatures.
Use None: Makes the current selection use no ligatures.
Use All: Makes the current selection use all ligatures available.

Ligature
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Font

Colors…
Brings up the standard Color Dialog.

Copy Font
Copies the font (family, typeface, and size) of the current 
selection into the Font clipboard. If the selection includes 
multiple fonts, the first font is copied.

Paste Font
Changes the selected text’s font to the font in the Font clipboard.

Character Shape

This menu can be used when 
your language supports 
alternate forms for the same 
characters. For English, only 
the traditional form is 
available.
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Web
New Web Size
Opens a new document. By default, the 
document is sized for the web (8.5” x 6”). You 
can set a template document that will be used 
instead of the default in the Document pane 
of the Preferences window. 

Create Web Pages…
Generates the HTML documents needed to 
replicate your document in a browser. This 
command brings up a Save Dialog with some 
additonal options for HTML.

Show Table Preview
Shows you the HTML table cells that will be 
created for each graphic.

Align to Table Cells
Aligns graphics with the edges of the table 
cells.

Web Resources…
Brings up the Web Resources window which 
lets you add files that can be referenced by 
your document.
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Web
Embed Resources…
Copies the files referenced in Web Resources to a folder in your Create 
document.

Document HTML…
Brings up the Document HTML window, allowing you to specify HTML 
settings for your document.

HTML Preferences…
Brings up the HTML Preferences window, allowing you to specify HTML 
settings for new documents.

Safe Colors…
Brings up the WWW Safe Colors window, allowing you to pick colors that 
won’t be dithered in any browser.

Sample…
Opens a copy of a fairly complex document for you to play with.

Help…
Opens a help file specifically dealing with Create’s HTML features.
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Object

Splines/Lines

Add Point: Adds a new 
control point to the spline or 
multiline midway between 
the selected point and the 
next point. If no point is 
selected, the added point 
will be placed midway 
between the first point and 
the second point.
Delete Point: Deletes the 
selected control point from 
the spline or multiline.

Flip Horizontally
Flips the selected object 
or objects on their 
vertical axes.

Flip Vertically
Flips the selected object 
or objects on their 
horizontal axes.

Tense: Shorten the handles. When the 
selected point has no handles, this item 
is deleted.
Loosen: Lengthen the handles. When 
the selected point has no handles, this 
menu item changes to Make into Curve.
Make into Line: Remove the handles 
from the selected point so that the 
point has no curve information. When 
the selected point has no  handles, this 
item is disabled.
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Object: Splines/Lines

Split Path: Applies to splines, 
multilines, and freehand graphics. 
Divides a spline at the selected point. 
This item is enabled when a spline 
point is selected.

Even Odd Winding: Applies the even-
odd rule for determining whether a 
point is inside or outside the graphic. 
If you don't like the way a Spline is 
filled, try choosing this.

Reverse Path: The start point 
becomes the end point.

Combine Paths: Applies to 
splines, multilines, and 
freehand graphics.Makes two 
graphics into one. The graphics 
need not be connected. This 
item is enabled when two 
splines, multilines, or freehand 
graphics are selected.

Connect Paths: Applies to 
splines, multilines, and 
freehand graphics. Moves the 
start point of the second 
graphic selected to the end 
point of the first graphic 
selected and combines those 
two points. If both graphics are 
selected at the same time, it 
moves the start point of the 
graphic that’s further from the 
top to the end point of the 
graphic that’s closer to the top. 
This item is enabled when two 
splines, multilines, or freehand 
graphics are selected.
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Make Into Spline
Replaces the object with a spline graphic.

Note: Some objects don’t work as splines. 
Images and Box Graphics are replaced with an 
unstroked rectangle surrounding the original 
graphic. If you want to create an outlined 
version of the original image, try AutoTrace.

Object
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Object
New Objects

Page Numbers: Adds a Page Number object to the page. Page Number 
objects are non-editable Text Areas that show the page’s page number. 
To put a Page Number on every page, use Master Layers. Put a Page Number 
object on a Master Layer and add that Master Layer to every page.

Date: Adds a Date object to the page. Date objects are non-editable Text 
Areas. By default, a Date shows the date it was created. As with Page 
Numbers, you can change fonts and add effects.

Button Text: Adds a Text Area placed in a Box Group to the page. The Text 
Area contains the word “Information” and takes its font information from the 
font currently selected in the Font Dialog. The Box Group is styled to have 
the new control background look.
• To edit the text, double-click on it.
• To make already existing text into an object that looks like a button, select 
the Text Area and choose Quickies->Button or Quickies->Pressed 
Button.

Pressed Button: Same as Button Text except the Box Group is styled to look 
like a pressed button.

Address…: Lets you select a name from your 
Address Book and adds that name and address 
to your document as a new Text Area.
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Object
Quickies
Quickies are special 
combinations of Effects that 
are a little tricky to create 
on their own.

Super Text
These commands all work 
with text and splines. Text 
Along Path, Text Inside 
Shape, and Text Outside 
Shape are enabled when a 
Text Area and a graphic are 
selected. If the graphic is 
not already a spline, these 
commands will convert the 
graphic to a spline.

The resulting objects can 
be modified in the Object 
Info pane. Both the text 
and spline remain editable.
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Object: Super Text

Text Outside Shape: Wraps the 
selected text area around the 
selected graphic.

Circle: Creates a circular spline 
and places the text along the 
spline’s path.
Rainbow: Creates a semi-
circular spline and places the 
text along the spline’s path.
Bowl: Create’s a semi-circular 
spline and places the text along 
the spline’s path.
Unbind Text: Removes the text 
from the spline.

Text Along Path: Places the 
text along the selected 
graphic’s path.
If you don’t like the text 
placement, try:

• Reversing the path with 
Splines/Lines-
>Reverse Path.

• Adding spaces or tabs in 
front of the text to move 
it to a different place on 
the path.

Text Inside Shape: Places 
the text within the selected 
graphic. 
If you don’t like the text 
placement, try:

• Adding spaces or tabs in 
front of the text.

• Scaling the spline using 
the Size Info pane.
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Matrix
Brings up the Matrix Options window, 
allowing you to apply the Matrix aftereffect 
to the current selected object. This item is 
enabled if one graphic is selected.

Rose
Brings up the Rose Options window, 
allowing you to apply the Rose aftereffect to 
the current selected graphic. This item is 
enabled if one graphic is selected.

Object
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Object
Group

Group Scaleable: Group 
the selected graphics into 
one graphic. The graphics 
are not individually 
editable. Resizing the 
group by dragging one of 
its handles scales the 
graphics within the group. 
HTML Output: A 
Scaleable Group is output 
as an image.

Group In Table: Place the selected graphics into an invisible table structure. 
The graphics grouped in a table can be dragged and manipulated as a 
group, but still remain individually editable. To edit the individual graphics, 
double-click within the group (the Table Group becomes outlined in blue) 
and then select the graphics you want to modify. The graphics can be moved 
within the confines of the Table Group. Resizing a Table Group by dragging 
one of its  handles changes the size of the Table Group, but not of the 
graphics within the group. HTML output: A Table Group is output as an 
HTML Table.
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Mask Group: Use the topmost selected graphic to 
mask or crop the other selected graphics. The 
graphics do not remain individually editable. The 
masking graphic becomes invisible. Resizing the Mask 
Group by dragging one of its handles scales the 
graphics within the group.

Group In Box: Place the selected graphics into a Box 
Graphic. The graphics remain editable. To edit the 
graphics, double-click within the Box Graphic and 
then select the graphic you want to modify. Resizing 
the Box Graphic by dragging one of its handles 
changes the size of the Box Graphic, but not the 
graphics within the group. HTML output: A Box Group 
is output as an image.

Ungroup
Split the selected groups back into their individual 
graphics. If a Scaleable Group or Mask Group has been 
resized, the individual objects remain scaled. Because 
the component graphics remain selected, you can 
return them to their original size by bringing up the 
Size Info pane and clicking the Reset button.

Object: Group
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Show Info
Brings up the Information window. <LINK>

Library Resources…
Brings up the Library Resources window.

Page Thumbnails…
Brings up the Page Thumbnails window.

Show Colors
Brings up the standard Color Dialog.

Show/Hide Tools
Show Tools displays the Tool Box. If the Tool 
Box is showing, the menu item changes to Hide 
Tools.

Select Tool
Selection: Makes the Selection Tool active.
Text: Makes the Text Tool active.

Page Layers…
Brings up the Page Layers window.

Tools
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Animator…
Brings up the Animator window

Auto Tracer…
Brings up the Auto Tracer window

Pattern Editor…
Brings up the Pattern Editor window

Image Export
Selects the format for the Image Well. The 
submenu duplicates the Image Well’s menu.

Tools
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Close Window
Closes the current window. This is the equivalent 
of clicking the window’s Close button.

Zoom Window
Toggles between the window’s maximum size and 
the most recently set size. This is the equivalent 
of clicking the window’s Zoom button.

Minimize Window
Moves the window to the dock. This is the 
equivalent of clicking the window’s Minimize 
button. The icon in the dock is a representation of 
the document’s current page.

Bring All To Front
Brings all Create windows to the front of the 
screen.

<Window List>
Contains the names of all open Create documents. 
Choose a document to make it active. Windows 
that have been modified since their last save are 
marked with a dot.

Windows
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My Scripts
Opens your <resources folder>/Scripts folder in 
the Finder. You can set your resources folder in 
Preferences; by default, it’s set to ~/Library/
Create.

Shared Scripts
Opens /Library/Application Support/Stone/
Create/Scripts/ in the Finder.

<Scripts>
Balloon Cards, Envelope #10, Guides, and Slide 
Show are included with Create.

Scripts

You can add your own scripts by placing them in any of these folders (or in 
subfolders within these folders):

<your resources folder>/Scripts
~/Library/Application Support/Stone/Create/Scripts
/Library/Create/Scripts
/Library/Application Support/Stone/Create/Scripts
/Network/Library/Create/Scripts
/Network/Library/Application Support/Stone/Create/Scripts

To run a script, select it from the menu.
To open a script in Script Editor or your chosen script editor, press the 
Option key while selecting it.
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Create Help
Opens the Help documents.

Tutorial
The submenu lists a series of Create documents 
providing information about Create. The 
documents are opened as templates, allowing you 
to modify them without affecting the originals.

Suggestion Box…
Opens your preferred browser (set in Apple Menu->System 
Preferences->Internet->Web) to Stone Design’s Product Feedback 
web page: http://www.stone.com/Feedback.html

Stone Web Site...
Opens your preferred browser to www.stone.com

Create Mailing List...
Opens your preferred browser to Stone Design’s Create page, where 
you can subscribe to an email list dealing with Create. This list is for 
Create users to share ideas on getting the most out of Create.

Release Notes...
A detailed list of changes and bug fixes for the most recent version 
of Create.

Help
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To bring up a contextual menu, Control-click (hold the Control key 
down while pressing the mouse button) or right-click (if you have a 
two-button mouse, press the right mouse button) while the cursor is 
in a Create document.

In general, contextual menus provide convenient access to already-
existing menu commands.

If no graphic is selected, you’ll get the Page contextual menu:

Contextual Menus

Duplicate Page
Make a copy of the current page 
following the current page. The new 
page then becomes the current page.

Copy Page
Put the current page in the Page 
pasteboard.

Paste Page
Add the page in the Page pasteboard 
to the current document as either a 
page or a Master Layer.
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Page Contextual Menu
Thumbnails
Bring up the Thumbnails window.

Master Layers
Bring up the Master Layers window.

Page Layers
Bring up the Page Layers window.

Export As
Export an image of the current page. 
This command lets you set a format 
and brings up an Save dialog to let 
you choose a file name and location 
for the image file.
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Selected Graphics Contextual Menu
This contextual menu is 
available when there are 
selected graphics. Its 
commands apply to the 
selected graphics only.

Duplicate
Makes a copy of the selected 
graphics without affecting 
the contents of the 
Pasteboard.

Copy Effects
Copies the Effects on the selected graphic into the Effects pasteboard. The 
command is available if one graphic with Effects is selected.

Paste Effects
Pastes the Effects in the Effects pasteboard to the selected graphics. This 
command is available when there are Effects in the Effects pasteboard. The 
pasted Effects replace any Effects already on the selected graphics.

Export As
Exports the selected graphics as an image file in the selected format.
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Spline Contextual Menu
This contextual menu is available when 
all of the selected graphics are splines.

Duplicate, Copy Effects, Paste 
Effects, Export As
These are the same as the commands on 
the Selected Objects Contextual Menu.

Add Point
Adds a point to the selected spline 
midway between the selected point and 
the next point. This command is 
available when one spline is selected.

Delete Point
Deletes the currently selected point on the selected spline. This 
command is available when one spline is selected and a point on 
the spline is selected.

Tense
Shortens the handles on the selected spline. If a point is 
selected, only that point’s handles are shortened. This command 
is available when one spline is selected.
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Spline Contextual Menu
Loosen
Lengthens the handles on the selected 
spline. If a point is selected, only that 
point’s handles are lengthened. This 
command is available when one spline is 
selected.

Make into Line
Removes the handles from the points on 
the selected spline. If a point is selected, 
only that point’s handles are removed. 
This command is available when one 
spline is selected and that spline has 
Curve points or the selected point is a 
Curve point.

Make into Curve
Adds handles to the points on the selected spline. If a point is selected, 
only that point has handles added. This command is available when one 
spline is selected and that spline has Line points or the selected point is a 
Line point.
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Spline Contextual Menu
Combine Paths
Makes two splines into one without 
changing their appearance. This 
command is available when two splines 
are selected.

Connect Paths
Makes two splines into one by 
connecting the start of the second object 
to the end of the first object. This 
command is available when two splines 
are selected. 

Split Path
Splits a spline at the selected point. This command is available when one 
point on one spline is selected.
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Text Contextual Menu
This contextual menu is 
available when text is 
selected within a Text 
Area and the cursor is 
over the selected text.

Cut
Puts the selected text in 
the pasteboard and 
deletes it from the Text 
Area.

Copy
Puts the selected text in the pasteboard.

Spelling
Provides access to the Spelling submenu: Spelling… to bring up the Spelling 
dialog, Check Spelling to check the spelling in the current Text Area, and 
Check Spelling as You Type, to toggle spellchecking.

Font
Displays a subset of the Font menu.
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Text Contextual Menu
Speech
Uses Apple’s Text-to-
Speech technology to 
speak the selected text. 
To select the voice and 
speed of the spoken 
text, open System 
Preferences and click 
Speech.
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Windows: Intro
Use this chapter to get an overview of Create’s capabilities and interface. 
There's a picture of each window and a brief description of how to display 
it and what it does.

• Document Window 
• Page Control 
• Zoom Control 
• Image Well 
• Object Info 
• Matrix Attributes 
• Rose Attributes 
• Effect Info 
• Line Dash Editor 
• Arrow Editor 
• Size Info 
• Web Info 
• View Info 
• Library Resources 
• Page Thumbnails 
• Master Layers 
• Master Layers 

• Page Layers 
• Align and Distribute 
• Font Panel 
• Text Styles 
• Web Resources 
• Document HTML: 
Appearance 
• Document HTML: Colors 
• Document HTML: HTML 
• Document HTML: Options 
• Document HTML 
Preferences 
• Safe Colors 
• Auto Trace 
• Animator 
• Pattern Editor 
• License Window 
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Document Window

Image 
Well

Page 

Selection Control

Selection Status Zoom Control

Selection Control
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Document Window: Page Control

Use these controls to navigate through your document’s pages and to add 
new pages. See: Document Pages.

Total PagesCurrent Page

Next PagePrevious Page

Go directly to a page or add a page
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Document Window: Selection Control

The Selection Status area shows:

• The type of the currently selected graphic
• If the graphic is being created with a tool, different information 

depending on the tool:
Box Graphic, Rectangle, Circle, Round Box, Star, Text Area, Straight 

Line, Embed: The graphic’s current size
Arc: The angle of the current line
Freehand, Spline, Multi Line: The current cursor location

• If the graphic is being modified with a tool:
Scale: The graphic's current size
Shear: The current shear amount
Rotation: The current rotation amount

• If a graphic is being resized with the Selection Tool, the graphic’s 
current size

• If a control point or handle is being moved on a Spline or Multi Line, the 
current cursor location

• If graphic is being dragged or was just dragged, the distance the graphic 
has moved

See: Selecting Objects.

Select NextSelect Previous

Selection Status
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Document Window: Zoom Control

To clear custom zoom amounts from the Zoom menu, hold the Command 
key while selecting Set... from the Zoom dropdown menu.

See: Zooming.

Zoom Out Zoom In
Set Zoom
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Document Window: Image Well
Use the Image Well to:

• Set the export format for a graphic or group of 
graphics

• Copy graphics to another document using drag 
and drop

• Copy objects into your Library Resources

To use the Image Well:

1. Set the format using the dropdown menu.
2. Select the objects you wish to export or copy.
3. Drag from the Image Well to the destination.

The destination can be:

• The same or another Create document
• Library Resources
• A folder in a Finder window
• Another application that accepts drag and drop 

objects of the chosen file type
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Document Window: Ruler

Displaying the Ruler (Format->Show/Hide Rulers (Cmd-R)) gives 
additional controls in the document window.

Click the T button to hide or show the Tool Box.

Click the i button to show the Info window.

Use the Units popup menu to change the units shown on the ruler. Lock 
or unlock objects with the Lock buttons and change their layering with the 
Layering buttons.
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Information
Use the Info window to set 
the attributes of objects and 
pages.

To display the Info window:

• Select Tools->Show Info 
(Shift-Command-I)

• Double-click on an icon 
in the Tool Box

• Double-click on a graphic 
or anywhere in a 
document window
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Info: Object
Use the Object pane to set a 
name for an object (used for 
HTML output), to set the Matrix 
and Rose aftereffects, and to 
control special features of 
individual objects.

The Object pane’s contents 
change depending on the type 
of object currently selected. 
When no object is selected, the 
pane is empty.

• Box Graphic
• Text Area
• Rectangle
• Straight Line
• Circle
• Freehand
• Round Box
• Spline
• Arc
• Multi Line
• Embedded
• Star
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Matrix

This window appears when you click the Matrix button on the 
Object Info pane. Use it to set the number of rows and columns 
and the spacing between them for the Matrix aftereffect. The 
Matrix aftereffect draws a graphic multiple times in a row and 
column setup.

Only the upper left object is editable; the other copies in the matrix 
are exact duplicates.
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Rose

This window appears when you click the Rose button on the Object Info 
pane. Use it to set the attributes for the Rose aftereffect. The Rose 
aftereffect draws a graphic multiple times in a circular pattern. Only one 
object is editable. The others are exact duplicates. 
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Info: Effect
The Effect pane’s contents 
change depending on the 
type of Effect currently 
selected.

See Effects for more 
information on using 
Effects.
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Click the Dash… 
button in the Effect 
Info pane to set a 
dash pattern for a 
stroke.

See Stroke Effects 
for more 
information.

Line Dash Editor
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Arrow Editor
Click the Arrow… 
button in the 
Effect Info pane 
to add an arrow to 
a stroke.

See Stroke Effects 
for more 
information.
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Info: Size
Use the Size Info pane to:

• Set the exact size of an 
object

• Set the exact location of an 
object

• Set an object to its Natural 
size

• Scale an object
• Rotate an object
• Flip an object vertically or 

horizontally
• Set the shear of an object

To change a value:

• Enter a value directly into the 
text field

• Use the Nudge arrows to 
change the value by a small 
amount

• Use the sliders
• Use the appropriate tool from 

the Tool Box
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Info: Web
Use the Web Info pane to set 
the HTML specifications for an 
individual page or object.

To set HTML specifications for 
the whole document, click on 
the Doc HTML… button, which 
brings up the Document HTML 
window.

To set specifications for the 
current page, check the Use 
Custom HTML checkbox and 
use the controls In the Web 
Info pane.

For a description of all HTML 
options, see Creating Web 
Pages.
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Info: View
Use the View Info pane to:

• Set the background image 
or color for a particular 
page.

• Control the Grid spacing 
and behavior.

To set a background image or 
color for multiple pages, use 
the Master Layer feature.
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Library Resources

Use the Library Resources window to store and organize Create 
objects for use in your documents.

To display Library Resources, select Tools->Library Resources... 
(Shift-Command-R)

To control whether Library Resources is automatically displayed 
when you start Create, use Preferences.

Library Resources are organized by type. For each type of resource, 
you can have multiple Galleries. Galleries allow you to further 
categorize each type of resource.

Types

Galleries
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Page Thumbnails
Use the Page Thumbnails window (File-
>Pages->Thumbnails or Tools->Page 
Thumbnails… (Command-J)) to:

• Add pages
• Insert pages
• Duplicate pages
• Copy and paste pages
• Remove pages
• Reorder pages
• Go to another page
• View different parts of the current page
• Zoom in or out on pages

To add, insert, duplicate, copy, paste, or 
remove pages, use the Pages… drop down 
menu.

To reorder pages, click and drag on the tile 
containing the page. Move the page to where 
you want it in the document.

To go to another page, click on that page in 
the Page Thumbnail window.
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To zoom in on a certain area of the page, click 
and drag on the page to draw a Pan-Zoom 
rectangle.

To view different areas of the page, click and 
drag on the edge of the Pan-Zoom rectangle. 
When you release the mouse button, the 
current document window will scroll to the area 
included in the Pan-Zoom rectangle.

To return the Pan-Zoom rectangle to 100% 
zoom, Command-click someplace on the page 
in the Page Thumbnails window.

Page Thumbnails
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Master Layers

Use the Master Layers window (Shift-Command-M) to create page 
elements that can appear on some or all of your document pages. 
For example, you can make a header or a footer that you want to 
appear on all pages or on just the even or odd pages. You can create 
any number of Master Layers and a page can use any number of 
Master Layers.

See Master Layers for more information.



308 Create Manual

Create Reference: Windows

Page Layers
Use Page Layers to organize 
graphics on a page. You can control 
whether layers are locked, visible, 
and whether their contents will be 
printed or output to HTML.

To display the Page Layers window, 
choose Format->Layering->Page 
Layers… or Tools->Page Layers… 
(Option-Command-L) or use the 
Page contextual menu.

The Page Layer Window lets you:

• Make new page layers.
• Select a page layer. All newly-

created graphics will be added to 
the selected layer.

• Add descriptive notes to a page layer.
• Lock and unlock page layers.
• Show and hide the objects on a page layer.
• Make the objects on a page layer print or not print.
• Select all the objects in a layer.
• Move selected objects to a selected layer.
• Delete page layers.
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Align and Distribute
To align or distribute objects, 
use the Align and Distribute 
window (Format->Align and 
Size->Align and Distribute 
(Command-D)).

Use Align to center or Align 
objects on one of the edges. 
Use Distribute to evenly 
divide the space available. 
Use the To Grid checkbox to 
align objects with each other 
and align the selected edges 
to the grid.

By leaving the Align and 
Distribute window visible, 
you can set an alignment and 
apply it repeatedly to 
different groups of selected 
objects by selecting objects 
and clicking the Do It button.
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Font Dialog
Create uses the 
standard MacOS X Font 
Dialog for changing 
the font on selected 
text. To display the 
Font Dialog, choose 
Font->Show Fonts 
(Command-T).

Use the Font Dialog to 
change:

• Selected text 
within a Text Area

• All of the text in 
one or more 
selected Text 
Areas.

The Font Dialog can be 
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Text Styles
Text Styles are named 
collection of font and 
paragraph attributes that 
can be applied to text.

Text styles let you 
maintain consistent 
formatting on your text. 
When you modify a text 
style, all text using that 
style is also modified to 
reflect the new attributes.

To create, modify, and 
apply text styles, use the 
Text Styles window 
(Format->Styles->Styles
… or Cmd-Y).

The Text Styles window 
displays the text styles 
that are available for the 
current document.
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Web Resources

Adding files to the Web Resources window makes sure that those files will 
be output to the directory structure that Create makes when you choose 
Web->Create Web Pages… (Shift-Command-K).

Adding files from Web Resources to your documents makes sure that the 
files are output only once even if they’re used multiple times.

Use the Web Resources window (Web->Web Resources… (Command-K)) to 
manage graphics, sounds, and other files that you intend to use in your web 
site.
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Document HTML
Use the 
Document 
HTML window 
(Web-> 
Document 
HTML… or 
Option-Shift-
Command-K) 
to customize the 
HTML output for 
the whole 
document.

Note: To 
customize the 
HTML output for 
an individual 
page, use the 
Web pane of the 
Info window.

The Appearance pane lets you control:
• The navigation bars
• Table of Contents
• Overall table construction
• Image output format
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Document HTML: Colors
Use the Colors 
pane to set the 
colors for:

• Background
• Text
• Links
• Active Links
• Visited Links

You can also set 
a background 
image.
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Document HTML: HTML
The HTML pane 
lets you:

• Add custom 
HTML to the 
HEAD tag.

• Add custom 
HTML to the 
BODY tag before 
the page 
content.

• Add custom 
HTML to the 
BODY tag after 
the page 
content.

See Adding 
Custom HTML 
for more 
information.
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Document HTML: Options

• Set the URL for your home page (used by the Navigation Bar).

• Set a relative path for dragged in files.

The Options pane 
lets you:

• Add a prefix to the 
page title. For 
example, we could 
put "Create 
Documentation:  " 
before each 
individual page title.

• Set the file 
extension for all 
HTML files 
generated by Create.

• Add Keywords and 
Description meta 
tags to your HEAD 
tag.
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HTML Preferences

Use the Special pane to make some settings that are not available elsewhere. 
These settings will affect the HTML output for all documents.

See Generating HTML for more information.

Use HTML 
Preferences to 
set your starting 
HTML settings 
for new 
documents.

The 
Appearance, 
Colors, HTML, 
and Options 
panes duplicate 
the panes in the 
Document HTML 
window.
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Safe Colors
Use the Safe 
Colors window 
(Web->Safe 
Colors…) to set 
colors that are 
universally 
recognized by 
web browsers.

To get the hexadecimal color string for any color, click on the Color Well and 
use the standard Colors window to choose colors. The Web Color String text 
field will show the hex representation for that color.

To see the color for any hexadecimal color string, enter the hex value into 
the text field and press the Return key. The Color Well will display the 
matching color.

See Working with Colors for more information.
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Color Dialog
Use the Color Dialog (Tools->Show 
Colors or Shift-Cmd-C) to select 
colors and set the transparency for 
your graphics. The Color Dialog lets 
you select colors in different ways 
using four different panes. See 
Working with Colors for more 
information.
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Auto Trace
Use the Auto Trace window 
(Tools->Auto Tracer…) to 
create a multi-line or spline 
representation of a graphic.

Click the Open Image… 
button to bring an image into 
your document.

Click Trace to create a vector 
outline of a selected graphic. If 
no graphic is selected, clicking 
Trace will bring up the Open 
Image panel.

See Special Topics: Auto Trace 
for more information.
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Animator
To make an animated GIF from a 
graphic, select the graphic and 
bring up the Animator window 
(Tools->Animator...).

The animation can make an 
object:

• change size
• change location
• rotate

Create automatically generates a 
series of TIFF or GIF images and 
then uses GIFfun <LINK> to 
make the animated GIF. You can 
then drag the animated GIF into 
your document, where it will be 
included in HTML output.

See Special Topics: Animation 
for more information.
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Pattern Editor
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License
Use the Licenses 
window (Create-
>License…) to 
add or remove 
licenses, or to 
obtain a trial 
license.

Note: You must 
be connected to 
the internet to 
get a free trial 
license from 
Stone Design’s 
license server.

For more information on licensing Stone Design applications, see the 
licensing tutorial on Stone Design’s web site.
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Create Reference: Graphics
Create offers a wide variety of types of objects:

• Rectangle 
• Circle 
• Straight Line 
• Round Box 
• Arc 
• Box Graphic 
• Star 
• Text Area 
• Spline 
• Multi Line 
• Freehand 
• Embed 
• Image 
• FileImage 
• Video 
• SliceAndDice 
• TextAlongPath 
• TextInShape 
• TextAroundShape 
• Group 
• Table Group 
• Mask Group 
• Box Group 
• Page Number 
• Date 
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Rectangle
Creation: Click the Rectangle tool. Click in your document where you want 
one corner and drag diagonally to where you want to the opposite corner.

• To make a square, press the Shift key as you draw the Rectangle.

Object Info: Graphic Name
Effects: All
Aftereffects: Rose, Matrix
Natural Size: Square
Double-click: Brings up the Effects Info pane
HTML Output: An image of the type set in Web->Document HTML-> 
Appearance

Selected Rectangle
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Circle
Creation: Click on the Circle tool. Click in your document where you want 
one corner of the Circle’s bounding box and drag to where you want the 
opposite corner.

• To make a perfect circle, press the Shift key while you draw the Circle.

Object Info: Graphic Name
Effects: All
Aftereffects: Rose, Matrix
Natural Size: Perfect circle
Double-click: Brings up Effects Info pane
HTML Output: An image of the type set in Web->Document HTML-> 
Appearance

Selected Circle
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Creation: Click on the Straight Line tool. Click in your document where you 
want the line to start and drag to where you want the line to end.

• To constrain the Straight Line to a multiple of 15 degrees (15, 30, 45, 
...) press the Shift key as you draw the line.

Straight Line

Object Info: Graphic Name
Effects: All
Aftereffects: Rose, Matrix
Natural Size: The diagonal of a square based on the short dimension of the 
Line's bounding box.

Double-click: Brings up Effects Info pane
HTML Output: An image of the type set in Web->Document HTML-> 
Appearance

After making both the 
Rectangle and the Line 

their Natural Size

Selected Line
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Description: A Round Box is a rectangle with rounded corners.

Creation: Click the Round Box tool. Click in your document where you want 
one corner and drag to where you want the opposite corner.
To make a Round Box with equal sides, press the Shift key as you draw.

Object Info: Corner Radius. To set the radius of the corners, select the 
Round Box and bring up the Object Info pane. You can also double-click on 
the Round Box graphic. Drag the slider, click the arrows, or enter a value 
into the text field to change the radius.

Round Box

Effects: All
Aftereffects: Rose, Matrix
Natural Size: Round Box Square
Double-click: Brings up Object Info pane
HTML Output: An image of the type set in 
Web->Document HTML-> Appearance

Selected 
Round Box
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Description: An arc is a segment of a circle.

Creation: Click on the Arc tool. Click in your document where you want the 
center of the circle. Drag out the radius of the Arc. To see the angle of the 
radius, look in the Selection Status area of your document window. Release 
the mouse button.  Click and drag again to create the other angle of the Arc. 
To see the angle of the Arc, look in the Selection Status area.

Arc

Direction of Arc (Clockwise or Counterclockwise)
Whether to draw the radius lines (pie portion) of the 
Arc
Radius Length
Start Angle

Pressing the Shift key while drawing an Arc constrains the angles to 
multiples of 15 degrees.

Object Info: To set Arc attributes, use the Object Info pane. Select the 
Arc and choose Tools->Show Info->Object, or double-click on an Arc 
graphic.
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You can also change the size and angles of an Arc by dragging on the Arc’s 
points.

Effects: All
Aftereffects: Rose, Matrix
Natural Size: None
Double-click: Brings up Object Info pane
HTML Output: An image of the type set in Web->Document HTML-> 
Appearance

Arc (page 2)

Clockwise changed to Counterclockwise

Pie Portion No Pie Portion
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Description: a Box Graphic is a graphic designed to look like an interface 
object.

Creation: Click the Box Graphic tool. Click in your document where you want 
one of the corners and drag diagonally to where you want the opposite 
corner.
To make a square Box Graphic, press the Shift key as you draw the Box 
Graphic.

Object Info: To set the attributes of the Box Graphic, bring up the Object 
Info pane by double-clicking on the Box Graphic.

Box Graphic

Box Graphic 



332 Create Manual

Create Reference: Graphic Types

Note: To get back to the initial default Box Graphic color, go to the Color 
dialog, pick the Color palette pane, select the System palette from the menu, 
and click the Control color.

Box Graphic (page 2)

Newly-created Box Graphics take their attributes from the last settings in the 
Box Graphic Object Info pane.

Effects: Box Graphics can have Stroke effects. If it has a Stroke effect, you can 
also add a Multiple effect. If you add a Multiple effect, you can also add Fill 
Effects to use on the multiple copies. See Multiple Effect for more 
information.

Aftereffects: Rose, Matrix
Natural Size: Square
Double-click: Brings up Object Info pane
HTML Output: An image of the type set in Web->Document HTML-> 
Appearance
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Description: A star is a regular polygon with lines drawn between its points. 
By setting the number of sides and the number of points connected, you can 
make a variety of figures.

Creation: Click on the Star tool. Click in your document where you want a 
corner of the Star’s bounding box. Drag to where you want the opposite 
corner.

Star

Object Info:
• Number of sides
• Number of points connected
• Whether to draw the perimeter

To draw regular polygons, set the 
number of points connected to None 
and click the Draw Perimeter checkbox

Effects: All
Aftereffects: Rose, Matrix
Natural Size: All Stars are equal sided
Double-click: Brings up Object Info 
pane
HTML Output: An image of the type 
set in Web->Document HTML-> 
Appearance
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Description: a Text Area is a graphic object that contains text. The text can 
be formatted or plain.

Creation: To create a Text Area with the Text Area tool, click Text Area tool, 
click in your document, and drag to size the Text Area. The Text Area will be 
in edit mode, and you can immediately begin to enter text. To enter text, 
use the keyboard or paste text in from the clipboard. To stop editing the 
Text Area, click in your document outside of the Text Area  or select another 
tool from the Tool Box.

Text Area

You can also create Text Areas by:
• Copying text from another document or application, choosing your 

Create document, and choosing Edit->Paste (Cmd-V). Create will make a 
new Text Area containing the text in the clipboard. The Text Area will be 
selected but not in edit mode.

• Dragging in text from an application that supports drag and drop. Create 
will make a new Text Area containing the text being dragged. The Text 
Area will be selected but not in edit mode.

• Dragging in a text file from the Finder. Create will make a new Text Area 
containing the contents of the file. If the file contains formatted text, the 
Text Area will contain formatted text. The new Text Area will be selected 
but not in edit mode.

You can also just click with the Text Area tool 
and begin typing, without sizing the Text Area. 
The Text Area will expand as you type.
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Text Area (page 2)

Object Info:

Use the Object Info pane to set the text's color, 
set its font and set its alignment.

Clicking the Edit Text button puts the Text 
Area into edit mode and selects all the text.

Output to web as image lets you choose 
whether you want text that has no Effects to be 
output as an image instead of text.

Effects: Text starts with no Effects. You can add Stroke (outlines the text), 
Fill, and Multiple effects. The text remains fully editable within the Create 
document.

Note: When a document is exported to HTML, all Text Areas with added 
effects are output as graphics rather than text. For this reason, it’s better 
to color your text by selecting it and using the Color dialog rather than by 
adding a Fill effect.

Text box
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Aftereffects: Rose, Matrix
Natural Size: The Text Area shrinks to fit the text.

HTML Output: If the text has no Effects, it is output as text with 
appropriate HTML formatting, unless you have overridden this in the 
Object Info pane. If the text has any effects, it is output as an image of the 
type set in Web->Document HTML->Appearance.

Text Area (page 3)
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Description: A spline is a sequence of curved and line points with 
connecting lines. Lines connecting curved points are curved; lines 
connecting line points are straight. A curved point has control handles that 
can be used to control the curve of the connecting lines. A line point has no 
handles.

To convert a line point to a curve point, select the point and choose 
Object->Splines/Lines->Make into Curve.

To convert a curve pont to a line point, select the point and choose 
Object->Splines/Lines->Make into Line.

Creation: To make a spline, select the Spline tool and do a series of clicks 
and drags. A mouse-down sets a point, dragging creates and sets that 
point’s handles. A click and release without dragging creates a point without 
handles (a Line point). To end a spline, double-click or choose another tool. 
If you end the spline by double-clicking on the first point of the spline, the 
spline path will be closed.

Spline
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Spline (page 2)

Note: The start of the spline (the point created first) is indicated by its 
different color.

Ready to finish the spline 
by double-clicking on the 
start point

After double-clicking
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Modification: After you create a Spline, you can reshape it by dragging on its 
points and control handles.

To select a point, first select the Spline and then 
click on one of its points.

To select multiple points, first select the Spline 
and then press the Shift key while clicking on the 
points you want to add to your selection.

You can also select multiple points by first 
selecting the spline and then holding the Shift key 
while dragging a selection rectangle around the 
points you want to select.

To deselect a point, press the Shift key while 
clicking on the point.

To move a point, click and drag it to its new 
location. You can also select the point and use the 
Arrow keys on the keyboard to move it in one 
point increments. To move the point in Grid 
increments, press the Shift key while using the 
Arrow keys.

To move multiple points, click and drag one of 
points in the selection. All of the selected points 
will move.

Spline (page 3)
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To add a point, press the Command key while 
clicking where you want the point on the Spline. 
To add a point that’s not directly on one of the 
Spline’s line segment, select a point and press the 
Command key while clicking. The point will be 
added immediately following the selected point.

You can also add a point by using the menu. To 
add a point immediately following the selected 
point, choose Object->Splines/Lines->Add 
Point. The point will be added at a point midway 
on an imaginary line drawn between the selected 
point and the following point.

To delete a point, press the Control key while 
clicking on the point. You can also select the point 
and press the Delete key or choose Edit->Cut 
(Cmd-X) or Object->Splines/Lines->Delete 
Point.

To delete multiple points, select the points you 
want to delete and follow the instructions for 
deleting a single point.

Spline (page 4)
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To reshape a point, select the point and then click 
and drag on the end of one of its control handles. 
By default, the control handles move together to 
maintain a straight line through the point which 
creates a smooth curve through the point. If the 
point does not have any handles, add handles by 
making it into a curve point (Object->Splines/
Lines->Make into Curve).

To move one of the control handles 
independently of the other, press the Option key 
while dragging the handle.

You can also reshape one or all of the points 
through menu commands. To apply the commands 
to one point, select that point. To apply the 
commands to all the points in the object, select the 
object without selecting an individual point.

Spline (page 5)
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Loosen (Object->Splines/Lines->Loosen) 
lengthens the handles.

Tense (Object->Splines/Lines->Tense) shortens 
the handles.

To combine two splines into one spline:
If you want the splines to remain as they are, 
choose Object->Splines/Lines->Combine Paths. 
This makes them into one path, but does not move 
them.

If you want the start of object #2 to connect to the 
end of object #1, choose Object->Splines/Lines-
>Connect Paths.
Object #1 is either the topmost object (if all objects 
are selected at once) or the first object selected (if 
the objects are selected one at a time, using the 
Shift key).

Note: You can tell which end of the path is the start 
by its different color. You can change which end is 
the start by choosing Object->Splines/Lines-
>Reverse Path.

Spline (page 6)

1

2

Connect Paths
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To split one spline into two splines:
Select the spline and the point where you want the split to occur.
Choose Object->Splines/Lines->Split Path.

To change how a Spline fills (using a Fill effect), choose Object->Splines/
Lines->Even Odd Winding

Explanation: There are two techniques commonly used to calculate whether 
a pixel is inside or outside the spline (and therefore whether it should be 
included in the Fill effect or not). By default, Create uses Non-Zero Winding, 
but you can choose to use Even Odd Winding. The differences become 
apparent with complex figures where the path crosses multiple times.

To change which end of a path is the front or back, choose 
Object->Splines/Lines->Reverse Path.

Spline (page 7)

After applying
Even Odd Winding
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Object Info: Name
Effects: All
Aftereffects: Rose, Matrix
Natural Size: None
HTML Output: An image of the type set in Web->Document HTML-
>Appearance

Spline (page 8)

Almost all spline commands are available through a contextual menu. 
When a spline is selected and you Command- or right-click, you’ll get 
this menu:
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Description: A Multi Line is a sequence of line points and connecting 
lines.

Creation: To make a Multi Line, select the Multi Line tool and do a series of 
mouse clicks and releases. Each release sets a line point. For the first point, 
you can also click and drag; releasing the mouse button creates the second 
point. To end a Multi Line, double-click or select another tool.

Object Info: Name

Modification: You can reshape a Multi Line by moving its points. See 
Splines for information on moving, adding and deleting points, and on 
combining, connecting, and splitting paths. Spline, Multi Line and Freehand 
objects can all be combined or connected together. If one of the objects is a 
Spline, the resulting object is also a Spline.

To add  handles to a Multi Line point, change the Multi Line object to a 
Spline (Object->Make Into Spline (Option-Cmd-M)), select the point, and 
choose Object->Splines/Lines->Make into Curve.

Multi Line

Attributes: Name
Effects: All
Aftereffects: Rose, Matrix
Natural Size: None
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Description: A Freehand object is a Spline or Multiline that you create by 
freeform drawing.

Creation: Click on the Freehand tool. Click where you want the line to start 
and drag to create a line that follows your mouse movements. To end the 
line, release the mouse button.

Freehand

The Freehand object is automatically 
smoothed into a Spline when you release the 
mouse button.

To control the amount of smoothing, set the 
slider in the Miscellaneous Preferences pane.

More Detail More Smoothing
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Freehand (page 2)

To eliminate smoothing, press the Shift key 
when you release the mouse button. The 
speed with which you draw the line has an 
influence on the number of points created. 
The faster you draw, the fewer points; the 
slower you draw, the more detailed the line.
Note: a non-smoothed Freehand object is 
called a Freehand in the Selection Status area 
of the document window. A smoothed 
Freehand object is a Spline.

A Freehand object is made up of many Line 
points. See Splines for a discussion of Line 
and Curve points. Just as with Splines and 
Multi Lines, you can add, delete, and move 
points and combine, connect, and split paths.

Effects: All
Aftereffects: Rose, Matrix
Natural Size: None

Smoothing Eliminated
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Description: An Embed object can hold arbitrary HTML code, including 
<WEBOBJECT NAME="BLAH"> and the <EMBED> tag for QuickTime videos, 
sounds, etc. The size parameters for these objects are taken from the size of 
the Embed graphic.

Embed

Creation: Click on the Embed tool. Click in 
your document where you want one corner of 
the Embed object and drag to where you want 
the opposite corner. This creates an empty 
Embed object with a text cursor inside the 
object. This allows you to begin typing 
arbitrary HTML code.

If you want to embed a sound or video file in 
your document, click the selection tool to end 
editing the Embed object. Make sure the 
object is selected and go to the Object Info 
pane. Click on the Embed Tag field’s drop 
down menu and choose EMBED. At this point, 
a Source field appears.
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To add a source:
• Type in a path name.
• Click the Source button and use the standard Open dialog to find the file. 

You will be asked if you want to add the file to your Web Resources. You 
can choose to copy it to your document, link it, or cancel and not put the 
file in Web Resources.

• Drag a file that’s already in your Web Resources onto the Source text 
field.

Embed (page 2)

Effects: None
Aftereffects: None
Double-click: Enters text editing mode
HTML Output: Raw HTML in a Table cell large enough to hold the 
Embed object.
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Description: An Image is a non-vector (bitmapped) graphic.

Creation: Images are usually imported into Create. You can drag and drop 
an image file (in JPG, TIFF, GIF, PDF, or PNG format) from the Finder into a 
Create document. You can also copy and paste an image from another 
application.

You can make Create graphics into an Image by selecting the graphics, 
choosing an image format in the Image Well and dragging from the Image 
Well to your Create document.

Image
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Multiple Page PDF: When you drag in an multiple page PDF file, Create 
displays the first page. To set the page that you want displayed, use the 
Page setting in the Object Info Pane. Enter a value into the text field or use 
the arrows to move through the pages.

If you drag and drop a multi-page 
PDF file onto the Create icon in the 
Dock or the Finder, Create will make 
a new document, put the PDF on a 
Master Layer, and automatically 
create the number of pages needed 
to display the PDF.

Image (page 2)

Note: To display all of the pages of a multiple page PDF, put the PDF 
file on a Master Layer and apply the Master Layer to pages in your 
document. In the Object Info pane, you can set which page of your 
document begins displaying the PDF. Be sure to make enough pages in 
your document to show the pages of the PDF file.
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Copied or Linked: When you drag an image file into Create, Create can 
either copy it into the document or store a link to the original location of the 
document.

To choose whether dragged in images are copied or linked, open the 
Preferences window (Create->Preferences or Cmd-5), click the Image tab, 
and click the appropriate radio button.

• Copied images make the document larger and slower to open and 
save. On the other hand, the images won’t disappear because someone 
deleted or moved them.

• Linked images keep your document smaller and faster to open and 
close. If Create can’t find the original image file when you open your 
document, you’ll be given an opportunity to locate it it using a standard 
Open dialog.

If you’ve linked your images, but need to put them in your document so you 
can move it to another file system or email it, choose File->Embed Linked 
Images…. This will copy all the linked images into your document.

If an image is linked, you can see its path in the Object Info pane. If an 
image is copied, the Link info field will prefix the image name with 
“Embedded”.
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Object Info: The Object Info panel 
shows information about the 
image, including its source, size, 
and bit information. You can make 
the image fade out to show what’s 
underneath (dissolve), change the 
scale of the image, and set the dots 
per inch (DPI).
Note: You can also change the 
scale in the Size Info pane.

Effects: Stroke and Fill
Aftereffects: Matrix
Double-click: Brings up Object Info

HTML Output: An image of the 
type set in Web->Document 
HTML->Appearance
Note: If the original image is a GIF 
and it has not been scaled, Create 
will copy the original image to the 
output directory. This allows you to 
include animated GIF files.

Image Dissolve 
with text behind
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Description: A FileImage is an image of a file icon that includes a link to the 
original file.

Creation: Drag and drop a file or folder from the Finder into a Create 
document. If Create doesn’t recognize the file type suffix, it will make a 
FileImage graphic. (If Create does recognize the file type, it will make a 
graphic of the appropriate type.)

FileImage

Object Info: Same as Image
Effects: Stroke and Fill
Aftereffects: Matrix
Double-click: Opens the original file. If it's a folder, the folder opens in a 
new Finder window. If the file is an application, the application is started.

HTML Output: An image of the file icon with a link to the original file

Drag and drop a file 
or folder from the 
Finder into a Create 
window
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Video
Description: A Video is a QuickTime file. Double-clicking on it will play 
the file.
Creation: Drag and drop a QuickTime file (.mov) from the Finder into a 
Create document. Create will automatically add the file to your Web 
Resources.
Note: When you drag in a video, Create loads the QuickTime tools 
necessary to play the video. There is a problem in Finder if a drag takes 
too long which can cause Create to quit unexpectedly. If you’re working 
on a slower G3 system, you may want to avoid videos for now.

Object Info: 
• Video Name: Set by default to the filename without the .mov suffix.
• URL: the original location of the QuickTime file.
• Autostart: To make the video play when the page opens in a browser
• Loop: To make the video play repeatedly.

Effects: None
Aftereffects: None
Double-click: Plays the 
video
HTML Output: An Embed 
tag for the video. Use the 
Object Info pane to set 
Autostart and Loop options.



356 Create Manual

Create Reference: Graphic Types

Description: A SliceAndDice is a file created by Stone Design’s Slice & Dice 
application. Sliced images are images that have been divided into sections 
and put into an HTML table. Each section can have a different link. Slice & 
Dice is a tool for slicing images and adding links to the sections. It can also 
create JavaScript rollover images. SliceAndDice objects in Create look like  
the original image. When you generate HTML (Web->Create Web Pages…), 
Create makes the HTML table structure for the sliced image and, if the 
SliceAndDice is a rollover image, adds the JavaScript code to your HTML 
page.

SliceAndDice

Creation: Use Slice & Dice to slice an 
image and add rollover effects. You can 
use Create to make the original image and 
drag it from the Image Well into a Slice & 
Dice window. To add the sliced image to a 
Create document, save the Slice & Dice 
document in Fully Sliced format or choose 
Save for Create… from the Slice & Dice File 
menu. Then drag the file icon into a Create 
document.
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Object Info: To edit a SliceAndDice graphic:
1. Open it in Slice & Dice
2. Make changes as necessary
3. Save in Fully Sliced format
4. Delete the old SliceAndDice graphic from your Create document
5. Drag in the new file

Effects: None
Aftereffects: None
Double-click: Brings up Object Info pane

SliceAndDice (page 2)
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Description: TextAlongPath is a TextArea that has been bound to a Spline.

Creation: Select a TextArea and a graphic. Choose Text Along Path from 
the Objects->SuperText menu.

• If the graphic is not a Spline, this command will convert the graphic to a 
Spline.

• You can also create a TextAlongPath by selecting a Text Area and 
choosing Object->SuperText->Circle or Rainbow or Bowl.

TextAlongPath

Object Info: 
• Draw Path That Text Is On
• Apply Effects To Text
• Select the Text Color
• Select Fonts
• Edit Text

Effects: All
Aftereffects: Matrix, Rose
Double-click: Edits text

Te
xt 

Along Path

Path not drawn

Te
xt 
Along Path

Effects applied to text
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Description: TextInShape is a Text Area inside of a graphic and shaped to 
that graphic.

Creation: Select a TextArea and a graphic. Choose Text Inside Shape from 
the Objects->SuperText menu

• If the graphic is not a Spline, this command will convert the graphic to a 
Spline.

TextInShape

Object Info: 
• Draw Path the Text Is On
• Apply Effects to Text
• Select the Text Color
• Select Fonts
• Edit Text
• Alignment

Effects: All
Aftereffects: Matrix, Rose
Double-click: Edits text

Text
Inside
Shape

TextInShape is a
Text Area inside of

a graphic and
shaped to
that
graphic.
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Description: TextAroundShape is a Text Area wrapped outside of a 
graphic.

Creation: Select a TextArea and a graphic. Choose Text Outside Shape 
from the Objects->SuperText menu.

• If the graphic is not a Spline, this command will convert the graphic to a 

TextAroundShape

Object Info: 
• Draw Path the Text Is On
• Apply Effects to Text
• Select the Text Color
• Select Fonts
• Edit Text
• Alignment

Effects: All
Aftereffects: Matrix, Rose
Double-click: Edits text

Text Around
Shape is a

Text Area
wrapped
outside
of a

graphic.
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Description: A Group is a single graphic made up of other graphics. While 
they are in a group, the graphics are not individually editable, but are treated 
like a graphic.
Note: Groups can contain other groups.

Creation: Select two or more graphics and choose Object->Group->Group 
Scaleable. To ungroup the graphics, choose Object->Ungroup.

• When you group objects, the group is placed at the level of the topmost 
object in the group.

Modification: When you resize or scale a group, you are affecting all the 
component objects. To edit objects individually, choose Object->Ungroup 
first.

Object Info: Graphic Name
Effects: Stroke and Fill
Aftereffects: Matrix, Rose
HTML Output: An image of the type set in Web->Document HTML-
>Appearance

Group
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Description: A Table Group is a graphic with one or more objects that can 
be moved together. The main purpose for a Table Group is for HTML output: 
objects in a Table Group will be output in a nested HTML Table. However, 
Table Groups can also be used to keep objects together while allowing the 
objects to remain individually editable. Table Groups also let you use a tiled 
background image for a limited area of your page.

Creation: Select one or more objects. Choose Object->Group->Group In 
Table (Cmd-E).

Modification: To resize the Table Group, drag one of its handles. This 
resizes the Table Group, not the individual objects. To edit individual objects 
within the Table Group, double-click in the Table Group and then select the 
objects you want to edit.

Table 

Table Group Resized
Table Group
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Table Group: 2
Object Info: 
• Background Color
• Background Image

Effects: None
Aftereffects: None

Double-click: Allows editing 
of individual graphics within 
the Table Group

HTML Output: an HTML 
Table with cells for each 
included graphic. 
Note: Graphics within a 
Table Group cannot overlap. 
If they do, you will get a 
warning dialog when you 
choose Web->Create Web 
Pages.

Table Group with 
Background Color 

and Dissolved Image
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Description: A Mask Group uses the top graphic to mask the underlying 
graphics in the group so that only the areas of the underlying graphic that 
are enclosed within the top graphic are visible. Use Mask Groups to crop 
images.

Mask Group

Creation: Select two or more graphics. One of the graphics should be “on 
top of” the others. Choose Object->Group->Mask Group (Shift-Cmd-E).

Modification: Scaling, rotating, or skewing the Mask Group modifies the 
included graphics. The included graphics are not individually editable.

Object Info: Graphic Name
Effects: Stroke and Fill can be added but have no visual effect.
Aftereffects: Matrix and Rose
Double-click: Effect Info pane
HTML Output: An image in the format specified in Web->HTML 
Document->Appearance. If there is a background image which needs to 
show through the Mask Group, the Mask Group is output in PNG format.
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Description: A Box Group is a group of graphics enclosed in a Box Graphic.

Creation: Select one or more graphics and choose Object->Group->Group 
In Box.

Modification: Resizing the Box Group by dragging on one of its handles 
resizes only the Box Graphic, not the enclosed graphics.

• Scaling, rotating, and skewing the Box Group affects the whole group 
image. However, when the graphics are ungrouped, they return to their 
original size and shape.

• To edit individual graphics within the Box Group, double-click within the 
Box and select the graphics you want to edit.

Object Info: Same as for Box Graphic
Effects: Stroke
Aftereffects: Matrix and Rose
Double-click: Edit enclosed graphics
HTML Output: Image in the format selected in Web->Document HTML-
>Appearance

Box Group

Resized
Box Group
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Description: A Page Number is an uneditable Text Area that shows the 
current page of your Create document. If you want a Page Number to appear 
on every page, add it to a Master Layer that is applied to every page.

Creation: To create a Page Number, choose Object->New Objects->Page 
Number.

Object Info: Same as Text Area. Note: you cannot edit the text in a Page 
Number.

Effects: None
Aftereffects: None
Double-click: Brings up Font dialog
HTML Output: Text

Page Number
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Description: A Date is an uneditable Text Area containing a date. It can 
contain the date it was created or the current date.

Creation: To create a Date, choose Object->New Objects->Date.

Date

Object Info:
• Text Color
• Alignment
• Current date or creation date
• Date Format
You can choose one that’s listed or 

make your own from the 
abbreviations on the next page. 
For example, if you wanted to 
show the time without the date, 
you could enter: %H:%M:%S %p

Effects: Same as a Text Area
Aftereffects: Matrix, Rose
Double-click: Brings up Font dialog
HTML Output: Text
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Date (page 2)

%A is replaced by the locale's full 
weekday name.

%a is replaced by the locale's abbreviated 
weekday name.

%B is replaced by the locale's full month 
name.

%b is replaced by the locale's abbreviated 
month name.

%c is replaced by the locale's appropriate 
date and time representation.

%d is replaced by the day of the month 
as a decimal number (01-31).

%e is replaced by the day of month as a 
decimal number (1-31); single digits 
are preceded by a blank.

%H is replaced by the hour (24-hour 
clock) as a decimal number (00-23).

%I is replaced by the hour (12-hour 
clock) as a decimal number (01-12).

%j is replaced by the day of the year as a 
decimal number (001-366).

%l is replaced by the hour (12-hour 
clock) as a decimal number (1-12); 
single digits are preceded by a blank.

%M is replaced by the minute as a 
decimal number (00-59).

%m is replaced by the month as a decimal 
number (01-12).

%p is replaced by the locale's equivalent 
of either "AM'' or "PM''.

%S is replaced by the second as a 
decimal number (00-60).

%w is replaced by the weekday (Sunday as 
the first day of the week) as a decimal 
number (0-6).

%X is replaced by the locale's appropriate 
time representation.

%x is replaced by the locale's appropriate 
date representation.

%Y is replaced by the year with century 
as a decimal number.

%y is replaced by the year without 
century as a decimal number (00-99).

%Z is replaced by the time zone name.
%% is replaced by "%'.

Date Format
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Preferences
Use 
Preferences to 
control various 
features in 
Create.

To bring up the 
Preferences 
window, use 
Create-> 
Preferences...  
(Command-5).

At any time, you 
can return to 
Create’s original 
settings by 
clicking Return 
to Original 
Values. This 
applies to all 
settings in all 
panes.
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Preferences: Tools

Tools as palette: Displays the Tool Box in a floating palette 
that can be moved anywhere on the desktop.

Tools in drawer: Displays the Tool Box in a sliding drawer 
attached to the active document. 

Changes to this selection only take effect after you restart Create.

Tools follow top document: Applies when Tools as palette 
is selected. The Tool palette will always appear at the upper left 
hand corner of the active document. You can move the Tools 
palette wherever you want, but when you make a new document 
active, the Tools palette will snap to the upper left corner.

Tools float above windows: Applies when Tools as palette 
is selected. The Tool palette will always be above all other Create 
windows and palettes.
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Preferences: Tools

Panels float above document windows: When checked, panels will 
always stay visible above Create’s document windows. This prevents the 
document from obscuring your panels. However, if your screen is small, this 
may cause panels to obscure your documents. Panels that remain visible 
when Create isn’t active will continue to float above other applications’ 
windows when Create is not the active application.

When this checkbox is selected, the Tools->Show Info menu item toggles 
between Show Info and Hide Info. If the checkbox is not selected, the menu 
item always brings the Info panel to the front (which is probably what you 
want when the panel is buried by other windows).
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Preferences: Tools
Open at start: Select which panels you want 
to open automatically when you start Create:

Information
Library Resources
Color Dialog
Page Thumbnails

Check for Updates : When checked, 
Create will automatically check the Stone 
Design website to make sure you have the 
latest version. Create updates are always free 
to registered owners.
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Preferences: Image
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Advantages of linked images:
• Documents are smaller.
• Documents open and save faster.
• If the linked image is changed, the Create document will show the 

changed image. This can be an advantage or disadvantage, depending 
on your goals.

Advantages of copied images:
• The images stay with your document and will be transferred with your 

document.
• The images can't be accidentally lost by being moved or removed from 

your folders.

You can tell whether an image is linked or copied by bringing up the 
Object Info panel (double-click on the image or choose Tools->Show Info 
(Shift-Command-I) and click on the Object tab. If the image is linked, the 
Link field will contain the image's full path. If the image is copied, the Link 
field will prefix the image's file name with the word "Embedded: ".

If you use linked images and want to mail or transfer your Create 
document, choose File->Embed Linked Images… to make sure all 
images are included within your document. Since this operation is not 
undoable, you may want to embed the images in a copy of the document.

Preferences: Image
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Preferences: Image

Add TYPE/CREATOR: When this is checked, Create will add type and 
creator information to all image and html files. This ensures that the files 
have appropriate icons in OS 9.

Imported Images - Quality vs. Speed

Quality tells Create to keep the image’s original resolution available for 
onscreen display. This is useful when you zoom in on images.

Speed makes Create use a low resolution cache for onscreen display. This 
can be noticeably faster when working with large images. This option does 
not affect printing.

Use Quality as your default. Use Speed only when you need to work with 
very large, high-resolution images.
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Preferences: TIFF Images

TIFF Bit Depth/Alpha: Determine the format of TIFF files. TIFF files are 
written with LZW compression.

DPI: Set the resolution for exported TIFF images. This value is used when 
you drag a TIFF from the Image Well, when you use File->Export… and 
choose the TIFF format, when you use the contextual Export menu to 
export an object as a TIFF, and when you paste an object into an 
application that wants a TIFF image.

Note: If you set a large DPI, objects take longer to convert to TIFF. Also, an 
object saved as a TIFF at 1200 DPI is 16.6 times larger than the same 
object saved at 72 DPI.

By default, the high DPI images will have the same size as the original 
exported graphics. If you want a resized 72 DPI TIFF file, use a hidden 
default:
defaults write com.stone.Create DontResizeTIFF YES
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Preferences: JPEG Images

JPEG Image Quality: Use this slider to control the size of the JPEG 
files Create produces when you:

• Drag a JPEG image from the Image Well
• Output HTML after choosing to export images as JPEG

A smaller file leads to a lower image quality. Here’s an example:

Default JPEG 
Image Quality

Lowest JPEG 
Image 
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Preferences: PNG and GIF Images

Interlace PNG: When checked, Create makes interlaced PNG files, 
which allows the images to ”fade in” when they are displayed by a 
browser. On average, interlacing slightly expands the datastream size, 
but gives the viewer a meaningful display much more rapidly. 

Dither GIFS: The GIF file format supports only 256 colors. A dithering 
algorithm can take an image with millions of colors and transform it to 
one with 256 colors through color selection and placement. A dithered 
GIF image takes up more space, but if the original image has many 
colors, the dithered image will look better.

Backfill GIFs: Normally, GIFs are saved with a transparent 
background. If you want a GIF with a filled background, check the 
Backfill GIFs checkbox. Create uses the background color of the current 
page as the fill color.
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Preferences: Document
Units: The 
Units menu sets 
the Ruler, Grid, 
and size units 
for new 
documents. Unit 
choices are:

inches, 
centimeters, 
picas, and 
points. The 
Units preference 
can be set here 
and from a 
document’s 
ruler; the last 
change entered 
is used for new 
documents.

Start with rulers: Check this if you want your documents to open 
with the rulers visible.
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Use XML Format: Create normally saves document files in a very readable  
Property List format. This format doesn't work well with Japanese fonts, so 
Create provides an option of saving the document in XML. XML files are 
about twice as large and less readable than property list files.

Save backup file: If checked, whenever you save a file, Create will move 
your previously saved version to a file named <docfilename>~.cre8. You 
will always have both the most recently saved version and the previously 
saved version of your document.

Levels of undo: Enter the number of changes that you want to be able to 
undo. The higher the number, the greater your ability to backtrack over your 
changes, but more memory is required, especially for changes to large 
images.
Note: To allow unlimited undos, set the number to 0.

Preferences: Document
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Files and Resources Save Folder: This is where your Library 
Resources files are stored. The default is <yourhomedirectory>/Library/
Create.

Scratch Folder: This is where the scratch files that Create generates are 
stored. Scratch files are generated when you drag an image from the Image 
Well. The default is /tmp/Create-<yourusername>. By leaving the scratch 
folder in the /tmp directory, the scratch files will be deleted whenever you 
restart your machine.

Template Document for "New Web Size": If you want to create your 
own template for web pages, you can do so and enter the file’s pathname 
here. A copy of this document will be opened whenever you select Web-

Preferences: Document



382 Create Manual

Create Reference: Preferences

Preferences: Object
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Preferences: Object
Draw center mark on selected graphics:  Check this if you want 
all selected graphics to show the center of their bounding box.

Allow alpha colors:  If you check 
this, the Colors dialog will display an 
Opacity slider, allowing you to create 
fill and stroke effects with 
transparency. The TIFF, GIF, and PNG 
image formats support alpha; JPG and 
PDF do not. Alpha printing is rarely 
supported, so if you plan to print a 
document that includes transparent 
objects, you may be disappointed. 

Do not cache graphics:  If you check this, redraw is slower, but 
graphic positioning is more accurate. The slower redraw is particularly 
noticeable if you are working with graphics that have complicated effects.
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Preferences: Misc
Snap to 
Points: 
Checking this 
affects creating, 
resizing, 
reshaping, and 
moving 
graphics. When 
checked, the 
active point of 
the selected 
graphic will 
snap to points 
of other 
graphics when 
they are within 
the number of 
pixels specified 
by the Gravity 
field. This is 
similar to Snap 
to Grid .
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Preferences: Misc

Freehand: Set the amount of smoothing 
done on a graphic drawn with the Freehand 
tool. The less smoothing you select, the 
more the graphic reflects your freehand 
line. The illustrations show: A - maximum 
smoothing, B - maximum detail, and C - no 
smoothing (selected by holding the Shift 
key as you draw with the Freehand tool). 
You can always add or delete points from 
graphics created with the Freehand tool, as 
you can with any Spline.

A B C

Play Pages Delay: Use this field to set how much time each page is 
displayed when you choose File->Pages->Play.

Thumbnails: Set the image format and size of the images created when 
you drag thumbnails from the Image Well.

Smart Quotes: When this is checked, typing a ' or " will give you ‘ or “ 
and ’ or ” (open or closed curly quotes) as appropriate. To toggle between 
open, closed, and plain quotes, select the quote mark and type the same (' 
or ") character again. If Smart Quotes is on, you can also type Option-[ for " 
and Option-] for ' (plain quotes).
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Tools  
Drawing tools include:  Box Graphic, Rectangle, Circle, Round Box, Arc, Star, Text, 

Line, Freehand, Curved Spline, Multi Line, and Embedded HTML.
Other types of graphics include: Text bound to a path, TIFF, GIF,  JPEG, and PNG 

images, Groups, Box Groups, Mask Groups, Table Groups, Videos, Dates & Page Numbers.

Effects
Each graphic can contain some or all of the following effects:
Outline: Set the width, color and visibility of the stroke of an object.
Neon: Stone's unique Neon feature makes splashing, 3D lines.
Multiple: Each object can be repeated any number of times at any offset.
Drop Shadows: Each graphic canhave a drop shadow applied.
Blend Fill: Fill objects with blended colors or lines: across, down, radially.
Pattern Fill: Patterns that you create with Pattern Editor.
Copy and Paste effects from one graphic to another.
Color blends: Transparent colors, CMYK, RGB, HSB, and Grayscales

Features
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Precise Design
Zoom: Unlimited zoom and custom zooms are remembered.
Undo: As many levels of undo and redo as you like - 30 by default.
Object layering: Bring To Front, Bring Closer, Send to Back, Send Further, Lock and 

Unlock.
Grids: Control grid spacing, color, visibility and "snap-to" independently.
Rulers: Work in points, picas, inches or centimeters.
Page Layers: Each page can be composed of independently nameable, hideable, 

lockable layers.
Master Layers: Repeat design elements on some or all pages.
Layout Guides for easy placement of objects.
Alignment: Align objects to top, bottom, middle, left, center and right.
Distribution: Distribute objects evenly left to right and/or top to bottom.
Nudge: Using arrow keys or Nudge inspector, move objects precise amounts.
Group: Manage complexity by grouping objects.
Mask Group: Clip any number of objects to the object on top of them
Box Group: Groups objects in an interface box. Objects remain editable.
Flip Horizontal and Flip Vertical.
Scale: Set the vertical and horizontal scaling separately or together.
Rotate: Using Stone's rotational slider, precisely rotate objects.
Each page can have a background image for tracing or presentation.

Features (page 2)



388 Create Manual

Create Reference: Features

Text Handling
All Create effects can be applied to all text.
Text has full support for Rich Text Format: multifont, multicolor, multi paragraph text.

Sub and superscripting, ligatures, kerning and line spacing.
Spell Checking.
Underline, italics, bold.

Named text styles can automate text reformatting.
Text can flow around or within any object or along paths.
Text can flow between text areas and between pages.
Automatic text area and page generation for large text files.
Text can be converted to splines.

Automated Web Page Production
Document can create a single web page or a group of interconnected pages.
Automatically builds graphical Table of Contents.
Produces easy-to-read HTML which can be edited by hand.
Optional navigation bars (custom or predefined) on top and/or bottom of web pages.
Set the color of the background, text and links with simple user interface.
Specify a background image URL.
Custom HTML: Add your own custom header and/or footer to each page, add HTML 

within a page using Embed objects.
Set the quality of the JPEG images created for export.
Configure HTML Preferences per document and per page.
Drag and drop sliced images from Stone's SliceAndDice.

Multiple Pages
Add, Copy, Paste, Duplicate or Delete pages.
Reorder pages with easy interface.
"Play" (continuously loop through) pages.
Automated pagination with Page Number object.

Features (page 3)
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Splines and Lines
Add and delete handles. Join and separate splines and lines.
Turn objects into splines. Tighten and loosen spline handles.
Reverse path of splines and multi-lines.

Import/Export
Import JPEG, TIFF, GIF, PNG, PDF and native file formats.
Autotrace: Converts scanned images to editable graphics.
Export as TIFF, JPEG, EPS, ASCII, RTF, HTML, GIF, PNG, PDF, CreateImage and Create.
TIFF Export: Control bit depth, alpha and compression method.

Online Help, Sample Art and Custom Art
Online Create Manual 
Online Tutorial
Sample art provided
Resource Library provides instant access to images, effects, patterns, blends and 

pages.
Your custom art and group art can be placed as custom Galleries in the Resource 

Library.
Entire searchable manual in HTML available at www.stone.com.

Expert Features
Preferences: Customizations that control every aspect of Create.
Templates: Store pages in the Resource Library for reuse in other documents.
AppleScript: Create is fully scriptable. You can save a document as an AppleScript that 

will recreate the document when executed. Scripts menu for easy access to scripts.
Animator Module:  The animator module allows you to create animated GIFs.   
Pattern Editor: Create patterns using all of the effects and tools. Embeds patterns in 

your document for use by others.

Features (page 4)
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Keyboard Shortcuts
• Cmd-A: Select All
• Shift-Cmd-A: Select None
• Shift-Option-Cmd-A: Select Same
• Option-Cmd-A: New Address object

• Cmd-B: Bold

• Cmd-C: Copy
• Shift-Cmd-C: Colors
• Option-Cmd-C: Copy Effects
• Option-Shift-Cmd-C: Copy Style

• Cmd-D: Distribute & Alignment
• Shift-Cmd-D: Grid Inspector

• Cmd-E: Table Group
• Shift-Cmd-E: Mask Group
• Option-Shift-Cmd-E: Group in Box 

• Cmd-F: Find
• Shift-Cmd-F: Find Next
• Option-Cmd-F: Find Previous
• Option-Shift-Cmd-F: Enter Selection

• Cmd-G: Group Scaleable
• Shift-Cmd-G: Ungroup

• Option-Cmd-G: Show Grid
• Option-Shift-Cmd-G: Snap to Grid

• Cmd-H: Hide Create
• Shift-Cmd-H: Hide Other Applications
• Option-Cmd-H: Flip Horizontally

• Cmd-I: Italic
• Shift-Cmd-I: Show Info

• Cmd-J: Page Thumbnails
• Shift-Cmd-J: Justify

• Cmd-K: Web Resources
• Shift-Cmd-K: (K)Create Web pages...
• Option-Cmd-K: Document HTML...

• Cmd-L: Lock
• Shift-Cmd-L: Unlock
• Option-Cmd-L: Page Layers
• Option-Shift-Cmd-L: Loosen kerning

• Cmd-M: Miniaturize Window
• Cmd-Shift-M: Master Layers...

• Cmd-N: New
• Shift-Cmd-N: New Web Size

• Cmd-O: Open

• Cmd-P: Print
• Shift-Cmd-P: Page Setup
• Option-Cmd-P: Custom Page Layout
• Option-Shift-Cmd-P: Pattern Editor

• Cmd-Q: Quit

• Cmd-R: Show/Hide Rulers
• Shift-Cmd-R: Library Resources
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• Cmd-S: Save
• Shift-Cmd-S: Save As
• Option-Shift-Cmd-S: Selection Tool

• Cmd-T: Show Fonts
• Shift-Cmd-T: Tools
• Option-Cmd-T: Text Tool
• Option-Shift-Cmd-T: Tighten Kerning

• Cmd-U: Underline
• Option-Shift-Cmd-U: Strikethrough
• Shift-Cmd-U: Flip Vertically (As in 
Upside down)

• Cmd-V: Paste
• Option-Cmd-V: Paste Effects
• Option-Shift-Cmd-V: Paste Style

• Cmd-W: Close Window
• Shift-Cmd-W: Close (document)

• Cmd-X: Cut
• Cmd-Y: Text Styles
• Shift-Cmd-Y: Text Tool

• Cmd-Z: Undo
• Shift-Cmd-Z: Redo

• Cmd-1: Copy Ruler
• Cmd-2: Paste Ruler
• Cmd-3: Copy Font
• Cmd-4: Paste Font

• Cmd-5: Preferences

• Cmd-:: Spelling
• Cmd-;; Check Spelling

• Cmd-{: Text Align Left
• Cmd-|: Text Align Center
• Cmd-}: Text Align Right

• Cmd-[: Align Left
• Cmd-]: Align Right
• Option-Cmd-[: Align Top
• Option-Cmd-]: Align Bottom
• Option-Cmd-{: Align Horizontal Centers
• Option-Cmd-}: Align Vertical Centers

• Cmd:>: bring to front
• Cmd-<: send to back
• Cmd-+: bring closer
• Cmd--: send further

• Cmd-^: Zoom Out
• Cmd-%: Zoom In

• Cmd-/: Superscript
• Cmd-\: Subscript
• Option-Cmd-/: Raise
• Option-Cmd-\: Lower

• Cmd-=: Bigger Font
• Cmd-_: Smaller Font

• Cmd-?: Help
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When not editing text, the following keys work 
without modifiers:

Home: Goes to first page in document
End: Goes to last page in document
Page Up: Goes to preceding page in document
Page Down: Goes to next page in document.

The following unmodified hot keys select tools:

v: Select (pointer)
s: Scale
d: Shear
r: Rotate
t: Text
e: Rectangle
l: Straight Line
m: Multi Line
c: Circle
q: Round Box
a: Arc
z: Star
f: Freehand
b: Spline
h: Embed


